Jump to content
PLC Forum


Salora Opera 32 100hz Tz82x6 - problema di accensione


reartu1964
 Share

Recommended Posts

reartu1964

Ciao a tutti, ho un problema con il Tv in oggetto...

In pratica quando vado per accenderlo (led rosso standby acceso) tenta di partire ma poi in effetti non si accende.

Mi spiego megli.. da delle piccole scariche (forse da alimentatore) ma non si accende ed il led verde lampeggia di conseguenza.

Dopo qualche scarica rimane acceso il led rosso standby e basta.

Me l'ha gia fatto un paio di volte e ho temporaneamente risolto togliendo la spina per una mezzoretta, ma mi sa che cosi' dura poco...

Avete qualche idea?

Grazie!

Arturo

Link to comment
Share on other sites


Sicuramente da controllare saldature sez. di alimentazione , trafo e deflessione orizz. ;

lo stesso trafo andrebbe controllato se scarica per perdita di isolamento.... smile.gif

Link to comment
Share on other sites

reartu1964

Grazie della risposta!!!

hai per caso lo schema alimentazione?

Cosi' se mi specifichi la posizione degli elementi da controllare mi risulta i sicuro piu' facile happy.gif

In parole povere non sono proprio un tecnico anche se poi trovato il problema me la cavo abbastanza bene nel test e sostituzione.

a presto

Arturo

Link to comment
Share on other sites

Purtroppo non ho lo schema...ne conosco il telaio , quando citi :

cosa intendi precisamente ...? ...se sono inequivocabilmente scariche di tensione ..accertati da dove provengono !!! Molto probabile che ci diano una semplice base per risolvere il guasto....non ho detto che il trafo va' sostituito... smile.gif

Puoi provare ,se queste scariche si manifestano sempre ..ad individuarle , magari al buio ?..lo scintillio elettrico è piu' facilmente visibile in ambiente buio ...

Link to comment
Share on other sites

Ok, appena riesco vedo se si capisce l'origine delle scariche.

In pratica le scariche, per rendere meglio l'idea, sono tipo una zanzara che viene folgorata dalla zanzariera ^_ì con annessa nebbiolina orizzontale (non sempre si verifica la nebbiolina orizzontale)

Altra cosa strana sembra che l'effetto del mal funzionamento venga sentito anche dal digitale terrestre che che manifesta una leggera perdita di segnale sul led frontale (in pratica il Dtt ha un led che mostra la poienezza del segnale e che se si stacca l'antenna si spegne).

Link to comment
Share on other sites

Bona... mi sa che andra' in assistenza anche se mi sa che mi chiederanno un botto di solidi....

In pratica ora la tv si accende ma non parte il tubo catodico, quindi ok l'audio nulla sul video.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...