Jump to content
PLC Forum


Nokia 7155vt Chassis Eurostereo Plus - spento


max10121964
 Share

Recommended Posts

max10121964

10gg fa gli ho cambiato il finale di riga s200af con bu508af.Dopo aver ripassato le saldature nella zona eat l'ho lsciato in prova e riconsegnato. Mi ritorna spento con il finale risaltato. Lo ricambio e all'accensione parte sempre se tengo il telaio ribaltato mentre se lo rimetto in sede molto spesso rimane in st.by, dal tda8366 esce un impulso che sarebbe anche buono ma è balzellante e dopo tre o quattro pompate il tv va in st.by. Penso ad un falso contatto e quindi piano piano rinfresco praticamente TUTTE le saldature ma ho sempre il problema:ribaltato non perde un colpo, rimesso giù, a volte, non parte.......

per caso a qualcuno è gia capitato?

Accetto suggerimenti.....grazie

Link to comment
Share on other sites


Ti devi armare di pazienza e una buona lente e controllare i condensatori e resistenze SMD nel circuito orizzontale o semplicemente le risaldi facendo

attenzione a non fare corti

Ciao

Link to comment
Share on other sites

mi viene da pensare che possa essere anche qualche filo di un cablaggio che magari tirandosi un pò provochi il problema. comunque prova a seguire la strada che fa l'impulso orizzontale e risaldare tutti i suoi componeti lungo il percorso, specie RK021 (560 ohm).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...