Jump to content
PLC Forum


Tvc 28" Nokia (shaub Lorenz) - trafo


provancora66
 Share

Recommended Posts

provancora66

Salve a tutti ,

ho questo tvc Nokia il di cui ho sostituito il trafo in quanto il vecchio "sparava".

Il problema e' che il nuovo trafo ht 7214 non ha i controlli di fuoco e G2 in quanto in questo modello tali controlli sono separati dal corpo del trafo.

Comunque sostituito il trafo ed adattato il pezzo vecchio che controlla G2 e fuoco il TVC si accende , si sente ma il video scema(nel senso che sparisce a poco a poco) per rispuntare quando si tocca la manopolina che controlla la G2.

La domanda e' questa :

siccome questo pezzo e' saldato alla scheda con 3 terminali, per verificarne la bonta' se provo a cortocircuitare un terminale con l'altro rischio qualcose??

E' corretto supporre che dietro quelle due manopoline ci siano dei potenziometri??

Grazie a tutti

Link to comment
Share on other sites


......non mi sembra una buona idea .... blink.gif

mi sembra logico che in definitiva sono dei potenziometri ... smile.gif

io penserei a sostituire il pezzo ... wink.gif

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Innanzitutto sarebbe opportuno che inserissi il modello esatto.

Poi,

come mai non hai montato l'originale o un'alternativo ?

Sono "prove" altamente sconsigliate.

Link to comment
Share on other sites

provancora66

in effetti cambiare il vecchio con il nuovo e' la soluzione ideale, ma e' gia tanto aver trovato il trasf di riga uguale,comunque raccolgo il consiglio e ringrazio dell'allerta datami.

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Sono io che ho capito male, o hai detto che: il trafo non ha i controlli di Focus e Screen (prima) , dopo sostieni che hai trovato il trafo uguale.... blink.gif

Link to comment
Share on other sites

provancora66

allora saro' piu chiaro (in effetti non mi sono espresso al meglio);

il modello del tvc e' NOKIA (anche se vi è l'etichetta frontale Schaub Lorenz ) il modello e' Eurostereo 2 110/IFB 767.

Monta un trafo con controlli di fuoco e G2 separati ,come risulta da datasheet che ho trovato di cui allego la descrizione.

La ditta dove ho richiesto il trafo mi ha mandato solo il trafo senza il pezzo aggiuntivo di cui parlavo, quindi gioco forza ho montato il trafo nuovo che peraltro va bene, il pezzo aggiuntivo ho lasciato il vecchio non avendone un altro.

ho contattato la ditta GM Elettronica (trovata in rete e guardacaso proprio a corigliano C. (non distante da dove risiedo io) per vedere se e' reperibile sto benedetto pezzo per verificare se il disturbo che presenta l tvc e' dato da questo, ricordo che il problema e' che il video appare e piano piano va via ...oddio potrebbe non essere "lui" la causa ( e per questo accetto consigli)

DESCRIZIONE TRAFO

FBT code: 13623604R

APPLICATION

Questa famiglia di trasformatori di riga è stata sviluppata per generare l’ EAT e le

tensioni ausiliarie utilizzate in tutta la gamma dei TVC 110° 4:3 e 16:9 funzionanti a

frequenze di 15.6KHz (standard TV) e 31.2KHz (HDTV).

Le connessioni esterne sono rese disponibili tramite 10 pin direttamente saldabili sul

PCB.

La ferrite può essere collegata a massa mediante un’apposita molla.

La resistenza di bleeder integrata nel trasformatore garantisce una scarica veloce del

CRT e migliora l’impedenza d’uscita dell’ EAT.

Il trasformatore deve essere impiegato unitamente ad un potenziometro Fuoco-G2

separato.Questa famiglia è progettata secondo i criteri degli standard di sicurezza internazionali.

MECHANICAL DIMENSIONS (mm) SCHEMATIC DIAGRAM

FOOTPRINT (copper side)

PACKAGING (single box)

WxLxH (mm) 100x60x128

Link to comment
Share on other sites

provancora66

ho trovato lo schema del nokia eurostereo 185 7017 dove si evince la sigla del pezzo aggiuntivo del trafo...spero di trovarlo ( e sopratutto spero che sia LUI la causa del difetto) .

Allegherei lo schema ma non c'e' un link per gli allegati (un modo ci sara' sicuro), comunque l'ho scaricato da questo fantastico sito...per cui....

in ogni caso il pezzo e' siglato r540

Link to comment
Share on other sites

Di solito quando il Tr di riga scaricava ( M10/01 o M10/05) io sostituivo anche il trimmer fuoco g2 , che era nero con presa laterale, e quelle poche volte che ho lasciato stare son dovuto reintervenire per sostituirlo

Il difetto si presentava perdendo luminosità , o all'accensione restava buio , regolavo il trimmer g2 e poi scaldandosi si alterava il video

Ne veniva fornito uno grigio senza presa laterale con una resistenza per una

modifica

In altra serie di Nokia il trimmer era nero con cavi blu senza presa laterale

e ne ho cambiati pochissimi

ciao

Link to comment
Share on other sites

provancora66

la ditta GM Elettronica deve farmi sapere se riesce a reperire il gruppo controllo G2 fuoco, appena lo monto faccio sapere esito......grazie a tutti per esserci!!!

Link to comment
Share on other sites

  • 8 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...