Jump to content
PLC Forum


Nokia Mod5524vt - non accende


roccoseltv
 Share

Recommended Posts

ciao a tutti o un tv nokia mod5524vt ora vi spiego il difetto non si accende o meglio a volte funziona correttamente le tensioni sono tutte regolari poi lo spengo vado il giorno dopo per acc e non accende non ho tensioni sul secondario del alimentatore ho ripristinato tutte le saldature ma non so cosa sostituire se potete datemi una mano grazie anticipatamente a tuutti

Link to comment
Share on other sites


sul primario ho sostituito c007 da 1microF c006 da 10microF intendevi quelli gia fatto ma mi fa sempre lo stesso difetto non so proprio cosa sostituire

Link to comment
Share on other sites

controlla con la lente tutte le saldature e rifai quelle sospette e poi prova a sollecitarlo termicamente,quando non si accende,con un phon in modo da individuare l'area incriminata wink.gif

Link to comment
Share on other sites

  • 2 weeks later...
Elvezio Franco

Ciao Rocco,sarebbe importante sapere dove hai rifatto la saldatura che dava il difetto.

Dopo sarebbe utile metterla nei guasti risolti.

P.S.Hai messo una richiesta Philipsa in questo forum,l'ho spostata di la' ora.

Ciao.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...