Jump to content
PLC Forum


Panasonic Tx-33a2ci - TV NON SI ACCENDE


gundam
 Share

Recommended Posts


dacci qualche info in piu ad esempio il tv va in protezione? se non va in protezione come sono le alimentazioni in uscita dal secondario? comunque prova a vedere se il finale di riga è sano oppure in corto. ciao

Link to comment
Share on other sites

:huh: la luce dello stambay e spenta, appena accende c'è un fischio sulla parte dele trasformatore di alimentazione non quello di riga dopo un pò scompare ed il televisore rimane spento
Link to comment
Share on other sites

Il fischio è del transistor che alimenta il trasformatore... probabilmente c'è una richiesta di carico molto alta e dopo passa in protezione... e se scolleghiamo le utenze daii secondari del trasformatore a valle di condensatori e diodi e centrolliamo le tensioni sui condensatori stessi?

Non sono un tecnico io ci provo e basta.

Prova ciao :)

Link to comment
Share on other sites

Elvezio Franco

Hai notato se accendendo per qualche attimo hai bagliore sul tubo?Stacca il finale orizzontale e fai la misura.

Inoltre controlla le saldature sul trasformatore di riga e non trascurare il verticale.

Che integrati monta come verticale e processore?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...