Jump to content
PLC Forum


niccolo

Fatidico Tda 8175

Recommended Posts

niccolo

Salve a tutti sono niccolo,ho un panasonic 29 pollici con telaio euro 2c ho montato il kit con il tda8177

ma nella parte inferiore dello schermo mi lascia una fascia nera.c'è qualcuno che

sa spiegarmi il perchè?grazie.

Link to comment
Share on other sites


baldus

perchè devi entrare nel service e rgolare la geometria del verticale. Questo è il service per il telaio euro 2, prova:

1) portare i toni bassi al massimo 2) portare i toni alti al minimo 3) premere il tasto F sul keyboard 4) premere il tasto volume- (meno) e in contemporanea il tasto index sul TC, il TV entra in modo service. Usare i tasti rosso e verde per selezionare i parametri e i tasti giallo e blu per regolare i valori. Per memorizzare premere STORE per uscire “N” da tlc

Link to comment
Share on other sites

niccolo

Scusa Baldus se ti rispondo solo ora,ma sono nuovo del forum e mi sono gia preso anche un avviso.

Comunque ho fatto come tu mi hai detto,ma la procedura per entrare in service non va,c'è un'altro modo

o non va il mio TV?Poi il TV è un PANASONIC TX-29AD2C ed ho lo schema,e nel sostituire il TDA 8175

con il TDA 8177 (kit) lo schema del kit non corrisponde con il mio.Voglio anche precisare che la fascia

nera che mi rimane in basso ,circa 10 cm,e preceduta da una fascia bianca di 2 cm epoi c'è l'immagine

chiara.Un saluto a tutto il forum.

Link to comment
Share on other sites

JoeOne

Ciao Niccolo

anch'io avevo seguita la procedura come descritta da balbus ma senza esito. Poi ho provato al posto del tasto index il tasto reset e ha funzionato alla perfezione

prova

ciao

Link to comment
Share on other sites

vfn

Credo che il problema sia nel kit io ne ho provato diversi e funzionavano solo su tv da 25"

mentre sul 29 " era accartocciato nella parte inferiore ho risolto trovando il TDA originale :(

Link to comment
Share on other sites

TDA8190

Ho avuto da tempo lo stesso problema nel panasonic...poi al tempo sono riuscito da un amico a trovare l'originale..però cercando in qualche sito ho letto di una modifica di un condensatore che andava sostituito con uno da 2200 microfarad...domani guardo e vedo se trovo questa modifica..dimentico che avevo provato col service ma senza risultati perchè l'immagine risultava allungata

Edited by TDA8190
Link to comment
Share on other sites

niccolo

Dunque,voglio dirvi che ho provato di tutto ma il risultato è sempre lo stesso

anzi,in alcuni casi anche peggio.Pensavo,(forse dico una bischerata) di

provare a sostituire il TDA 8177 con un'altro IC,ad esempio con il TDA 8170?

Cosa ne dite!!! :o Epoi qui a FIRENZE non riesco a trovare l'originale,se

qualcuno lo avesse!!! Ne sarei veramente GRATO. Anche perche oramai credo

che abbia ragione TDA8190.Un saluto a tutti e a tutto il FORUM.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...