Jump to content
PLC Forum


PANASONIC 25" TELAIO TX-25A3C - Nessun segno di vita!!


M1Nicola
 Share

Recommended Posts

Salve a tutti ho tra i ferri il televisore in titolo che non da segni di vita, inserendo la spina ed azionando l'interruttore non accade nulla, non si sentono ticchettii di protezione, non si accendono led. Facendo un po' di misure la tensione regolare arriva solo sul condensatore C617 dove ci sono i fatidici 300 volt circa, poi sul IC611 (TDA4601) le tensioni sono le seguenti:

pin 1 2,9 anzichè 4,2

pin 3 1,2 " 2.7

pin 4 2,2 " 2.2

pin 5 0,8 " 4,5

pin 7 0,2 " 1,8

pin 8 0,2 " 1,9

pin 9 4,5 " 11,9

Mi sembra chiaro che si intuisce che ho lo schema! Ho fatto la prova della lampadina al posto del finale eat, ma senza risultati, non si accende.

Dell'SMPS ho controllato i seguenti componenti tutti ok:

R624.C624.D624.C623.C622.C631.C634.D622.D636.R622.R621.R637.C636.R629.R633.

R636.R632.R631.R623.L623.R628.R626.R627.

L'unica cosa anomala che ho riscontrato la R639 aperta (da 8,2 Mega) che per prova ho sostituito con una da 10 Mega giuasto per vedere se qualche rumore si percepisse, ma niente!

Dalle vostre esperienze cosa potrei verificare? ho letto in vari post la possibilità di saldature fredde, ma ho ripassato quelle dell'alimentatore senza ottenere nulla.

Avete qualche suggerimento?

Vi ringrazio anticipatamente di qualunque indizio mi possiate fornire.

Saluti Nicola.

Link to comment
Share on other sites


Fulvio Persano

Ciao.

Telaio EURO 1.

I condensatori elettrolitici del primario,è meglio sostituirli !

Prima e dopo la R 621 , che tensione hai ?

Link to comment
Share on other sites

Grazie Fulvio per l'aiuto; allora prima di R621 ci sono 105 volt, dopo 63.

Ti dice qualcosa?

Spero di si. Piu' tardi provo a sostituire i condensatori elettrolitici del primario, anche se solo uno presentava circa 90 micro a fronte dei 100 necessari; gli altri al capacimetro sembravano a posto.

ciao e grazie ancora

Nicola

Link to comment
Share on other sites

Fulvio Persano

Ciao.

La caduta di tensione,è regolare.

Cambia gli elettrolitici sul primario.

Dovresti risolvere.

Link to comment
Share on other sites

Sostituiti gli elettrolitici, ma nessuna variazione; ora comincio a fare nuove misure con il tester per capire a che punto sono le tensioni e cercare di avere qualche indizio.

Ciao e grazie

Link to comment
Share on other sites

Controllati tutti i condensatori rimasti prima di optare per la sostituzione del TDA..... tutti a posto smontato quindi il TDA e sostituito. Appena provato luce sulla lampadina e tensione regolare.

Montato quindi finale di riga e tvc rianimato. Ora devo controllare con calma le tensioni se sono tutte regolari.

Mi chiedo comunque: possibile che il TDA sia andato KO senza evidenti cause? daro' un controllo accurato ale saldature sperando di non trovare altre anomalie.

Ciao e grazie mille.

Nicola

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Il TDA 4601,è un componente elettronico"attivo".

Quindi può anche andare KO,senza evidenti cause.(Apparentemente).

Come tutti i componenti,però subisce degli stress,dell'usura,ecc...

Non dimentichiamoci che il tuo Panasonic,ha già qualche anno.

Vedrai che dopo questa "boccata d'ossigeno",ritornerà più in forma di prima.E per lungo tempo.

Link to comment
Share on other sites

Stamattina ho fatto un po' di misure e sono tutte regolari, l'ho lasciato acceso tutto il giorno e funge.

Quindi non mi resta altro che ringraziarti per l'aiuto prestatomi.

Ciao alla prossima "rogna" !!

Nicola dalla provincia di Vicenza

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...