Jump to content
PLC Forum


Panasonic TX28A1I-Alpha 2 - E/W effetto cuscino


davide25
 Share

Recommended Posts

Come da descrizione sapreste aiutarmi?

Non ho nemmeno lo schema.

Lo chassis è un Alpha 2?

Grazie se potete ed anche se non potete aiutarmi.

Saluti.

Davide.

Link to comment
Share on other sites


Fulvio Persano

Ciao.

Si, Telaio Alpha 2.

Verifica innanzitutto se trovi delle saldature "fredde" in zona Est-Ovest,sotto le bobine L 762 e L 554 e sotto i pin del finale Est-Ovest.

Controlla la R 770 da 22 Ohm e la bontà del finale stesso.

Link to comment
Share on other sites

Grazie per la risposta tempestiva, allora R 770 ok (circa 21 ohm), alcune saldature più che fredde arrugginite rifatte, ora in bruciatura e spegnendo e riaccendendo il problema si è ripresentato...rispengo accendo ora ok.

Ho rifatto le saldature anche del finale che se ho capito bene dovrebbe essere il Q 753, vorrei sostituirlo ma putroppo dallo schema non è chiaro se si tratta di un SD752 o 762 o 782 o 792.

Mi scoccia smontarlo visto che sembra stia funzionando.

Grazie ancora.

Saluti.

Davide.

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Ti confermo che il finale Q 753 è un 2SD 762.

Prova anche a "pulire" con dello spay pulisci contatti,i trimmer di regolazione.

Link to comment
Share on other sites

Possiamo ritenere l'intervento risolto:

Risaldature sul finale e disossidata generale trimmers.

Grazie Tante.

Ciao.

Davide.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...