Jump to content
PLC Forum


giancarlolu

Panasonic Lcd Tx-26lx6 F Telaio Glp21 - ogni tanto va via l'audio

Recommended Posts

giancarlolu

Buonasera a tutti ;

questo tv LCD presenta il problema che ogni tanto va via l'audio.

E'successo un paio di volte quest'estate ( con il caldo ) ma poi é ritornato ok da solo.Ora e' risuccesso di nuovo i primi di febbraio con molto freddo .

Il tv é installato in un mobile che lo tiene chiuso e quindi non aereato .

Quando l'ho preso il 7 febbraio il contenitore era molto caldo dopo aver aperto il coperchio di legno del mobile.

Arrivato nel laboratorio ( condizioni polari !!!!) l'audio era di nuovo ok!!!!

Siccome i finali audio sono 2 TDA8931T ( smt ) che hanno tra l'altro la protezione termica che si attiva a 150 gradi non vorrei che il problema fosse questo.

Ho scaldato molto il telaio con il phon una volta tolto lo schienale ma il tv é sempre ok.

Siccome non mi va di fare il facchino per l'ennesima volta vorrei un consiglio se dico al cliente di lasciarlo aperto senza coperchio oppure c'é effettivamente un difetto.

Mi date una mano se é gia capitato a qualcuno di noi?

Vi ringrazio ciao g.carlo

Link to comment
Share on other sites


cri_999

Ciao.

Ma quando va via l'audio se si spegne e riaccende torna?

Link to comment
Share on other sites

giancarlolu

Cristiano

Onestamente la cosa va cosi: il cliente mi chiama e constato il guasto .

Che é guasto (ovvero non c'é audio ) e non cattivo settaggio di questi oggetti misteriosi dei nuovi TV con molteplici funzioni e fantasmagorici telecomandi onnipotenti .

Quest'estate l'ho preso e portato al laboratorio e qui funzionava correttamente!

Testato x (=per) qualche giorno con ok audio e riportato al cliente senza problemi ( x un po di tempo ).

Ma ora ( io sono a LATINA ) che qui gela di notte sono stato richiamato sempre x (=per) la mancanza di audio . Nel soggiorno dove e' installato il TV c'era una temperatura tropicale e quando ho tolto lo schienale di legno del mobile ( che e' a contatto del TV ) e constatato l'altissima temperatura del TV mi e' venuto da pensare ad una protezione termica .

Infatti in laboratorio [ temperatura da pinguino :-) :-)] funziona perfettamente .

Siccome un po x (=per) non perdere tempo , soldi e/o sputtanarmi non posso andare x (=per) la terza volta e dire tutto ok : o trovo un motivo ( fallo funzionare senza coperchio di legno ) oppure debbo trovare una soluzione esaustiva.

Perchè chiaramente essere chiamati , andare , ritirare , provare , aprire , testare , arrampicarsi sugli specchi costa tempo e fatica e soldi e purtroppo non é che questo

poi sia recepito dai ns clienti correttamente.

Ovvero se ti capitano questi eventi ogni giorno perdi un sacco di tempo , non combini ed incassi nulla e magar girano vociacce sulla tua professionalità.

E questo credo che non capiti solo a Latina !!! Dimmi se mi sbaglio :-) :-)

Credo che sia la stessa cosa da VIPITENO a LAMPEDUSA .

Fatemi sapere il vs pensiero!!!!

ciao g.carlo

Edited by Livio Migliaresi
Link to comment
Share on other sites

cri_999

Concordo con te, e anche la causa così sembrerebbe proprio sovratemperatura però potrebbero essere anche molte altre le cause chi lo sa.. sad.gif

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Se sospetti una deriva termica dell'integrato finale audio, hai verificato la temperatura ?

Hai provato a sollecitarlo termicamente, magari con la punta del saldatore, per vedere se fa il difetto ?

Link to comment
Share on other sites

giancarlolu

Ciao Fulvio .

Ho visto che hai spostato il mio quesito da quello generale LCD al costruttore PANASONIC . Va bene se è utile per fare piu' chiarezza

Ho usato il phon sui due finali posizionati in basso a sx della mother board fino a farli bollire e poi sull'elaboratore videoprocessore IC1501.Infine mi sono portato con il phon

sull'alimentatore del TV.

Il TV ha funzionato sempre!

Sabato scorso ( dopo vivace sollecito del cliente )ho riportato il TV e l'ho rimesso in funzione senza il pannello posteriore di legno.....

Gli ho detto che per me e' un problema termico e va fatto funzionare aperto e farlo funzionare chiuso e' molto sbagliato per la vita dell'apparato.

Speriamo bene .Vi terro' informati .

Semmai ci sono news ben vengano

Grazie ciao g.carlo

Link to comment
Share on other sites

Fulvio Persano

Ciao.

giancarlolu+15/02/2010, 20:10--> (giancarlolu @ 15/02/2010, 20:10)

Non sono d'accordo, in quanto vengono a mancare i requisiti per la sicurezza degli utlizzatori dell'apparecchio, visto che sono costantemente sotto tensione di rete e con, all'interno, pericolose tensioni continue nell'ordine di alcune migliaia di Volt.

Sei sicuro sia di legno ?

Link to comment
Share on other sites

giancarlolu

Ciao Fulvio;

siamo entrati in un misunderstanding per mia colpa !!!!

Il TV e' completo di schienale del costruttore ( e non mi sognerei mai di farlo funzionare in altro modo visto che e' una casa con vari nipoti piccoli ) ma e' installato in un soggiorno fatto da un falegname per cui il TV e' incassato davanti e dietro con due pannelli di legno .

Davanti pensa che e' coperto anche il led che indica il segnale dello stand-by e dietro

il pannello di legno spesso circa 1 cm e' attaccato allo schienale con le feritoie standard.Quindi le feritoie dello schienale non fanno dissipare nulla perche' con il pannello posteriore di legno fanno praticamente corpo unico.

Infatti quando l'altro giorno ho preso il TV era praticamente bollente .

Per questo mi e' venuto da pensare ad un problema di deriva termica ma purtroppo sollecitato il TV con il phon sia sulla mother board che sul power supply non sono riuscito ad emulare il difetto del NO AUDIO.

Siccome la signora che ha speso molti denari per fare quel bel mobile posizionato in mezzo al soggiorno e far fuoriscire solo lo schermo e coprendo tutto il resto ( cavetteria con ciabatta multipla e DTT esterno ) ora che vede lo schienale grigio e tutta la cavetteria e' molto perplessa ( e' un eufemismo ovviamente : qui da noi si usa un'altro termine :-) :-) ).

Ma io gli ho detto che o si adotta questa soluzione o non si fa nulla ed inoltre il problema sarebbe identico anche con un altro apparecchio.

Se ti/vi interessa vi faro' sapere le altre puntate ( sperando non ci siano)

Ciao e grazie per l'attenzione

g.carlo

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Ora è "un po'" più chiaro... wink.gif

Sopratutto lo schienale in legno, mi lasciava perplesso ! laugh.gif

Link to comment
Share on other sites

sala84

Non credo sia un problema di temperatura, ho lo stesso telaio con lo stesso problema, dopo un certo arco di tempo va via l'audio....

Link to comment
Share on other sites

Riccardo Ottaviucci

dopo 4 anni si spera abbia risolto... :whistling:

Link to comment
Share on other sites

Fulvio Persano

Ciao.

dopo 4 anni si spera abbia risolto... :whistling:

4 ??? Sicuro ? o 5 ? :lol:

Link to comment
Share on other sites

Riccardo Ottaviucci

5 anni e un mese,per essere precisi

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...