Jump to content
PLC Forum


gberte

Guasto Panasonic Crt Modello Tx-25ad2c Anno 1998

Recommended Posts

gberte

Innanzitutto ... Ciao e un saluto a Tutti gli Utenti di questo bellissimo Forum.

Sul mio televisore CRT modello TX-25AD2C Anno 1998 (del quale non dispongo di nessun schema che sarebbe graditissimo ricevere da qualcuno...) ho un problema che si presenta oramai sempre: mad.gifblink.gif

Premesso che il Tv non sembra avere particolari problemi purtroppo però lo schermo appare sempre con un fondo di colore rosso... che non se ne va se non dopo un paio di giorni di completa "disalimentazione". In ogni caso anche disalimentadolo per un po' di tempo dopo una mezzora di funzionamento quasi normale ricomincia poi a fare le bizze... e a visualizzare lo schermo con fondo rosso... blink.gif

Siccome mi piacerebbe cercare di recuperare questo TV anche come mio piacere e cultura personale chiedo a Voi che ne sapete senz'altro ben più di me come si possa procedere per revisionare l'apparecchio e soprattutto risolvere l'inconveniente del colore rosso oramai sempre presente come sfondo....

Grazie a tutti quelli che vorranno rispondermi....

Ciao GBerte

Edited by gberte
Link to comment
Share on other sites


Baldome

il fatto che sia di colore rosso, potrebbe dipendere dal tubo sad.gif , oppure se sei fortunato, da qualche componente sulla basetta crt smile.gif

Anche se ho il dubbio pure sull'affidabilità del ptc, visto che stando disalimentato la situazione migliora...

lo schema l'ho caricato qui

inizia col misurare la tensione ai catodi r b g e vedi se c'è molta differenza tra loro

Edited by Baldome
Link to comment
Share on other sites

Fulvio Persano

Ciao.

Telaio EURO 2.

Controlla/sostituisci le resistenze da 91 KOhm ( R 3374, 3384, 3394), sul modulo CRT.

Link to comment
Share on other sites

gberte

Fulvio Persano+13/08/2010, 19:34--> (Fulvio Persano @ 13/08/2010, 19:34)

Innanzitutto ringrazio per la prontissima risposta e per il service manual postato da Baldome.

Premetto che non sono un fenomeno in elettronica anche se non sono nemmeno uno zero, sono meglio definibile come un elettrotecnico con conoscenze in elettronica. In ogni caso potrei provare a fare quanto suggerito da Fulvio.

Per rispondere a Baldome confermo che la situazione migliora lasciando spento il TV e quando si vede devo dire che si vede piuttosto bene. poi purtroppo ritorna il fondo rosso.... E' un Tv del 1998 . Se è il tubo quali dovrebbero essere le verifiche che mi dovrebbero far capire che si tratta in effetti del tubo e che non avrebbe quindi senso proseguire nel discorso...riparazione?

So per "sentito dire" che in tante TV occorre dopo tempo sostituire tutti o quasi i condensatori elettrolitici... secondo Voi è questo il caso e soprattutto potrebbe interessare eventualmente circa la risoluzione del mio problema?

Ancora Grazie.

Gberte

Edited by gberte
Link to comment
Share on other sites

Baldome

sicuramente non si tratta del tubo se il difetto non è continuo, per cui non c'è da preoccuparsi.

Cambia le resistenze come ti ha suggerito Fulvio e rifai un po' tutte le saldature sulla basetta sul tubo, vedrai che risolvi wink.gif

Per quanto riguarda gli elettrolitici, non sono correlati col tuo difetto, al massimo se ti fa stare più tranquillo puoi sostituire quelli che trovi sulla basetta in oggetto, dato che comunque hanno già lavorato abbastanza laugh.gif

Link to comment
Share on other sites

gberte

Do seguito:

Ho verificato il valore delle 3 resistenze ma il valore era corretto e quindi non ho proceduto alla relativa sostituzione delle stesse anche perchè non avrei avuto la possibilità di recuperare dette resistenze nuove

Mi sono limitato ad un'attenza pulizia generale con anche lo scollegamento dei connettori sulle varie schede e relativa pulizia degli stessi.

Rifatte varie saldature (non tutte) sulla basetta CRT.

Al momento (però è troppo presto per trarre conclusioni) il difetto sembra non ripresentarsi....

Grazie a tutti quelli che mi hanno aiutato con la speranza di non dover riaprire questo thread in futuro... causa "ripresentato guasto".....

Edited by gberte
Link to comment
Share on other sites

Baldome

clap.gif

Appena sarai ragionevolmente sicuro di aver risolto, posta l'avvenuta riparazione nella sezione Guasti Tv Risolti, descrivendo difetto iniziale, e i passaggi che ti hanno portato alla soluzione del problema.

Edited by Baldome
Link to comment
Share on other sites

gberte
Baldome+13/08/2010, 18:47--> (Baldome @ 13/08/2010, 18:47)

Ti ringrazio sempre per i consigli e suggerimenti che fino a qui mi hai dato.

Una domanda: Ma il service manual che hai postato riesci a visualizzarlo/leggerlo?

Io con l'ultimo Acrobate Reader di Adobe non vedo niente di chiaro solo righe poco comprensibili.. simili a caratteri tagliati.....sopra e sotto.

Link to comment
Share on other sites

Baldome

premetto che io non uso acrobat ma Foxit Reader, e lo leggo perfettamente, anzi devo dire che regge anche bene l'ingrandimento, di più non so dirti senzasperanza.gif

Link to comment
Share on other sites

gberte

OK con Foxit Reader

NO con Acrobat Reader 9.3.3

Grazie non conoscevo Foxit Reader.

Link to comment
Share on other sites

gberte

Come promesso dò il giusto seguito alla vicenda.....

Purtroppo, essendosi ripresentato ancora il problema anche se con minor intensità, ho voluto sostituire le resistente in precedenza indicate da Fulvio con delle nuove resistenze da 90.9 kOhm +-1% 1/2W in quanto resistenze con valore ohmmico originario di 91 kOhm +-5% non sono riuscito a recuperarle presso il mio rivenditore di materiale elettronico di fiducia. Il tutto per togliermi il dubbio che il non aver sostituito le resistenze fosse stata magari la causa di tutto quanto mi si stava ripresentando come difetto di immagine sul mio TV.

Ho rifatto inoltre ancora altre saldature sempre sulla basetta CRT anche in corrispondenza dello zoccolo cinescopio.

Al momento , stasera, il Tv sembra funzionare discretamente.

Grazie a tutti quelli che mi hanno aiutato con la speranza di non dover riaprire nuovamente questo thread in futuro... causa "ripresentato guasto".....

ps. Se quest'ultimo intervento sul mio Tv sarà stato risolutivo come spero metterò un post specifico nella sezione Guasti Tv Risolti, descrivendo il difetto iniziale, ed i vari passaggi che mi hanno portato alla risoluzione del problema.

Edited by gberte
Link to comment
Share on other sites

gberte

Accidenti purtroppo mi tocca riaprire questo thread blink.gifwallbash.gif

Ora che sembrava finalmente risolto il problema relativo al fondo di colore rosso sostituendo le 3 resistenze come da Vs suggerimenti ecco che ora purtroppo si sta presentando un nuovo inconveniente e che in seguito vado a descrivere:

- Nella parte superiore dello schermo , per una striscia in orizzontale, lo schermo si restringe.

Cerco di spiegare meglio: una intera fetta di schermo superiore appare compressa. Il numero del programma e del relativo canale anchessi risultano schiacciati.... meglio appunto mi viene di definire il difetto dicendo appunto "compressi". La restante parte dello schermo invece direi che si possa definire perfetta....

Il problema si presenta quasi costantemente anche se a tratti scompare e l'immagine sembra riapparire normale, anche se per breve tempo.

A Vs opinione di che cosa potrebbe trattarsi?

Grazie

Link to comment
Share on other sites

Fulvio Persano

Ciao.

gberte+18/09/2010, 02:21--> (gberte @ 18/09/2010, 02:21)

Fa' una pulizia totale di elettrolitici sul circuito finale verticale e sostituisci l'integrato finale; inoltre, ripassa attentamente le saldature, sempre su quel circuito.

Link to comment
Share on other sites

gberte

Ringrazio Fulvio . Tantissimo!

Purtroppo ammetto l'ignoranza in materia (come avevo già anticipato sono un elettrotecnico ma senza competenze) e non nego la mia difficolta nell'identificazione delle parti che mi ha detto di sostiture Fulvio.

Elettrolitici: Sono in grado di sostiture condensatori elettrolitici per fortuna e anche so cosa sono... ma chiedo conferma circa il fatto che occorra se ho ben compreso sostituire tutti quelli installati sulla basetta del cinescopio blink.gif

Circa l'integrato ho forse bisogno mi si indichi il codice e la basetta....sempre magari facendo riferimento all'utilissimo Service Manual postato in precedenza da Baldome che ringrazio ancora.

Aggiungo un dettaglio circa il tipo di difetto attuale: La striscia superiore orizzontale che appare schiacciata e che non sarà credo superiore come spessore ad 1/10 dell'altezza totale del cinescopio al suo interno presenta righe orizzontali ed una luminosità di immagine superiore rispetto alla restante parte di schermo che invece si vede benone come in precedenza postato... (spero di essere stato chiaro... c'è una striscia in alto che è più luminosa nella quale al suo interno le immagini appaiono schiacciate / compresse). senzasperanza.gifsenzasperanza.gif

Grazie Tantissimo!

.... Se questa volta sto abusando troppo della pazienza e del tempo di qualcuno..... chiedo umilmente scusa ma in questo campo ripeto che non sono assolutamente una cima.

Edited by gberte
Link to comment
Share on other sites

Baldome

il finale verticale è i561 (TDA8175) e non è sulla basetta crt, ma sul telaio laugh.gif

Gli elettrolitici che devi sostituire sono C558 C561 C563 C574.

Prima cambia gli elettrolitici, se non si sistema, cambia anche il finale verticale

Edited by Baldome
Link to comment
Share on other sites

gberte

Al momento mi sono limitato a rifare/ripassare tutte le saldature ai condensatori che ha indicato Baldome e all'integrato in questione I561.

Siccome al momento non mi è stato possibile leggere le sigle riportate sull'integrato I561 per questione del dissipatore nel caso dovessi acquistarne uno nuovo di ricambio che cosa devo dire al mio rivenditore? :

E' sufficiente che chieda un TDA8175 oppure è invece necessario specificare TDA8175-3 così come è riportato sul relativo Service Manual del TV?

Poi cosa ne pensate... ? E' possibile che il problema si sia risolto rifacendo le sole saldature? mah...

Grazie ancora

Link to comment
Share on other sites

Baldome

huh.gif se non lo sai tu che hai la tv davanti..... ora funziona?

probabilmente era solo un problema di saldature fredde, meglio così wink.gif

Link to comment
Share on other sites

gberte

Al momento la mia Tv sembra funzionare bene. Comprendo il motivo della tua risposta Baldome ma, come ho già detto in precedenza, non pensare di stare a parlare con uno competente... forse in piccolissima parte... in altri forum si dice niubbo... senzasperanza.gif ... ecco si , io mi sento uno "niubbo".

La mia speranza è che la mia Tv continui a funzionare come sta facendo ora..... ma avendo rifatto solo 10 saldature per risolvere questo problema mi sembra sia stato fin troppo facile... per essere vero. Comunque voglio essere ottimista.

Grazie ancora a chi mi ha aiutato nuovamente ad affrontare anche questo problema. clap.gif

Edited by gberte
Link to comment
Share on other sites

Baldome

La fortuna del principiante happy.gif

Appena sarai certo che tutto funziona bene, posta la soluzione dell'intervento in Guasti Risolti TV, specificando i componenti su cui hai rifatto le saldature

**

scusa Baldome, mi sono permesso di inserire il link

wink.gif

Edited by Livio Migliaresi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...