Jump to content
PLC Forum


Cep2872t Tel.ed128 - finale di riga e verticale


giurgin
 Share

Recommended Posts

Buongiorno a tutti

questo tv mi è entrato con l'alimentator in protezione.

Controllo il fin di riga 2sd1555 e lo trovo in corto...non avendolo in casa monto in prova un bu508d ma prima di provarlo cambio tutti i cond. elettrolitici della sezione verticale perche sbrodolati.

Accendo ma il tv è buio con audio e allora cambio il finale verticale tda8172.

Riprovo e il tv va bene ma lo schermo si apre lentamente dall'alto verso il basso e quando ha raggiunto la giusta geometria incomincia a far delle piccole scariche sull'immagine come quando si spegne a accende una luce con l'interruttore e si vede un piccolo lampo sullo schemo...(non so se mi sono spiegato).

A questo punto cambio TUTTI i cond sul verticale ma non cambia niente e allora cerco di trovare cos'è con lo spray congelante ma mi rendo conto che lo schermo si riaccorcia quando raffreddo il tda8172 e allora penso sia lui difettoso e lo ordino (ne avevo in casa solo uno)assieme al riga originale.

Cambio tutto ma il riga non dura il tempo dell'accensione e salta subito (dal prezzo mi sa che sono patacche...) rimonto il bu508d e tutto funziona ma il verticale è ancora come prima, mentre il riga così è perfetto e non scalda nemmeno.

Decido di lasciarlo acceso per vedere cosa succede e....miracolo!! dopo 10 minuti di riscaldamento è perfetto!!!

Non so dove sbattere la testa..mica posso dire al cliente di accenderlo 10 minuti prima...no??

qualcuno di voi ha delle idee??

avevo fin pensato fosse il telaio impregnato di elettrolita dei condensatori.....

aiuto!! wallbash.gif

Link to comment
Share on other sites


io direi di usare il refrigerante dopo che sono trascorsi i 10 minuti e il tvc è caldo, in questo modo il suo effetto può farti risalire alla parte difettosa.

Link to comment
Share on other sites

ciao a tutti

rispondo a Fulvio:

ho sostituito C408 /4.7 C404/100 C460 eC461/1000 (+13V e-13V) C365 che non c'entra col verticale ma era sbrodolato.

rispondo a mistertv:

Il freddo l'ho usato proprio quando il tv era caldo ma l'unico componente che me lo ha fatto restringere come a freddo è proprio l'integrato del verticale! ed è per quello che l'ho sostituito ancora pensando fosse difettoso....

ed è per questo che non so dove sbattere la testa!!!

comunque oggi riprovo col freddo....

senzasperanza.gif

Link to comment
Share on other sites

  • 4 weeks later...

a me pure fa il tuo difetto ma non lo mai riparato 1 minuto e si rimette apposto,per le scariche dell'immagina abbassa un po la g2, come ho fatto io ma non tanto se no ci mette tempo a cambiare canale.

ciao

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...