Jump to content
PLC Forum

ignazioedo

Blaupunkt A151 - Si accende da sola..

Recommended Posts

ignazioedo

Ciao, questa autoradio cd, si riaccende a motore spento, pare sia un difetto ricorrente in questo modello.

Trovo, in particolare, due condensatori da 2,2uF 50V con esr molto ridotto(circa 60, dovrebbe avere almeno 90), mentre la capacità è apparentemente buona.

Per scrupolo cambio anche qualche altro condensatore e ripasso un po di saldature.

Tutto Ok.. tongue.gif

Link to post
Share on other sites

piepoli

Ciao, cortesemente mi potresti dare qualche informazione in più dato che sulla panda di mia moglie c'è lo stesso problema

Link to post
Share on other sites
ignazioedo

Ciao, devi sostituire tutti i condensatori elettrolitici da 2,2 uF( trattandosi di una capacità poco comune è probabile che siano solo 2)..

Non conosco la tua preparazione, perciò ti consiglio di controllare la polarità quando li sostituisci.. smile.gif

Link to post
Share on other sites
piepoli

Ciao Ignazioedo grazie per la tua risposta. Con l'elettronica me la cavo abbastanza.

non capisco una cosa : "Ciao, devi sostituire tutti i condensatori elettrolitici da 2,2 uF( trattandosi di una capacità poco comune è probabile che siano solo 2)". Sono solo 2 condensatori oppure il valore è di 2nF grazie ancora.

Edited by piepoli
Link to post
Share on other sites
ignazioedo

Ciao, i condensatori sono 2 dal valore di 2,2uF ..microfarad, come puntualizzato dall' amico Riccardo wink.gif

Link to post
Share on other sites
tonyruspa

Buonasera,

chiedo scusa se riapro questa vecchia discussione, ma ho bisogno di qualche delucidazione.

Ho lo stesso problema dell'autoaccensione, che mi è già costato la batteria della Panda.

Così ho estratto l'autoradio, modello Blaupunkt A151, aperta, individuati gli unici due condensatori elettrolitici 2.2uF 50V ed estratti. Ora non mi resta che comprarne altri due e montarli ma.... non capisco una cosa:

Il problema dell'autoaccensione a cosa è dovuto di preciso? All'età dei condensatori?

Si parlava di esr troppo basso, ma in genere i condensatori con esr basso sono quelli più costosi e di qualità...

Alla fine mi basta comprare due condensatori identici a quelli estratti o devo cercare dei componenti con caratteristiche diverse?

Grazie in anticipo per le risposte :smile:

Link to post
Share on other sites
ignazioedo

Ciao, ti rispondo un po in ritardo..

Naturalmente devi montare 2 condensatori identici..

Link to post
Share on other sites
tonyruspa

Ho effettuato l'operazione qualche mese fa, ma dopo pochi giorni il problema si è ripresentato :(

Ho risolto leggendo in un qualche altro forum che, secondo un qualche principio magico trascendentale, il problema sparisce tenedo un cd sempre inserito nel lettore. In effetti ha funzionato e tutt'ora mi guardo bene dal lasciare l'autoradio senza un cd dentro.

Comunque sia è un problema assurdo che si risolve in un modo ancora più assurdo!!!

Se qualcuno ha notizie in merito o spiegazioni sensate del fenomeno, sarei ben lieto di ascoltarlo.

Link to post
Share on other sites
ignazioedo

Ciao, confermo che l' autoradio che ho riparato funziona ancora bene...

occhio ai ricambi, specialmente a certi condensatori che funzionano male da subito(anche se nuovi), tipo chang..

Link to post
Share on other sites
dimes

e il micro che si attiva con l'inserimento del cd, che da' comandi di accensione dovuti a falsi contati interni.

co un buon spray per contatti lo risolvi.

Link to post
Share on other sites
ivo2010

Ciao. Per eliminare il difetto di autoaccensione della autoradio ho pulito i contatti striscianti del selettore tuner-cd e il problema non si è più presentato da tre settimane anche senza lasciare inserito un cd nel vano. Confermo la soluzione proposta dal collega dimes.Buone vacanze.

Link to post
Share on other sites
sergio1289

scusate se mi intrometto, ma non ho chiara questa risoluzione del problema.ma il difetto e dovuto ai condensatori con basso ESR , ho ai contatti striscianti ossidati del selettore tuner- cd ?

Edited by sergio1289
Link to post
Share on other sites
gasluc01

io ho cambiato i condensatori come suggerito sopra e ho risolto

Link to post
Share on other sites
werore

Pure io ho questo problema con l'autoradio di una punto.

Applicare 1 interruttore che va ad agire sul positivo togliendo la possiblità che arrivi la corrente quando non serve, non aiuterebbe a risolvere il problema, con o senza sostituzione dei condensatori?

 

Inoltre, come fare per recuperare codice autoradio?

Link to post
Share on other sites
Riccardo Ottaviucci

il regolamento vieta accodamenti,apri una tua discussione.

Il codice autoradio è recuperabile legalmente comunicando il seriale dell'apparecchio alla blaupunkt unitamente ad un documento che accerti la provenienza non furtiva dell'autoradio.

Esistono scorciatoie non ufficiali che non possiamo pubblicizzare in questo forum.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...