Jump to content
PLC Forum


Safam

Navigatore Telesystem - TS8410 slim,fermo su schermata iniziale

Recommended Posts

Safam

Ciao a tutti,

Ho un navigatore tele system TS8410slim,a l'accensione rimane fermo sulla schermata iniziale poi niente, ho provato a resettare con il tastino situato al retro senza nessun risultato,probabilmente e stato cancellato qualche file di registro accidentalmente oppure il sistema operativo e danneggiato,siccome non ho il backup dei file e non posso fare il ripristino,Gentilmente qualcuno può aiutarmi a risolvere questo problema,?

grazie mille. rolleyes.gif

Link to comment
Share on other sites


satman54

ciao,se può esserti d'aiuto,ho avuto un problema simile col mio 8.5N. Ho chiesto al supporto Telesystem il software aggiornato per la mia versione di firmware.Me lo hanno inviato via mail,l'ho installato in modo semplicissimo.

Prova anche tu ,passando dal loro sito

http://www.telesystem-world.com/web/it_it/...za-tecnica.html

Edited by satman54
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...