Jump to content
PLC Forum


Sign in to follow this  
robertopan

Unity E Unitelway

Recommended Posts

robertopan

ho installato l'aggiornamento di unity v2.3 insieme mi e' stato dato il cd col driver pack v2.4

ho eseguito laggiornameno dei driver.

la comunicazione con il supporto xip funziona perfettamente ma unitelay non funziona piu'.

mi collego in seriale provo ad eseguire XWAY test dopo aver dato lo start alla onnessione

mi appare il seguente messaggio"no remote ack in function net-query" e non si vedono le richieste

incremenare.in poche parole non rieco in seriale a connettermi ad una cpu 1634M.

cosa potrebbe essere successo?

Grazie a tutti

saluti P.R.

Share this post


Link to post
Share on other sites

Stefano Sormanni

la prima cosa che mi viene in mente è che il cavo USB non è selezionato.

guarda come è stato impostato il driver unitelway (COM) e poi verifica se è lo stesso COM su risorse computer.

Share this post


Link to post
Share on other sites
Claudio Monti

Attenzione alla versione 2.3!!!!!

Non utilizzatela, ha dei seri bug che potrebbero mandare in HALT la CPU!!! :ph34r:

Provato sulla mia pelle :angry:

Vi riporto il documento che mi e' stato inviato dalla =S=:

Dear Customer,
DANGER - Please note the following information -
It has been discovered that on UNITY (for Premium and Quantum) the handling of links between EFs and function blocks can cause the program to malfunction in certain cases.
Five conditions need to coincide for the fault to appear:
C1. The application is level V2.3 (selection of a Version 2.3 processor in the Unity Pro V2.3
configuration screen),
C2. The applications uses one of the following languages: LD or FBD,
C3. The programming uses EFs in which the EN/ENO I/O are displayed,
C4. Links are used to connect the outputs of these EFs to other function blocks,
C5. The application uses DFB or DDT instances.
The consequences of this fault are:
1. The code generated is incorrect without giving information for the user,
2. The archive file (.STA) cannot be opened, nor can the PLC application be loaded in the PC.
If any of the above consequences occur, depending on the application, a risk of personal injury and/or property damage may exist.
Given the existence of this potential safety issue and the potential risk, please contact your local support or visit telemecanique.com to obtain the latest fix integrated in Unity Pro V2.3 SP1 (available after October 16th, 2006).
Until you have obtain the fix and if your application creates the five aforementioned conditions, you must:
Revert back or stay on an application version lower than V2.3: select a processor Version lower than 2.3 in the Unity Pro V2.3 configuration screen (condition C1).
To obtain the latest patches and updates for Modicon Premium & Quantum PLC operating system firmware and Unity Pro software, we recommend that you regularly visit www.telemecanique.com, section:
• Unity Pro Software/Firmware
(from the home page: Products/Product index/Software tools/Unity Pro).

Unity Pro V2.3 SP1 (available after October 16th, 2006)

Edited by Claudio Monti

Share this post


Link to post
Share on other sites
biros66

Concordo con Claudio, da tecnico ufficiale =S=, vi confermo.

Per il momento non utilizzate UNITY V2.3

Share this post


Link to post
Share on other sites
Stefano Sormanni

Prima ce lo spediscono, poi ci dicono che non è utilizzabile..... bravi!

Dal canto mio, dato che non ho tempo da perdere nel disistallare la 2.3 ed installare la 2.2 per me ed i miei collaboratori, continuerò ad utilizzarla aspettando la Patch.....

P.S. alcuni di voi in pronto contatto hanno già la 3.0....

Share this post


Link to post
Share on other sites
Claudio Monti

La 3.0 serve per fare il FieldTest sull' M340 (leggi nuovo Micro)... ma e' uscita prima della 2.3 quindi presumo che abbia gli stessi problemi :(

Share this post


Link to post
Share on other sites
Stefano Sormanni

Ma la SP1 non doveva essere disponibile dal 16 di ottobre? .... forse 2007...

Share this post


Link to post
Share on other sites
Claudio Monti

Ho spedito un'email in Francia per chiedere il motivo del ritardo, questa e' la risposta...

Dear Customer

Following the Information Letter sent to you end of September, we would like to inform you that we are prolonging the testing and validation of Service Pack1 for Unity Pro V23.

According to this statement, we will communicate to you on the week of October 23th, what will be the date for availability of Unity Pro V23 SP1.

In the meantime, we kindly ask you to continue to apply the rules and conditions described in the Letter of Information to not face the quality issues.

We do are our best to deliver as soon as possible the expected fixes, and we apologize for any inconvenients you may encounter during this time.

Best Regards,

Quindi, la settimana e' questa... ma ancora nulla! Aspettiamo fino a venerdi'...

Share this post


Link to post
Share on other sites
nongdan12345

I have some problems when connecting with PLC: TSX3721001 (Schneider). When I use XWAYTest a message appears:  "no remotel ACK in function net_query, stay connected"
I use cable: TSXPCX1031-C & software: PL7 PRO V4.5 SP5.
Please . me:worthy:

Connect fail.JPG

Share this post


Link to post
Share on other sites
Livio Orsini

La discussione è ferma da dieci anni.

per corrispondere in lingua inglese c'è il forum appsito

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...