Jump to content
PLC Forum


Ampli Fbt Hp1000 - Canale destro in protezione senza carico


miksalv1988
 Share

Recommended Posts

Salve a tutti,

ho un amplificatore FBT HP1000 da riparare.

Il canale destro va in protezione quando alzo il volume sopra la metà anche senza carico.

Cosa può essere? Ho già sostituito finali, pre ed operazionali (ne avevo in casa)

Grazie mille

Link to comment
Share on other sites


Non conviene provare i finali senza carico , rischi di metterli KO .

Comunque ci vorrebbe un oscilloscopio , hai provato a vedere se lo fa anche senza segnale in ingresso , alzando il volume ? Oppure hai provato ad alzare il volume dal mixer o dalla sorgente lasciando il gain del finale a meno della metà?

Link to comment
Share on other sites

L'oscilloscopio ce l'ho, ho visto il segnale ed è più o meno come l'altro canale. Senza segnale in ingresso non va in protezione, se vario l'ampiezza del segnale dal generatore di funzioni fa lo stesso difetto come se lo facessi dal gain del finale.

Link to comment
Share on other sites

Se non trovi tensione continua in uscita, cioè un offset positivo o negativo rilevabile con l'oscilloscopio in DC mode e la distorsione non la vedi, ti tocca seguire il segnale elaborato per il circuito di protezione.

Tieni presente che quei finali (come molti altri pro) hanno sensibili circuiti di rilevazione della temperatura dei finali, che devono essere raffreddati dalla ventola.

Nel manuale d'uso viene dichiarato: protezioni; DC, TERMICA, SOA (safety operation area), SOFT START.

Quindi il problema arriva da una di queste condizioni o da un guasto al circuito protezioni stesso.

Nello schema a blocchi, il circuito di protezione considera il solo segnale audio e non l'alimentazione, ma un controllo comparativo tra i due canali lo farei, anche per il segnale audio... .

Se puoi usa un carico fittizio (resistenze) per le prove, le casse con segnali continui elevati soffrono.

Ciao

Link to comment
Share on other sites

Si infatti queste rilevazioni le faccio con il carico fittizio!

Come protezione ho un integrato upc1237ha che ho già sostituito, il circuito di protezione per la temperatura l'ho provato e va bene!

Ho circa 2,5V di tensione continua in uscita su quel canale. Da cosa è dovuto?

Link to comment
Share on other sites

Probabile errore di polarizzazione (bias) di un finale, controlla rispetto all'altro canale, c'è un trimmer di taratura? Se non ci sono trimmer c'è un circuito auto bias.

La tensione 2,5v la trovi senza segnale o arriva all'aumentare del segnale?

Link to comment
Share on other sites

La tensione arriva all'aumentare del segnale. Ho diversi trimmer di taratura e non saprei a cosa servono.

Uno per canale vicino ai finali (penso siano quelli) e una coppia per canale vicino all'ingresso del segnale pre.

Come devo fare per polarizzare correttamente i finali?

Grazie tante della pazienza

Link to comment
Share on other sites

Se la tensione si sposta proporzionalmente al segnale, potresti controllare la stabilità delle alimentazioni al variare del segnale, soprattutto quelle dello stadio pilota e pre. Certo che senza uno straccio di schema... non sappiamo nemmeno la tipologia circuitale del finale..., forse puoi provare con la comparazione dei segnali tra il canale ok e il ko, sicuramente trovi dove il segnale differisce.

Per misurare il bias dei finali, a zero volume, senza segnali in ingresso, metti un amperometro con portata 0.5 A fs in serie al positivo di alimentazione dei finali del canale in prova, prendi come riferimento il canale ok. Oppure, se in prossimità dei finali vedi delle resistenze di bassissimo valore (0,1 ohm o poco diverse) da due o tre watt, sempre senza segnale, misuri la tensione in millivolt, sempre con riferimento al canale ok. Anzi, se ci sono quelle resistenze, prima di tutto verifica il valore con l'ohmetro, facendo attenzione a togliere dalla misura il valore della resistenza dei cavi del tester, che ti falsa la misura in quanto è quasi uguale a quello delle resistenze, se ne trovi di valore aumentato o aperte, cambiale.

La misura sulle resistenze ti evita di aprire il circuito di alimentazione dei finali, se per caso si stacca un puntale del tester o la corrente sale fino a bruciare il fusibile interno del tester, sono guai... .

quindi è da preferire... .

Quasi sicuramente i trimmer di bias sono in prossimità dei finali, se provi la regolazione, fallo con molta delicatezza, tenendo controllato il tester.

Fai sapere e magari posta una foto lato componenti del finale.

Ciao

Link to comment
Share on other sites

Scusate se mi intrometto nella discussione ma più che il trimmer di bias io penserei al trimmer "DC offset", cioè quello che "bilancia" i due rami del "PUSH-PULL" e permette di azzerare la tensione di uscita senza segnale d'ingresso (l'ingresso cortocirucitato), ovviamente anche un controllo del bias andrebbe fatto come suggerito da mariano.

Saluti

Link to comment
Share on other sites

  • 10 years later...

ciao io ho avuto qualche problema e se veramente vuoi risolverlo e semplice fai come me ho preso appuntamento alla fbt li ho portati e me li hanno fatti in giornata e una ditta seria e costa poco la riparazione e consiglieto portarli li

Link to comment
Share on other sites

  • Riccardo Ottaviucci locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...