Jump to content
PLC Forum


Amplificatore Pioneer Gm-41a - mappatura connettore 8 pin.


agoman
 Share

Recommended Posts

buonasera a tutti io mi ritrovo un amplificatore pioneer modello gm-42a per autoradio lo dovrei dar via ai tempi quando fu' smontato qualcuno a avuto la felice idea di tagliare il connettore centrale 8 pin del entrata segnale io vorrei rimontarlo su, ma andanto a vedere su google la mappatura ci sta ma non capisco come collegare i colori non vengono specificati

nel cavo mi ritrovo un cavetto griggio con calza+ bianco e rosso, il bianco e il rosso sono le due entrate la calza sara il comune massa poi a parte mi ritrovo il rosso +arangio+ verde e giallo compreso schermatura generale qualcuno riesce a risalire ai collegamenti del connettore 8 pin vi ringrazio anticipatamente aspett risp.

Link to comment
Share on other sites


Inizia a chiarire una cosa :

Il modello è Gm41A o Gm42A , nel titolo hai scritto un modello e nella discussione un altro....

Si , e coi pioneer mi pare che occorra collegare la massa segnale alla massa alimentazione altrimenti non senti nulla.................

Bisogna intanto capire che modello è , poi vediamo , inizia intanto a misurare se qualcuno di questi fili è collegato alla massa (metallo del contenitore).....

Link to comment
Share on other sites

scusate mi sono sbagliato il modello e gm-41a lo sia la calza del cavetto piccolo interno grigio e la calza esterna sono entrambi a massa del telaio i collegamenti elettrici dell'imput ce li o ma non so' come rimontare lo spinotto jek 8 pin per segnali di entrata su google ci sta la mappatura ma non specifica i colori sad.gif sa se si trova lo schema di questo amplificatore?

Link to comment
Share on other sites

La differenza tra il GM41 e Gm42 è che mentre il primo ha il connettore 8 poli , il secondo ha gli ingressi RCA ........

Ho avuto per le mani il GM41 ma sinceramente non mi ricordo più nulla , domani guardo se ho in giro ancora qualcosa a riguardo , dovrei avere l'adattatore per i pioneer potrei vedere come si colelga l'adattatore.....

Per ora ho trovato solo questo :

user posted image

Link to comment
Share on other sites

grazie mariano la seconda foto e piu' interessante i cavetti sono simili manca solo il filo verde che io mi ritrovo in foto dove andra'? :senzasperanza:sara' la massa ? no non e collegato sulla carcassa o appena provato col tester huh.gif io non riesco a capire perche' l'anno tagliato avranno usato i morsetti per qualche altra autoradio questo amplificatore dovrebbe adattarsi usando lo stesso connettore dell'autoradio pioneer kex900 chi sa se si riesce a risalire al suo connettore per collegare il nostro ,se trovi qualcos'altro mi fai un favore intanto ti ringrazio asp risp. wink.gif ciao buona giornata

Link to comment
Share on other sites

Ieri quando ho postato le foto era tardi ed ero un po' stanco , ora ho fatto un po' mente locale e ricordo qualcosa in più....

Il GM41 ha 2 connettori , oltre quello a 8 poli vi è un connettore che dovrebbe servire per l'alimentazione e per le uscite. Credo che collegando anche solo questo connettore l'ampli dovrebbe accendere (deve sentirsi un relè scattare.....vado a memoria) , a questo punto ti basta collegare ai cavetti rosso e bianco e la calza alla sorgente avendo cura di collegare la calza al comune negativo di alimentazione (massa)....

Il resto dei fili sul connettore a 8 poli non dovrebbe servire , comunque dovrei avere in giro qualche vecchio pioneer per are una prova........

P.S. non aspettarti molto da questo amplificatore , eroga circa 15W rms per canale col 10% di THD rolleyes.gif ........ nonostante la serie GM fosse davvero ben suonante questo non è un modello di pregio....

Link to comment
Share on other sites

l'amplificatore funziona lo provato, la mia problematica era che il cliente che lo vuole venduto voleva che almeno lo spinotto centrale a 8 pin ci fosse e non avvesse dei problemi ,perche' deve collegare un autoradio pioneer con stesso connettore lui non voleva fare delle modifiche la radio in questione dovrebbe essere kex900 pioneer ,quindi se non riesco a ricollegare lo spinotto mi rimane a casa. cool.gif ed e un peccato metterlo da parte ma tramite il modello dell'autoradio (schema)non si riesce a risalire ai collegamenti del connettore? senzasperanza.gif aspetto risp intanto ti ringazio per l'aiuto

Link to comment
Share on other sites

mi sa che non ci saltiamo fuori non o avuto piu' ness risp worthy.gif qualche altro aiutino!!!!!!!!!!!!! aspettero', buonanotte sad.gif

Link to comment
Share on other sites

Non disperare , oggi in garage ho trovato un mio vecchio scatolone con scritto Pioneer ohmy.gif

Dentro c'era un EQ-E10 , un GM1200 , un GM1000 e un GM2000 tongue.gif

Son sicuro di aver avuto il GM41A ma devo averlo regalato a qualcuno , comunque ho trovato anche un convertitore per poter collegare una sorgente RCA al connettore 8 pin wink.gif

L'EQ ha i connettori volanti e quindi ho deciso di aprire il connettore Femmina (anche il tuo connettore mancante del GM41 è femmina ) e ho fatto uno schizzo di come sono collegati i fili , notare che l'immagine è da considerarsi vista dal lato saldature.....occhio a non invertirla!!

user posted image

Uploaded with ImageShack.us

Se ho tempo posto anche qualche foto del convertitore magari può essere utile ad altri!

Link to comment
Share on other sites

grazieeeeeeeee mariano i colori dei fili ci sono tutti sei un grande ohmy.gif lunedi' provvedo ad andare a prendere il connettore femmina 8 pin , una cosa volevo dirti : lo spinotto femmina 8 pin e standard? o qualche codice particolare da dare per comprarlo , comuncue al limite porto addietro la foto che mi ai mandato non vorrei sbagliare il modello del connettore se ai qualche foto della vista frontale del connettore riesci a mandarmi na foto? intanto ti ringrazio buon fine settimana ciao alla prossima agostino.

Link to comment
Share on other sites

Comunque mi chiamo Andrea laugh.gif

Ho scritto Ciao Mariano in una risposta per salutarlo ma io son Tesla o Andrea....

Il connettore credo sia uno standard DIN 8 poli femmina..

Ho fatto una foto al connettore del mio EQ pioneer quello di cui ti ho dato i colori!

user posted image

Uploaded with ImageShack.us

Ho fatto una foto al connettore del mio EQ pioneer quello di cui ti ho dato i colori!

Link to comment
Share on other sites

ops ohmy.gif ahahahahah che figuraccia scusami andrea piacere io mi chiamo agostino

grazie della foto domani provvedo a recuperare lo spinotto femmina e poi lo rimonto cosi' finalmente posso spedirlo, penza l'amplificatore deve andare in sardegna lo vuole un tipo patito per la roba pioneer; menomale grazie a te ci sono saltato fuori ora spero di trovare il pezzo , provero' ad andare nei negozzi di elettronica che frequento di solito qui' a reggioemilia wink.gif un salutone andrea e grazie di tutto guarda non so' come sdebbitarmi se eri in zona tri offrivo pure un caffe' poi ti dico se e andato tutto a buon fine alla prossima smile.gif

Link to comment
Share on other sites

  • 2 weeks later...

okkkkkkkkkk spinotto rimontato biggrin.gif provato va che e una meravigia grazie di tutto.

un ultima cosa io per fare andare l'ampli devo ponticellare l'arangio col rosso nello spinotto 8 pin e dovrebbe essere normale perche' e il comando remoto della radio quindi chiudendo il rele' va in funzione l'audio e fin qui' tutto ok , all'inizio penzavo fosse il giallo col fusibile che ce assieme all'alimentazione generale per un'alimentazione remota!!!!!!!!! ma cuel giallo sai a cosa serve? io anche se non lo collegato al positivo l'ampli va' lo stesso sai darmi risp unsure.gif un salutone ago.

Link to comment
Share on other sites

ciao tesla io o quasi finito di montare il connettore volevo sapere se la schermatura va collegata nel pin 8 come vedo da foto su oppure sul metallo del connettore se riesci a dirmi qualcosa mi fai un favore grazie a risentirci senzasperanza.gif

Link to comment
Share on other sites

ok allora lo collego sulla carcassa metallica del connettore sperando che va bene,

poi per il giallo di entrata dove ce il fusibile di 2 amper sapresti dirmi a cosa serve sopra ce scritto tramite un etichetta delle frasi io le lingue straniere li mastico poco wink.gif allora dice cosi'

inglese :to lighting switch terminal.

francese:vers une borne dont l'alimentation

est commande'e par l'e'clairage de la voiture

tedesco:an die stromversorgung des licht schalters anschlieben.

per me e turco in mezzo vedo che ce luce illuminazione forse? blink.gif mannaggia essere ignoranti con le lingue e un casino niente se mi puoi darmi quest'ultimo aiutino bene se non riesci a capire non uscire matto a cercare poi se la vede il cliente ti ringrazzio per tutti gli aiuti che mi stai danto alla prossima biggrin.gif

Link to comment
Share on other sites

To lighting switch terminal -> All'interruttore delle luci...

Da che mondo e mondo delle autoradio, il giallo serve per l'illuminazione della "baracca" laugh.gif...

Link to comment
Share on other sites

weila ciao giro ci risentiamo mi vien da ridere scusa ma io conosco a malappena l'italiano figuriamoci le lingue straniere ahahahah biggrin.gif allora sto caspita de giallo che funzione ha? non credo sia per il comando remoto perche quando gli do il positivo il rele' interno dell'ampli non si eccita, io l'ampli lo fatto andare e il comando remoto vedi immaggini su discussione e posto dentro il connettore a 8 pin tra rosso e arangio ponticellando i 2 fili il rele' va in funzione e cosi fa partire l'audio riesci a spiegarmi meglio? dice che va all'interruttore della luce e quindi? se non e il comando remoto a cosa serve asp risp grazie giro smile.gif

Edited by agoman
Link to comment
Share on other sites

Tu non ci fai niente con quel filo giallo, serve per l'illuminazione della RADIO, che cambia quando accendi i fari, in alcune radio si accendono le luci, in altre si attenua l'illuminazione, se non hai la radio, non lo puoi vedere in funzione, lascialo stare, che magari fai anche danni... .

Ciao!

PS, Mariano sono io.... biggrin.gif

Link to comment
Share on other sites

grazie mariano piacere agostino sono io biggrin.gif mi immagginavo che centrava qualche illuminazione ,grazie per il chiarimento allora giallo eliminato , no danni non ne faccio prima di collegare a caso se non so mi informo com io l'ampli lo gia' messo in funzione, mi trovavo in piu' quel filo giallo che non sapevo se dargli il +

menomale che non lo collegato: com l'ampli lo devo mandare via almeno che per chi lo monta ci lascio uno schizzo di schema per poterlo collegare correttamente alla prossima

ps: ma sei siciliano? biggrin.gif grazie di tutto ciao

Edited by agoman
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...