Jump to content
PLC Forum


Panasonic Sa-ak22 - err F61


slayder76
 Share

Recommended Posts

Sono alle prese con questo hi-fi Panasonic SA-AK22 che all'accensione presenta l'errore F61 per poi spegnersi subito, ho letto in alcuni post che il problema può essere dovuto al finale RSN l'ho smontato provato ad accendere ma non cambia nulla.

Non avendo lo schema non so dove controllare le tensioni e se mancano.

Grazie

Ciao

Link to comment
Share on other sites


Riccardo Ottaviucci
ccelettronica+12/09/2011, 15:11--> (ccelettronica @ 12/09/2011, 15:11)

aspetta che compaia get manual in basso a dx e in rosso

Link to comment
Share on other sites

ciao se ti puo' essere di aiuto ne ho fatto propio 1 con lo stesso errore f 61 il problema era il conettore della scheda di destra piccola del tunner , dissaldato sotto lo devi smontare tutto comunque ciao

Link to comment
Share on other sites

niente ho rifatto le saldature ma senza risultato, lo schema non riesco a scaricarlo in quanto clicco su GET manual ma mi da un errore.

GRazie

Ciao

Link to comment
Share on other sites

Riccardo Ottaviucci
ccelettronica+13/09/2011, 10:49--> (ccelettronica @ 13/09/2011, 10:49)

è un problema del tuo browser,a me funziona benissimo su 2 pc completamente diversi wink.gif

Link to comment
Share on other sites

allora vediamo ,errore f61 sarebbe meccanica cd bloccata ,al momento che lo accendi prova ha partire poi si blocca su f 61 ma lo fa anche se manca l'alimentazione dei motori della meccanica perche in quel momento i micro swick della meccanica non danno l'ok al micro che è in pozizione di partenza ,il mio come ti ho detto mi ha fatto perdere 2,5 ore poi mi sono reso conto che toccando la scheda tunner sentivo la meccanica entrare in movimento di sicuro le cose sono 2 ho hai la meccanica bloccata oppure ti manca un alimentazione ,e per provare stacca i flat della meccanica del cd deve partire lo stesso se il problema e li vedi che si accende e scompare l'errore ciao

Link to comment
Share on other sites

So che è un domandone ma come faccio a rimettere in fase la meccanica, dentro aveva 2 cd messi di traverso, sperando che non si sia rotto nulla.

GRazie

Ciao

worthy.gif

Link to comment
Share on other sites

ciao e difficile che quella meccanica vada fuori fase ,quando hai tolto i dischi ,togli le due viti sulla barra di ferro, rimetti apposto i distanziatori in plastica trasparente al suo posto ,rimonta il tutto poi non mettere nessun disco al interno,lo accendi e sentirai che si rimette apposto da solo ,quando si ferma puoi aprire il cassetto e riprovare ha rimettere un disco ,vedrai che sara' tutto ok clap.gif

comunque sul file da scaricare che ti ha segnalato riccardo cè anche l'esploso della meccanica senzasperanza.gif

Edited by il mago
Link to comment
Share on other sites

Ho fatto come mi hai detto ma una volta chiuso e reiserito il flat continua a darmi l'errore e non si sente nessuna meccanica girare.

GRazie

Ciao

Link to comment
Share on other sites

ciao ma se non e zuppa sara panpagnacco no, se non si muove la meccanica controlla il motore se arriva la tensione ,vedi che non ci sia il motorino che e bruciato, prova ha staccarlo perche deve funzionare wallbash.gifwallbash.gifwallbash.gifwallbash.gifwallbash.gif

Link to comment
Share on other sites

  • 1 month later...
michele.guglielmo82

Salve a tutti e scusate se mi inserisco, ma ho avuto lo stesso problema.Ho eliminato il mess di errore risaldando bene i due transistor che si trovano a destra del rsn finale. non sono espertissimo, e quindi non so a che cosa servono quei due transistor, nel senso che non ho capito se sono i prefinali o altro. Poi però mi si è presentato il problema che l'hi fi è muto, cioè non da segni di uscita audio collegando le casse. A questo punto mi chiedo se fosse possibile provare il finale prima di comprarlo, pure perchè sul connetore di cui(cp503) si parlava vedo le scritte di CHR e CHL. Come posso controllare se c'è segnale audio da quel connettore verso la scheda del finale, o in alternativa come posso provare la scheda amplificatore? Nell'attesa di consigli ringrazio anticipatamente

Link to comment
Share on other sites

  • 4 years later...
Simone Diogene

salve a tutti, riapro  questa vecchia discussione perchè ho lo stesso problema ( f61 nel display) anche se il mio è un  panasonic sa ak25.

Premetto che non sono assolutamente esperto in materia, ho provato a sentire il centro assistenza panasonic più vicino a me, solo per fare un preventivo vogliono 20 euro.

Questo stereo ha per me un valore affettivo ma non vorrei arrivare a spendere cifre esagerate.

Vi chiedo solo se potreste dirmi indicativamente quanto potrei spendere per farlo riparare.

Vi ringrazio e vi chiedo ancora scusa per il disturbo.

Link to comment
Share on other sites

Riccardo Ottaviucci

il regolamento vieta accodamenti ad altre discussioni,peraltro molto datate.

Apri una tua discussione per evitare confusione nelle risposte

Link to comment
Share on other sites

  • Riccardo Ottaviucci locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...