Jump to content
PLC Forum


I-can 1110 Th Bloccato


dany_roma
 Share

Recommended Posts

Buongiorno a tutti

dispongo di un decoder i-can 1110 TH.

Il suddetto decoder non funziona più, attaccando il connettore dell'alimentatore esterno a 12V il decoder accende il led frontale arancione, con un lampeggio di circa ogni 3 secondi.

Ho utilizzato anche un alimentatore esterno per alimentare il decoder, ma senza alcuna variazione.

Ho effettuato un controllo delle varie tensioni di alimentazione presenti all'interno del decoder, che sembrano essere ok, ma non dispongo di schema elettrico dell'apparato e quindi non ho la certezza che siano del tutto corrette.

Cosa posso fare ancora?

Ringrazio anticipatamente tutti per la disponibilità.

Link to comment
Share on other sites


Ho un decoder simile della i-can. Prova a lasciarlo qualche minuto collegato e poi prova ad accendere. Spesso il mio lo fa quando viene a mancare l'alimentazione mentre era in funzione (se viene tirata la presa o scatta il contatore).

Se riparte alla prima accensione appare una schermata bianca con il logo della i-can, fai passare qualche minuto e torna a funzionare regolarmente.

Link to comment
Share on other sites

Grazie per il consiglio, ma ho provato già, nel momento in cui dò alimentazione, il comportamento rimane tale.

Anche alla pressione i tasti del telecondo non accade nulla.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...