Jump to content
PLC Forum


Loewe Mod Planus 4781 Zw Salta Il Finale Di Riga.


renzo75
 Share

Recommended Posts

Salve a tutti,ho questo tv color che brucia dopo qualche minuto di funzionamento il finale orizzontale un 2SC5302,io non avendo lo stesso finale l'ho sostituito con un BU 2527 AF,è sono quasi sicuro che non sono perfettamente uguali,quindi ho acquistato l'originale,un 2SC5302,

montato il finale originale il tv ha funzionato per parecchie ore,ma mi sono accorto che aveva problemi all'audio,causa saldature fredde ho rifatto alcune saldature nella sezione audio,ma molto probabilmente ho messo in corto qualche componente,all'accensione ho notato sempre nella sezione audio tra il gruppo RF e lo stadio audio un pò di fumo,ho ricontrollato tutte le saldature fatte ed ho notato un corto su un finale audio,ora il tv non parte,e non riesco a trovare il problema,scatta il relè sul finale di riga arrivano i 150 volt circa e poi tornano a zero,anche sul condensatore di filtro i 300 volt sono presenti all'accensione ma poi torna a zero,non parte l'EAT,tra l'altro all'accensione per circa tre secondi si sente l'audio,ho controllato tutti i fusibili e sono tutti ok,mi potete dare una mano,non ho nemmeno lo schema,mi trovo nel panico totale.

Link to comment
Share on other sites


Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...