Jump to content
PLC Forum

faro66

Acer Aspire 7520 - il display si illumina ma non si vede

Recommended Posts

faro66

Buongiorno a tutti.....

sono alle prese con questo portatile che presenta questo difetto: il display si illumina ma non si vede nulla rimane scuro e il sistema operativo Vista rimane bloccato.

ho provato con un monitor esterno e si vede ma Vista rimane sempre bloccato, ho provato anche una scheda video e fa la stessa cosa.

Ora il mio dubbio e la mia domanda è: potrebbe essere Vista a bloccare la schermata diretta al display visto che una settimana fa mentre cercavo di individuare il problema, Vista si è avviato regolarmente e si è visto anche il diplay? Anche se è durato circa 2 giorni per poi ripresentare lo stesso difetto...

resto in attesa di una vostra risposta ringraziandovi anticipatamente...

Link to post
Share on other sites

Baldome

Si è vista che si blocca, dovresti provare ad avviarlo in modalità provvisoria in fase di boot

Link to post
Share on other sites
faro66

ciao Alessandro e grazie per la tua risposta.

ma ho provato a farlo partire senza hdd e fa la stessa cosa nel senso che non si vede il display e questo mi porta fuori strada.

senza hdd dovrebbe vedersi il display o sbaglio?

grazie ancora per la tua attenzione.....

Link to post
Share on other sites
miro.exe

Senza hard disk, a display devi comunque vedere qualcosa.

All'accensione, vedi il logo Acer? se si, appena lo vedi pigia piu' volte F2 e vedi se ti entra nel setup del bios...prova a girarci un po' dentro, se vedi che non si blocca, puoi partire con un cd di boot per fare qualche test.

Link to post
Share on other sites
faro66

salve...

l'ho fatto partire in provvisoria ed è partito ma si vede solo sul monitor esterno.... wallbash.gif

hai qulche suggerimento? worthy.gifworthy.gif

Link to post
Share on other sites
faro66

ciao miro.exe non si vede nulla rimane solo illuminato ma nessun carattere o loghi vari. e comunque Vista si blocca parte solo in provvisoria...

nel bios ci sono stato ma non c'è nulla di anomalo..

la cosa strana è se Vista parte regolarmente allora si vede anche il display...

non so proprio cosa pensare...... wallbash.gifwallbash.gif

Link to post
Share on other sites
faro66

allora c'è una variazione ora sembra che funzioni e Vista non si blocca

nel bios "boot priority order" ho sostituito alla voce n°1 quello che c'era con

PCI LAN:NVIDIA Boot Agent 249.0542

ora lui parte da il logo acer che prima non dava e si vede sia il display sia il monitor esterno...

credo che qualcuno abbia messo mano al bios o abbia tentato di aggiornarlo

sta di fatto che ora funziona anche se non sono completmente convinto....

vi farò sapere per ora grazie a tutti...

Link to post
Share on other sites
faro66

allora....................

tenuto in prova il portatrile ho potuto verificare che vista si blocca e non si riesce a fare piu nulla e una volta spento forzatamente al suo riavvio presenta di nuovo il problema..

a questo punto è chiaro che ha a difettare è vista ma perchè mi blocca il video?

se avete una qualsiasi risposta tanto per tentare di capirci qualcosa sarebbe molto lieta............

come al solito ringrazio tutti

anticipatamente

Link to post
Share on other sites
miro.exe

Forse potresti avere un problema hardware, hai scritto che lo hai provato anche con un'altra scheda video, se non erro l'Acer Aspire ( dovrebbe essere 7520G ) ha un modulo SVGA da 256MB e Chip Nvidia...se lo hai provato con un'altra SVGA, forse hai un'altro Notebook che anche se fosse il 5520G, ha la stessa SVGA solo che al posto di 256MB ne ha 128MB...potresti provare la SVGA incriminata sull'altro notebook.

Il fatto che si blocca, potrebbe dipendere anche da temperature elevate, un modullo ram difettoso, dovresti fare un po' di test con un cd diagnostico autopartente, tipo UBCD, ti posto il link:http://www.ultimatebootcd.com/

Link to post
Share on other sites
faro66

ciao miro.exe effettivamente le schede video funzionano entrambe per il problema del notebook ho pensato che poteva essere il drive della scheda video che fa bloccare vista, ora ho aggiornato il chip set della scheda video e lo sto tenendo in prova..... se ci sono novità le posto subito.

grazie per la collaborazione e per il link...

Link to post
Share on other sites
miro.exe

Faro ha scritto: > grazie per la collaborazione e per il link...

Prego!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...