Jump to content
PLC Forum

AndreA.

Hp Pavilion Dv6 si accende... si blocca su "avvio di windows"......

Recommended Posts

AndreA.

Mi accodo, volevo aprire una nuovo post ma, purtroppo la stanchezza mentale non mi permette di trovare il nuovo inserimento...

Va beh, Fulvio se non dò fastidio ( troppo) apri tu il nuovo post.

OKKK,

chiedo lumi per un problema ad un PC hp dv6.

Da premettere:

Ram OK ( ne ho una buona quantità e tutte nuove)

HD OK ( sostituito con un altro, sempre nuovo)

Periferiche OK

Processore OK ( nel dubbio, avendone una certa quantità, l'ho sostituito )

GPU OK ( anche questa sostituita )

Wireles OK

alimentazione OK ( con alimentatore di laboratorio stesso difetto)

Tutte le tensioni sono perfette e senza ripple ( poco poco ma sotto i livelli limiti )

Lettore cd/dvd OK

temperature, e che lo dico a fà, sono perfettamente nella norma.

OK ora posso chiedere venia,

quando avvio il pc, in qualsiasi modalità, si blocca su "avvio di windows" oppure si spegne per poi riaccendersi, ma sempre e solo durante il caricamento del S.O.

senza hd non si spegne, sembra un pc in perfetto stato...

non dite di sostituire la main, ( solo Riccà può permetterselo).

Non sò più che aragoste prendere ( dovendo scegliere... sempre meglio del pesce è . )

Mirò.exe, pensaci tu...e anche tutti voi.

Aspetto fiducioso... ;)

Giggi... a dopo...

**

André, divisa la discussione e...ho dimenticato di inserire il link primitivo!!

Edited by Livio Migliaresi
Link to post
Share on other sites

miro.exe

Ciao AndreA. sempre un piacere scambiare qualche opinione con te.

Con e senza la presenza dell'HDD, hai provato a fare il boot dal supporto ottico con un LiveCD Ubuntu, HirensBootCD, UBCD4win?

hai lo stesso problema anche con solo un modulo ram?

Stacca tutto quello che non serve, come tastiera e mouse, usa periferiche USB.

Link to post
Share on other sites
miro.exe

Altra cosa che mi viene in mente...

Nel Setup del Bios, prova a cambiare i parametri della modalità del controller...tipo esempio: S-ATA Mode, S-ATA Native Mode, IDE Mode, AHCI.

Altra prova, è l'aggiornamento del Bios...dici, come lo faccio se non parte il S.O.?, dissaldi la SPI Flash e la programmi con un programmatore...se hai un SPI Flash di recupero, non toccare l'originale...giusto per prova!

Cordialmente, un saluto a te e tutti quanti!

Bye

Link to post
Share on other sites
AndreA.

Ciaoooooooooooooooooooooooooo Mirooooo, grazie sapevo di poter contare su di te, in questo momento devo uscire, ci "sentiremo" per mail oppure telefonicamente.

Sempre gentilissimo come tanti amici del forum, e posso ben dire che ne sono tanti... però non facciamo dell'erba un sol fascio.

Ed ecco tutti a fumar...

Sai che in vita mia non mi sono mai fatto uno spinello??? e non lo potevo dire... :(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...