Jump to content
PLC Forum


Sign in to follow this  
palmieri

Hp Compaq Nx7300 Non Accende. Risolto

Recommended Posts

palmieri

Salve,come da titolo questo portatile non si accende,non è l'alimentatore perchè provato su un'altro computer uguale funziona,smontando il portatile ho dato una controllata allo spinotto sulla scheda madre,è in ottimo stato,non contendo ho rifatto le saldature al medesimo,le tensioni che provengono dall'alimentatore sono due,e in entrambe le uscite sulla piastra madre non presenta cortocircuito, provando hommetricamente la continuità tra lo spinotto dell'alimentatore e l'ingresso sulla piastra madre risulta ok.Sono alla ricerca di un eventuale fusibile ma niente da fare,ho notato una resistenza di 15 mega ai piedi dello spinotto di alimentazione vorrei essere certo con l'ausilio dello schema elettrico se quest'ultima risulta interrotta perchè ad una prova hommetrica sembra di si,provo e riprovo ma propio no si evidenzia nessuna reistenza ai suoi capi,chiedo molto se potete aiutarmi a reperire lo schema elettrico di questo portatile?io ho provato in rete ma non ci sono riuscito.Forse vi chiederete e a che ti serve lo schema tanto non è che puoi fare molto a livello di intervento su queste schede,lo so ma è giusto per controllare se è una resistenza quella menzionata di "15m" oppure un condensatore tenuto conto che non riesco a decifrare la serigrafia sullo stampo per quel che riguarda la sua ubicazione.Grazie.

Share this post


Link to post
Share on other sites

guido

Prova "stupida", hai già provato ad accenderlo senza la batteria inserita?

Share this post


Link to post
Share on other sites
Mambo09

Devi sostituire un regolatore 4 + 4, che gestisce la carica della batteria gia successo ma non ricordo quale sia

Share this post


Link to post
Share on other sites
miro.exe

Forse lo puoi riprendere semplicemente aggiungendo una resistenza, puoi postare delle foto del PCB sopra e sotto nei pressi dell DC-PowerJack?

Oppure la posto della modifica, come già consigliato da Mambo09, ci sarebbe (provare) a sostituire l'IC LM393, di cui non ricordo la silgla serigrafata, se posti il modello esatto del progetto della piastra madre, si risale da schema elettrico.

Share this post


Link to post
Share on other sites
palmieri

Grazie delle risposte,la prova di alimentarlo senza la batteria non ha dato esito positivo,per quanto riguarda le foto della piastra base suggerite,le avevo preparate ma non so come si fa in questo forum per poterle inserire in allegato,in questo momento che scrivo in questa maschera ho provato tra la varie diciture della barra degli indirizzi,ma propio non capisco come fare,scusate la mia ignoranza in merito,mi aiutate per favore? grazie.

Share this post


Link to post
Share on other sites
miro.exe

Devi caricare le immagini in un sito tipo questo: http://imageshack.us/, metti solo i pezzi indicati con risoluzione 800x600, una volta caricate dovresti avere l'url (indirizzo internet per poterle vedere) lo copi mentre scrivi qui, clicca sull'iconcina a forma di quadretto (sa di fianco alle freccettine azzurre), di si apre una maschera con su scritto url, incolla il link che avevi copiato prima, e dovrebbe andare, se hai difficoltà, metti il link scritto.

Share this post


Link to post
Share on other sites
palmieri
<a  href=%7Boption%7Dhttp://img803.imageshack.us/img803/504/imgp0212q.jpg' alt='imgp0212q.jpg'> Uploaded with ImageShack.us

Share this post


Link to post
Share on other sites
palmieri

Non lo so che sto combinando ma ci sto provando,<a%20%20data-cke-saved-href= Uploaded with ImageShack.us

***

hai commesso qualche piccolo errore

imgp0209s.jpg

Edited by Livio Migliaresi

Share this post


Link to post
Share on other sites
miro.exe

Non ci siamo ancora con le foto, devi fotografare solo la parte interessata nei pressi d'ingresso alimentazione, sia lato sopra che lato saldature.

Vedi esempio di un'altro modello che riparai all'epoca, se non erro era un nx6130:

dscf0277b.jpg

dscf0282d.jpg

Se non erro il tuo modello dovrebbe portare al lato saldature predisposizione di un diodo serigrafato D528, un mosfet Q6 (AM4825), se sono presenti queste serigrafie e componenti (diodo non c'è), prova a saldare una resistenza da 1Mohm tra massa ed il gate del mosfet Q6 (pin4); dovrebbe andar bene anche se la metti al posto dove dovrebbe esserci il diodo D528.

Se si accende, puoi lasciarlo cosi, ne ho fatti diversi, tutti funzionanti e nessuno tornato indietro, ma se vuoi sostituire il componente guasto, dovrebbe essere l'IC LM393 (8pin) serigrafato U14.

Share this post


Link to post
Share on other sites
palmieri

  1. Salve,un primo passo credo di averlo fatto per quanto riguarda allegare immagini grazie agli aiuti ricevuti e per questo vi ringrazio,forse avrò commesso qualche altro errore oppure sarà una limitazione del programma "imagesmack" in quanto non mi permette di selezionare più di un immagine,o meglio riesco a selezionare per esempio due immagini ma poi non si apre il link per copiare e incollare,ecco perchè ho dovuto inserire due messaggi per quanto riguarda le immagini che intendevo inviarle in un unico messaggio,forse la limitazione riguarda me che non riesco a gestire il programma!ad ogni modo sono già contento di essere riuscito ad allegare un immagine,grazie.

Share this post


Link to post
Share on other sites
miro.exe

Allora se rileggi il mio post, vedrai che ci ho azzeccato con le serigrafie, devi solo saldare una resistenza da 1 MegaOhm sulle piazzole dove hanno predisposto la saldatura di un diodo, vedi D508...vedi i pallini rossi che ti ho fatto sull'immagine sotto...bene, sui pallini saldagli la resistenza che ti ho consigliato, poi prova e fammi sapere.

iWHuxcEtNLgWY.jpg

Share this post


Link to post
Share on other sites
palmieri

Ok,faccio questa prova suggeritami e ti faccio sapere.

Share this post


Link to post
Share on other sites
palmieri

Salve,devo ringraziare coloro che mi hanno aiutato in questa discussione,alla fine effettuando le prove suggerite il computer funziona perfettamente,davvero non ci sarei mai arrivato senza di voi,grazie ancora in particolare a miro.exe che ha saputo guidarmi con delle foto eccezzionali,vorrei essere altrettanto bravo! anche al sign.Livio voglio dire grazie e non solo,mi avete guidato per poter inserire delle foto,operazione che non avevo mai fatto in questo forum,davvero bravi! complimenti e buon lavoro.

Share this post


Link to post
Share on other sites
miro.exe

Son contento per te che sia andata a buon fine. :thumb_yello:

Questa modifica che ti ho fatto fare inibisce / elude il controllo id dell'alimentatore, se lo vuoi ripristinare, come suggerito sempre nel post più sopra, sempre scritto da me, dovresti sostituire un integrato LM393 U14; questo si danneggia perché probabilmente hai alimentato il notebook con alimentatore compatibile, il quale emettendo tensione più alta allo spillo centrale, ha danneggiato l'IC.

Saluti.

Share this post


Link to post
Share on other sites
biomassa

sono biomassa

ho anch'io il problema della scheda madre compaq nx 7300 hp che non si accende più.

ho provato a vedere il connettore mi sembra buono controllato le saldature e le ho ripassate, volevo sapere su i tre reofili del geck saldato sulla piastra madre tra il centrale e i laterali che tensione devo rilevare.

io ho provato tra il centrale e la parte esterna e rilevo 18.6 Vdc.

Mi potete dire le tensioni che devo rilevare tra i tre reofili del geck saldato sulla scheda madre.

Posso seguire anch'io il consiglio che avete dato di inserire la resistenza da 1 Megaohm.

Volevo aggingere che con la batteria carica il PC funziona regolarmente.

Per il momento ringrazio anticipatamente se qualcuno mi risponde.

grazie

biomassa

Share this post


Link to post
Share on other sites
Elvezio Franco

X Biomassa;Il nostro regolamento non consente di accodarsi a discussioni di altri utenti e il motivo e' molto semplice,questa discussione e' finita la tua visibilita' sarebbe quasi a zero.

Ti consiglio di aprire una nuova discussione con il tuo problema in questo setesso forum.

Eventualmente poni il link di questa discussione nel caso hai fatto qualche controllo letto qui.

Share this post


Link to post
Share on other sites
Oneil Dark Lino Dark

Share this post


Link to post
Share on other sites
Livio Migliaresi

@Oneil Dark Lino Dark

hai aperto una tua discussione!

Se avessi letto il regolamento avresti appreso che accodarsi è sconsigliato per evitare inutili sovrapposizioni.

--discussione chiusa--

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...