Jump to content
PLC Forum

JUCED

Compaq F700 Si Accende E Subito Dopo Si Spegne

Recommended Posts

JUCED

Salve a tutti, sono nuovo in questo forum e oggi vi presento un problema che ho riscontrato utilizzando il mio notebook compaq f700.

Il problema sta nell'avvio, la batteria è guasta e quando vado a collegare il cavo di alimentazione dell'alimentatore il led si accende quindi mostra che corrente arriva, ma il problema si presenta quando vado a premere sul pulsante di accensione, si avvia tutto e dopo 2-3 secondi si spegne automaticamente da solo. Non sono riuscito a capire quale fosse il problema, ho provato ad avviarlo senza batteria e ho provato anche a fare il reset dell'hp ma senza successo.

Link to post
Share on other sites

giu89

potrebbe essere l alimentatore...ppuoi provarne un altro?

Inviato dall'app. Mobile di PLC Forum da LG-P760

Link to post
Share on other sites
Del_User_196254

salve juced ,anch'io ho un identico problema con un compaq f500

se riesci a risolverlo fammelo sapere,anch'io faro' la stessa cosa

ti saluto

Link to post
Share on other sites
giu89

e l alimentatore al 99,99999%

Inviato dall'app. Mobile di PLC Forum da LG-P760

Link to post
Share on other sites
Del_User_196254

l'alimentatore e' stato provato con un notebook identico e va bene

ho provato anche l'alimentatore dell'altro notebook sul mio e fa lo stesso difetto

percio' l'alimentatore non e'!!!

Link to post
Share on other sites
giu89

allora è un problema di surriscaldamenro dovuto o alla polvere o al processore che non funziona bene. ...prova a dare un colpo di aria compresa al dissipatore dove esce l aria calda

Inviato dall'app. Mobile di PLC Forum da LG-P760

Link to post
Share on other sites
Del_User_196254

l'avevo gia' pulito e sostituita la pasta termica

ora ho la mb "nuda" e fa lo stesso difetto ,percio' ,credo che sia qualcosa sulla mb che non va

ma cosa?quale componente puo' creare questo problema?in che zona della mb cercare il componente sospetto?

Link to post
Share on other sites
giu89

togli la batteria tampone

Inviato dall'app. Mobile di PLC Forum da LG-P760

Link to post
Share on other sites
giu89

può essere l jr, prova a far partire un dvd live di win xp

Inviato dall'app. Mobile di PLC Forum da LG-P760

Link to post
Share on other sites
Del_User_196254

la batteria tampone l'ho tolta da 2 giorni

scusa come faccio a far partire qualcosa se si accende per 2-3 secondi e poi si spegne?

Link to post
Share on other sites
benny63

di solito la responsabile di tutto e la ventolina di raffreddamento va in protezione e fa terminare il funzionamento del processore spegnendo il pc

Link to post
Share on other sites
Giuma58

E se fosse proprio il processore? Bisognerebbe provarne uno funzionante. Fai anche un controllo alle RAM. Se hai un solo banco, toglilo e prova ad accenderlo e vedi cosa succede. Se ne hai due provali alternativamente.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...