Jump to content
PLC Forum


Cade Segnale Adsl Alice


Darkangel
 Share

Recommended Posts

Ciao a tutti. Vi voglio sottoporre un problema che mi si sta verificando da un po di tempo.

Io ho alice come adsl. Come saprete prima di connettersi si deve aspettare che la lucetta dell'adsl sul modem sia fissa. E questo accade, quindi nessun problema.

Dopo che mi connetto, puntualmente succede che quando ho molto traffico di rete cade l'adsl.

ATTENZIONE, non cade la connessione adsl, ma solo il segnale adsl, tanto è vero che il PC non si accorge minimamente di questa cosa e resta connesso ( pero si bloccano i video che vedo per esempio), mentre il modem se ne accorge e la lucetta dell'adsl lampeggia fino a che riprende il segnale adsl e torna tutto a funzionare.

Questo succede puntualmente quando ho molto traffico di rete, per esempio quando scarico P2P, quando guardo video su youtube o facebook, ecc ecc.

Il mio impianto telefonico l'ho fatto mettendo tutte le prese in parallelo, e mettendo in testa alla linea uno splitter da me realizzato. Come splitter ho usato un semplice filtro telecom rifacendo i collegamenti.

A cosa puo essere dovuto tale malfunzionamento?

Non ricordo se questo difetto si è manifestato subito dopo aver fatto l'impianto con lo splitter a monte, quindi non so se la causa è quella.

Qualcuno di voi ha qualche idea/spiegazione?

se riesco nel frattempo faccio qualche prova,

magari pensavo che il tutto puo essere dovuto anche alla lunghezza della linea, ci sono alcuni tratti che sono lunghi piu di 10 metri.

grazie a tutti anticipatamente smile.gif)

Link to comment
Share on other sites


Ciao, sull' argomento c'era una bella ed esaustiva spiegazione fatta da nll (con cerca forse la ritrovi).

Terra terra nell' ADSL ci sono circa 256 MODEM in parallelo fuori dalla banda 0-3400 Hz (usata per la fonia telefonica), il filtro ADSL per singolo telefono (costo circa 5 €) invia direttamente la linea telefonica al modem e verso il telefono inserisce un "FILTRINO" di un paio di condensatori ed impedenze varie, il tutto calcolato per l'impedenza di UN telefono.

Lo "SPLITTER" (costo circa 50 €) è progettato per la separazione reale dei due diversi segnali.

Nel tuo caso se al posto del filtro da te modificato inserisci uno SPLITTER reale probabilmente i tuoi problemi spariranno.

ciao fulvio

Link to comment
Share on other sites

ciao, grazie per la risposta!

sto facendo alcune prove. Ho messo il modem collegato direttamente al cavo in ingresso, senza filtri, e quindi senza apparecchi telefonici di mezzo.

Questa caduta della connessione adsl continua a verificarsi lo stesso.

ho chiamato il 187 e dicono che sulla linea è tutto ok. MA NON DIREI wink.gif

quindi in problema non è ne lo splitter, ne il filtro, ne le troppe prese o il cavo troppo lungo.

Potrebbe essere il modem??

La cosa strana è che il tutto si verifica in corrispondenza di un elevato traffico di rete.

Tenete presente che se faccio il test della velocita della connessione il modem tiene perfettamente.

Quindi mi viene da pensare che il problema è dovuto proprio ad un elevato e continuativo traffico di rete.

Penso quindi che sia o il modem che funziona male e non lo regge, o la rete telecom che per qualche motivo con questo traffico va in crisi e perde la connessione.

Che ne dite di cio?

grazieee

Link to comment
Share on other sites

Io cambierei modem..... che tipo è il tuo?

Non hai un amico che te ne può prestare uno? Possibilmente di marca.... biggrin.gif

Spesso, specie con il p2p, si raggiunge il limite di connessioni interne al modem che si impalla.

Link to comment
Share on other sites

fino ad ora non mi ha dato mai problemi.

ma comunque se fosse solo il p2p avrebbe un senso, ma succede anche semplicemente guardando un video su youtube.

comunque ho intenzione di rimediare un altro modem per provare.

il mio è quello classico di alice rotondo che danno con l'abbonamento flat, senza card.

Link to comment
Share on other sites

ahaha, si è proprio quello smile.gif)

ho una amica che ha sempre un modem telecom, quello che ha anche la wirelss.

Volevo provare prima con quello, perche per ora non ne ho altri sottomano tongue.gif

Link to comment
Share on other sites

Ragazzi. Ho sentito il tecnico telecom. Da quanto mi ha detto sulla linea non ci sono problemi, ma a quanto pare al 99% è il modem.

intatti da quanto mi ga detto il tecnico questo modem, modello astronave ENTERPRISE supportava fino a 2 mega, mentre ora io ho i 7 mega, passaggio che telecom ha fatto in automatico senza pero cambiare i modem.

Quindi il problema dovrebbe essere questo, provero cambiando il modem.

PS. questo spiega perche la connessione cade con flussi di rete elevati. Il modem non regge i 7 mega evidentemente tongue.gif

Link to comment
Share on other sites

Darkangel+30/09/2009, 12:40--> (Darkangel @ 30/09/2009, 12:40)

Rimango dell'idea che non sono tanto i 7 mega, quanto il numero di connessioni simultanee TCP/IP generate dai programmi P2P che creano il problema.

Edited by Jtag
Link to comment
Share on other sites

premesso che azureus per esempio dovrebbe regolarle automaticamente, comunque la cosa non si spiega quando vedo video da youtube. In questo caso il fenomeno è regolare. Si presenta tutte le volte. E li non ci sono problemi sul numero di connessioni tongue.gif

comunque sia sono stato in un negozio 187 e mi hanno detto che di questi modem non si trovano piu. Devo andare alla sede telecom. Siccome non mi andava di farmi il viaggio ho chiamato il 187 dove mi hanno detto che me lo mandano a casa, pero con un costo di noleggio di quasi 4 euro, al posto dei 3 attuali. Il tutto perche quello nuovo ha la wireless......

Bah. mi sa che li mando a quel paese e me lo compro il modem XD

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...