Jump to content
PLC Forum


Nokia Lumia 710 Non Carica , Non Funziona La Porta Usb


Nik-nak
 Share

Recommended Posts

Il telefono in oggetto presentava il difetto che una volta collegato al relativo caricatore, od alla porta usb di un computer, non eseguiva nessuna funzione di ricarica, e non veniva rilevato dal pc.

Dopo una breve ricerca in rete, sono arrivato a capire che il problema è causato da un componente posto in serie al pin 1(USB_VBUS) del connettore usb, che risulta essre interrotto.

Analizzando lo schema elettrico che è possibile scaricare da questo link:

RM-803

e che nel dettaglio è questo:

05gr.jpg

Il componente incriminato è V3305 che svolge la funzione di fusibile, e tvs(in pratica protegge il telefono da tensioni elevate).

Dopo aver verificato sulla scheda che il componente è effettivamente interrotto, ho provveduto a dissaldare il componente(non senza qualche difficoltà), ed ho provveduto a ponticellare lo stesso.

Di seguito una foto della scheda con i dettagli delle operazioni da eseguire:

gpo9.jpg

In questo modo il telefono ha ripreso a funzionare, anche se l'operazione migliore sarebbe quella di sostituire il componente con uno originale, ma visto la difficolta nel saldarlo, e forse anche quello di reperirlo, penso che la soluzione del ponticello sia la migliore.

Ciao

Link to comment
Share on other sites

  • 11 months later...

Ciao Nik-Nak!

Grazie al tuo suggerimento sono quasi riuscito a sistemare il mio telefono!

Ho rimosso il diodo e creato un ponticello così come hai indicato.

Ora pero il telefono si ricarica a intermittenza, è come se si collegasse e scollegasse

il connettaore ad intervalli regolare di 2 secondi.

Ti ringrazio in anticipo per un'eventuale risposta.

Link to comment
Share on other sites

Sinceramente non saprei spiegarmi questo comportamento.

Hai fatto la prova con diversi caricatori?

Inoltre hai provato a misurare la tensione della batteria, per verificare se è molto scarica?

Prova a lasciarlo collegato al caricabatteria per un pò di tempo, per verificare se si riprende.

Ciao

Link to comment
Share on other sites

Grazie per la celere risposta!

Ho provato sia il caricatore da rete elettrica che il cavo USB collegato al computer ed in

entrambi i casi si comporta allo stesso modo.

Ho provato a lasciarlo collegato al caricabatterie fino a quando non si è ricaricato al 100%

ma ha continuato a comportarsi nello stesso modo.

Ho notato anche che collegandolo senza batteria, fa la vibrazione ad intervalli regolari, come se si accendesse

e spegnesse in continuazione e controllando con il tester il pin positivo che alimenta la batteria il voltaggio

oscilla, da circa 5V al momento della vibrazione fino a quasi 1V.

Quindi penso che ci sia qualche altro componente che non funziona a dovere.

Ho notato anche che i 5V si interrompono in seguito al componente di fianco a quello su cui ho fatto il ponte ( non

riesco a capire se si tratta del c3300)

Per cercare di spiegarmi meglio:

------- -------

-------| |---------| |--------

------- -------

(5V)(ponte) (comp1) (5V) (comp2) (0V)

Link to comment
Share on other sites

..Ho provato a lasciarlo collegato al caricabatterie fino a quando non si è ricaricato al 100%

Per cui adesso la ricarica funziona?

Inoltre verifica bene le saldature del connettore di ricarica, le saldature del ponticello, e del componente che hai dissaldato.

Ciao

Link to comment
Share on other sites

Ciao Nik-Nak scusami per la tarda risposta ma sono stato fuori e non ho avuto tempo di rispondere.

Anche se si comporta come se staccassi e riattaccassi il caricabatterie continuamente, alla fine la batteria si ricarica lo stesso.

Adesso il telefono l'ho restituito al proprietario perche aveva bisogno di recuperare dei messaggi, quando

me lo riconsegnerà provero a controllare le saldature del connettore.

Grazie ancora per l'aiuto

Link to comment
Share on other sites

  • 1 year later...
  • Domenico Maschio locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...