Jump to content
PLC Forum


Acer Travelmate 2490 Morto.risolto


nocchiere1
 Share

Recommended Posts

Salve ragazzi mia cugina mi ha portato un Notebook Acer Travelmate 2490 che non si accende.

Controllato l'alimentatore risulta perfettamente funzionante.

Collegando il connettore non accade nulla nessun led di carica acceso o altro.

Ho provato a misurare qualche tensione qua e la ma sono sprovvisto del relativo schema.

La piastra madre montata e' :MBAY702002709382381601 HBL51 L20.

Ho controllato alcune tensioni su dei punti trovati online attorno ad un integrato max8743 e sono presenti regolarmente tranne una che risluta piu' bassa.(anziche' 7.51 e attorno ai 4,5 V)

Successivamente piu' a valle non trovo piu' nulla e guardando un integrato smd maxim max 8770 sembra come se avesse un microscopico forellino.

Penso che sia lui il colpevole guastatosi dal fatto che ho trovato il connettore che collega il flex del video parzialmente ossidato.

Ho gia' ripulito ma non accade nulla.

Qualcuno puo' aiutarmi cortesemente?

Grazie infinite a tutto il forum.

post-24361-0-80988600-1396823511_thumb.j

Edited by nocchiere1
Link to comment
Share on other sites


Casimiro Sarluca
Consiglio di togliere la batteria tampone per fargli fare un reset CMOS, potrebbero bastare pochi secondi come anche diverse ore, dipende dai progetti.
Il Max8743 Viene alimentato tramite PL1 (19V) e gestisce la +1.8VP (uscita su PL11) e la +1.05VSP (uscita su PL12), controlla su queste due induttanze se hai le tensioni (teoricamente non dovresti averle quando è spento).
Il MAX8770 Viene alimentato a 5V tramite PR129 sul Pin25 e gestisce la +CPU_CORE (tensione presente quando è acceso), dici che ha un forellino, se c'è sicuro è guasto, in questa sezione dovresti trovarti 19V su PL13.
Avendo già delle tensioni, credo che su PL6 sia sempre fissa la 19V, da spento dovrebbe funzionare la sezione charger ed anche la +3VALWP e +5VALWP...solo con alimentatore inserito, controlla sul connettore dove aggancia la batteria se rilevi tensioni (dovrebbero essere 3,3V su almeno tre contatti). La Batteria è disponibile? E' carica? Se la inserisci non accende nessun led indicante la carica?
Sempre da spento e solo con alimentatore Verifica anche la sezione +3VALWP e +5VALWP, gestita da PU3 MAX8734A, il PWM viene alimentato a 19V sul Pin20 tramite PL3 e PR24, i +3VALWP li trovi su PL5 ed i +5VALWP su PL4, verifica se sono presenti.
Link to comment
Share on other sites

Sarluca non so come ringraziarti per le dritte datomi, se non erro sul connettore batteria non ci sono tensioni ma ti faro' sapere piu' nel dettaglio come stanno messe le tensioni da controllare che mi hai suggerito. Ti saluto e ti ringrazio ancora. Michele

Dimenticavo hai lo schema di questo pc?

Link to comment
Share on other sites

Ciao Sarluca ho controllato le tensioni che mi hai detto e purtroppo ho trovato regolare solo la 19V nei punti da te citati.Tutto il resto e' ko.

Adesso vorrei capire chi genera queste tensioni che dovrebbero abilitarmi tutto il resto mancante.

Da una mia ipotesi di accusa il colpevole dovrebbe essere il max 8734A.

Attendo confrma e un tuo parere.

Ci aggiorniamo.

Edited by nocchiere1
Link to comment
Share on other sites

Casimiro Sarluca
Quindi +3VALWP e +5VALWP non ci sono? Sul Pin20 di U3 arrivano 19V?
Senza alimentazioni connesse, controlla quanti Ohm rilevi su PL4 e PL5 tenendo il puntale positivo (rosso) del tester a massa.
Link to comment
Share on other sites

Esatto, sul pin 20 cisono i 19V mentre in ohm pl4 e' pari a 0.6 ohm mentre pl5 e' pari a 0.861 Kohm.

Deduco che una delle due parti di integrato sono ko.

Edited by nocchiere1
Link to comment
Share on other sites

Casimiro Sarluca

PL4 è 0,6 ohm...significa c.c. (corto circuito) rispetto a massa, dissalda la PL4 e verifica se il c.c. sta all'ingresso di PL4 o l'uscita.

Link to comment
Share on other sites

Il corto e' in uscita al PL4 adesso bisognerebbe scovare il colpevole quindi teoricamente se do tensione dovrei avere i 5V in uscita al max8734A giusto?

Edited by nocchiere1
Link to comment
Share on other sites

Casimiro Sarluca
Se dai tensione probabile che comunque non li hai i 5V, il PWM controlla l'uscita tramite i Pin21 e Pin9, teoricamente se non la sente dovrebbe andare in protezione.
Quindi il c.c. sta su PC23? Se si, immetti tensione (non invertirla rispetto a massa) a partire da 1V con buona dose di Amperaggio e controlla che ai punti hai la tensione, se il c.c. è pesante non rileverai niente, quindi aumenta l'amperaggio...il componente in c.c. riscalderà, lo individui al tatto (potresti scottarti un dito :smile: )...potrebbe volerci qualche minuto, a limite puoi alzare anche il voltaggio un po per volta, non è necessario arrivare a 5V. e non superarli mai!
Il forellino è quello al centro del chip?
Se è guasto, da spento non dovrebbe influire, in quanto avrà i 5V solo dopo l'accensione.
Edited by Casimiro Sarluca
Link to comment
Share on other sites

ok perfetto speriamo bene ho un alimentatore da banco con regolazione fino a 4 amphere e usero' quello.

Ci aggiorniamo adesso devo uscire

post-24361-0-94943000-1397034090_thumb.p

Link to comment
Share on other sites

Ho fatto la prova che mi hai suggerito e ho l'impressione che il condensatore PC23 sia in corto perche' sembra essere l'unico a riscaldare.

Provo a staccarlo e vediamo che succede.

Link to comment
Share on other sites

Staccato il condensatore risulta in corto e probabilmente il resto e' ok.L'unica cosa che non riesco a capire da quanto e'?

Dovrebbe essere un 150uF 6,3V.

Eventualmente lo cambio con uno standard elettrolitico.

Link to comment
Share on other sites

Condensatore sostituito e Piastra partita regolarmente non so come ringraziarti del supporto datomi.

E' la mia prima piastra riparata e sono strafelice di questo.

Ci aggiorniamo per il resto.

Link to comment
Share on other sites

Computer rimontato e tutto perfettamente in regola sono contentissimo.

Grazie davvero di tutto di vero cuore.!

Link to comment
Share on other sites

Casimiro Sarluca

Complimenti, sono contento per te :clap:

Una soddisfazione ogni tanto si riesce ad averla e se si è arrivati al traguardo, è merito anche tuo. :thumb_yello:

Link to comment
Share on other sites

Sarluca senza il tuo supporto non ce l'avrei mai fatta.

Grazie davvero.

Sicuramente capitera' di risentirci per un'altra bella avventura come questa.

Grazie infinite.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...