Jump to content
PLC Forum


Plasma Viera Th-42Pz85Ea Problema Accensione


Luca Raffa
 Share

Recommended Posts

Luca Raffa

Buongiorno a tutti e complimenti per il sito.

Come da titolo posseggo un Tv al plasma della panasonic che circa un anno fa iniziava a darmi dei problemi in accensione andando in protezione (10 lampeggi rossi).

Poi magicamente il problema scompare fino a 3 settimane fa. Premetto che se si accende va benissimo.

Contatto Panasonic e, al telefono, mi dicono che minimo sono 200€ se non di più.

Non sono un super esperto ma ugualmente mi avventuro sulla scheda di allimentazione che sembra essere l'imputata.

Esattamente cambio 2 transistor e 4 condensatori (2 da 220 micro e 2 da 22 micro) ma nulla cambia. (esattamente un condensatore da 22 sembrava essere il responsabile: se lo scaldavo creavo il problema, se lo raffreddavo funzionava).

Volevo caricare la foto ma per dimensioni non mi è consentito.

Stavo per caricare la TV in macchina per portarla al centro assistenza e Vi ho pensato.

Qualcuno ha avuto un problema similare e riesce a darmi qualche dritta.

Ringrazindo fin d'ora per un Vs. aiuto porgo distinti saluti.

Luca

Link to comment
Share on other sites


Riccardo Ottaviucci

per le foto leggi la procedura sotto la mia firma.

Per il tuo problema continua nella pulizia dell'alimentatore (leggi cambiare gli elettrolitici)

Link to comment
Share on other sites

Luca Raffa

Grazie Riccardo per la celere risposta.

Mi dici quindi che è sicuramente un condensatore? (ho verificato sia resistenze che diodi è non ho trovato nulla di anomalo; i condensatori non si presentano deformati e solo staccandoli si possono verificare purtroppo; per questo che chiedevo una dritta su quali puntare).

Vado a vedere subito le modalità di inserimento foto.

Grazie

vi terrò aggiornati

Link to comment
Share on other sites

Riccardo Ottaviucci

il metodo dello shock termico è molto valido per gli elettrolitici un po' scarichi

Link to comment
Share on other sites

Luca Raffa

Quindi dici di scaldarli con la punta del saldatore, ad esempio, e verificare se avvengono cambiamenti.

Saluti


4bda9989858b1f968e8810047a5bef1a.jpg

Vediamo se la foto si vede

Link to comment
Share on other sites

Riccardo Ottaviucci

esatto,poi raffreddarli a cambiamento avvenuto.

Devi tenere conto dell'inerzia termica e non avere fretta

Link to comment
Share on other sites

Luca Raffa

Salve Riccardo.

Ho fatto le varie prove termiche ma non mi aiutano ad individuare il condensatore. Anzi ora la tv non ne vuole sapere di accendersi (solo 10 lampeggi rossi).

Potrei d'ufficio cambiare tutti i condensatori che lavorano a 250 v o superiori, ipotizzando che il problema sia sul primario della trasformazione? ci sono anche condensatori rettangolari con tensioni di 275 v in corrente alternata.

aspettando consigli ringrazio.

Luca

Link to comment
Share on other sites

Riccardo Ottaviucci

puoi fare pulizia di tutti gli elettrolitici sia sul primario che sul secondario,il costo è abbordabile

Link to comment
Share on other sites

Luca Raffa

Ciao Ragazzi.

Sono disperato.

Su vs. consiglio avevo iniziato a cambiare alcuni elettrolitici ma non trovando beneficio, mi sono arreso (non si trovano facilmente i condensatori dei valori che servono) ed ho deciso di portarlo in un laboratorio di elettronica vicino a casa.

Risposta: non siamo riusciti a trovare il problema (dicono di aver provato, anche loro, a sostituire alcuni condensatori) ma non hanno trovato soluzione. Dicono che potrebbe essere il processore. Mah. Mi consigliano di andare in Panasonic. (sinceramente buttarla dopo 5 anni e mezzo mi rompe).

Ora chiedo a Fulvio: la sceda di alimentazione effettivamente non sembra avere problemi; la seconda scheda che veniva indicata di guardare (modulo A e B) non l'ho ancora estratta visto il posto di installazione (un po "incasinata"). Dici che li ci può essere il problema e può essere sempre il maledetto elettrolitico?

Saluti.

Luca

Link to comment
Share on other sites

Fulvio Persano

Ciao.

Il mio suggerimento è basato su una nota tecnica riguardante il telaio in questione e riferita ad un guasto simile al tuo.

Di più non posso dirti. :smile:

Link to comment
Share on other sites

Luca Raffa

Ti ringrazio della celere risposta.

Vedrò di estrarre la seconda scheda per esaminarla.

Saluti.

Luca

Vi terrò aggiornati.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...