Jump to content
PLC Forum


Sign in to follow this  
Ciava

Primi Passi Homeplc E Abs Xcomm

Recommended Posts

Ciava

Salve a tutti,avrei bisogno se possibile di un aiuto per far partire il mio HomePlc.

La situazione è la seguente :

Ho acquistato dopo il corso un kitStart di HomePlc,ora io tramite cd installo sia il LadderHome sia il Abs Xcomm su Pc fisso con Windows7 e fin qui forse tutto bene,dopodichè collego il convertitore Rs485 alla presa Usb,il convertitore al HomePlc (A su A - B su B - GND libero) e l'HomePlc all'alimentatore 12vdc su PWR.

L'HomePlc(EMPLL2U) lampeggia su status in verde,mentre il convertitore Rs485(BLM1) sembra essere spento.

Il convertitore Rs485(BLM1) è stato installato tramite driver presenti nel cd del kit ( ftdibus.inf e ftdiport.inf )

La Usb serial Port è su Com2 Bitpersecondo 57600 e tempo di latenza ad 1

Aprendo il ghost menu avvio il server dopo vado su Home e Building seleziono address 1 - virtual su 1 e Com su 2 - spunto NoCut e premo Store.

L'abs continua a dire modulo non collegato o sistema non attivo, se vado sul system setting con tasto desto sul gost menu mi chiede una password amministratore che non ho, il convertitore sembra essere sempre spento.

Chiedo ora e mi scuso per il dilungamento quale tra i 2 driver è corretto installare?

Abs forse non è stato installato correttamente?

Grazie per il tempo dedicatomi .

Share this post


Link to post
Share on other sites

esteban59
dopodichè collego il convertitore Rs485 alla presa Usb,il convertitore al HomePlc (A su A - B su B - GND libero) e l'HomePlc all'alimentatore 12vdc su PWR. L'HomePlc(EMPLL2U) lampeggia su status in verde,mentre il convertitore Rs485(BLM1) sembra essere spento

Dopo aver visto tutta la domanda credo che devi verificare la corretta installazione di ABS-XComm, cioè se sei veramente amministratore autorizzato ad installare il programma ed autorizzato a lavorare completamente sulla cartella "Activesystem"

Edited by esteban59

Share this post


Link to post
Share on other sites
Ciava

Grazie per la risposta, come posso verificare tutto ciò? L'installazione è stata fatta tramite cd sulla cartella ABS 10 Village.

La cartella presente in C:/ActiveSistem ho controllato in proprietà ed ho il controllo completo.

Il BLM1 appena lo si collega al PC i due led ( rosso e verde ) si devono accendere? perche' nella mia situazione rimangono spenti.

Forse sto facendo confusione avrei bisogno di alcuni dettagli per l'installazione.

grazie per il tempo dedicatomi.

Share this post


Link to post
Share on other sites
Ciava

Mi rispondo da solo dato che hop trovato la soluzione.

Ho fatto nuovamente l'installazione dell'ABS-Xcomm,ho eseguito come amministratore e ho settato le porte con latenza 1 ed ora tutto funziona, il BLM1 è acceso e in Home & Building server <1> connected e vedo anche il firmware in alto a destra dell' HomePlc(EMPLL2U).

Ora il problema è questo : come mai in LadderHome i pulsanti "Download,Run, Compile run e download " sono spenti? Ho impostato la stessa com 2 .

Share this post


Link to post
Share on other sites
Aleandro2008
Ora il problema è questo : come mai in LadderHome i pulsanti "Download,Run, Compile run e download " sono spenti? Ho impostato la stessa com 2 .

devi seguire la procedura di licenziamento del software...

ti deve essere fornita una licenza, puoi contattare l'assistenza la mattina e seguire le indicazioni che ti verranno date...

semmai anche le altre domande di base ti conviene farle direttamente all'assistenza... :smile:

ps... se hai fatto il corso ricorda che puoi richiedere anche l'accesso alla documentazione e all'assistenza online... ;)

Edited by Aleandro2008

Share this post


Link to post
Share on other sites
Ciava

Grazie Aleandro.

Per tutte queste domande di base ero un po in confusione, comuque tutte risolte, per la licenza ho già provveduto ad inviare il file .txt tramite email.

Mentre questo discorso della documentazione non mi è chiaro, cosa intendi? Data sheet/Firmware Documentazione?

Share this post


Link to post
Share on other sites
Aleandro2008
Mentre questo discorso della documentazione non mi è chiaro, cosa intendi? Data sheet/Firmware Documentazione?

non sai che l'assistenza clienti HomePLC ha un File Manager disponibile online h24...?

da dove i clienti possono scaricare tutta la documentazione che serve...

compresi i firmware aggiornati dei dispositivi....?.... vedi LINK

Share this post


Link to post
Share on other sites
salento.

domanda da ..*****

Nota del moderatore

Accodarsi ad altre discussioni è vietato dal regolamento perchè crea confusione nelle rispsote.

Se vuoi apri una discussione sull'argomento di tuo interesse, anche se fosse simile a quello della discussione in oggetto.

Edited by Livio Orsini

Share this post


Link to post
Share on other sites
salento.

Come hai fatto ad eseguire l installazione come amministratore?

Ho il tuo stesso prob ...non si accendono le luci del blm...

Share this post


Link to post
Share on other sites
Aleandro2008
Come hai fatto ad eseguire l installazione come amministratore?

tramite le istruzioni dell'assistenza oppure tramite le istruzioni online.... sempre se hai l'accesso all'assistenza online... :smile:

Share this post


Link to post
Share on other sites
salento.

non so come accedere all'assistenza o istruzioni...

ho risolto :)

anche se mi dava impegniata la com1 ho assegnato quella e con abs lo vede :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...