Jump to content
PLC Forum


Sign in to follow this  
Metropolis

Aspire 8930 Durante Caricamento Sistema Operativo Si Spegne E Riaccende In Loop Infinito

Recommended Posts

Metropolis

Salve ragazzi Buongiorno, ho un problema con questo Aspire che non riesco a capire cosa diamine sia, praticamente il pc funziona egregiamente se non si avvia windows, test sulle memorie, configurazioni nel bios rimane acceso senza problemi, nel momento in cui si tenta di avvia il sistema operativo durante il caricamente il Pc si spegne per due secondi e poi si riaccende finchè non arriva al caricamente del windows per poi spegnersi e riaccendersi, delle volte riesce anche a partire per poi arrivare alla schermata iniziale del windows e spegnersi, le temperature sono Ok controllate, pensavo fosse un problema di alimentatore ma è ok anche quello, se provo ad installare il sistema operativo durante il caricamento dell'intallazione si riavvia, ho letto che il problema potrebbe essere il nek tokin posizionato sotto al processore ma non sono sicuro di quello che dico e voglio chiedere, in caso possa servire il seriale della mobo stampato 6050a2207701-mb-a02...Grazie a tutti per l'aiuto

Share this post


Link to post
Share on other sites

Casimiro Sarluca

Il NEC Tokin è montato solo su alcuni progetti, questo, mi pare di no...monta ram DDR3?

Prova a farlo partire con un live-cd, tipo hiren's o una live linux.

Con Hiren's puoi ance eseguire un memory test...se fa almeno 3 cicli senza errori, allora al 90% la ram è ok

Share this post


Link to post
Share on other sites
Metropolis

Casimiro è ddr3 però sotto al processore (altro lato della piastra) monta il NEC tokin sigla oe907, le ram sono ok anche l'hdd è ok...non mi da schermata BLU che mi fa pensare alle Ram ma si spegne totalmente per riaccendersi di nuovo, di solito quando le ram sono KO o altro si riavvia senza spegnersi...comunque memtest superato perfettamente senza problemi...

Edited by Metropolis

Share this post


Link to post
Share on other sites
eddie2

Ciao a tutti. :smile:

Il progetto dovrebbe essere Inventec Teton2 e quindi montare il Nec Tokin. Anche utilizzandolo a batteria si comporta così?

Share this post


Link to post
Share on other sites
Metropolis

Si si con e senza batteria stessa cosa, procedo con la sostituzione e installazione dei condensatori?

Share this post


Link to post
Share on other sites
Adelino Rossi

oltre ad altre ipotesi io ho avuto esperienze di questo tipo con windows corrotto e in altra occasione con un virus.

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Prima di cambiare condensatori, fagli girare un live-cd, se vogliamo ipotizzare una perdita di capacita al NEC Tokin, prova a mettergli in parallelo un condensatore da 330uF 2,5V al tantalio che devi prelevare da scheda donatrice e lo devi prendere da linea alimentazione CPU altrimenti non va bene.

Share this post


Link to post
Share on other sites
Metropolis

Allora anche con il live cd nulla da fare..durante il caricamente si spegne per poi riaccendersi, a questo punto non penso che ci siano altri dubbi che il nec tokin faccia cilecca o sbaglio? purtroppo non ho schede donatrici e nemmeno i condensatori disponibili in laboratorio, dopo li ordino e quando mi arrivano lo sostituisco il nek...sicuramente anche il toshiba che mi rientrò aveva il medesimo problema...

Share this post


Link to post
Share on other sites
Trans Istor

quando mi arrivano lo sostituisco il nek

Chi ci metti, Sangiorgi dei Negramaro?

Share this post


Link to post
Share on other sites
Trans Istor

Ho cercato Nec tokin in questo forum e non ho trovato niente, nel web invece mi rimanda alla pagina di quella che sembra una ditta di particolari tipi di componenti elettronici,

percio' cos'e' questo e perche' dovrebbe dare quei problemi? Comunque se questo aggeggio attivasse o permettesse una qualche modalita' particolare del processore, suppongo che un vecchio sistema operativo non sia in grado di supportarla, magari procurandosi un cd di installazione di un sistema vecchio tipo Win Xp , Win98 o linux vecchi

(mi vengono in mente Mandrake, Freebsd, Debian..) questo non succede.. se invece si spegne perche' durante l'avvio di questi sis. op. avviene una ricerca dell'hardware di cui qualche controller appena interpellato va in sovraccarico il pc magari si spegne.. non so se ho detto fesserie..

Share this post


Link to post
Share on other sites
eddie2

http://www.nec-tokin.com/english/product/pdf_dl/proadlizer_e.pdf

E' un elettrolitico molto veloce e a bassissimo ESR. Nel progetto in questione è montato il 900uF e chiaramente è montato sulla linea +VCC_CORE che alimenta la CPU. Molto spesso le sue prestazioni crollano improvvisamente, causando questo tipo di problema. Se il calo prestazionale è importante non c'è test che tenga, il difetto persiste. Diversamente il problema può diminuire quando il pc viene alimentato a batteria (tensione e ripple più bassi) o quando da bios si abbassano le prestazioni del processore (nei casi in cui è possibile). :)

Share this post


Link to post
Share on other sites
Trans Istor

Quindi quale sarebbe la ragione per cui si manifesta durante il caricamento di un OS?

Share this post


Link to post
Share on other sites
Casimiro Sarluca

La spiegazione di Eddie2 è molto chiara, questo condensatore serve a filtrare e tenere pulita la tensione di alimentazione (se avete oscilloscopio controllate le spuree...ripple) della CPU che quando sta al suo massimo assorbimento durante i caricamento e completamento del sistema operativo ed anche nel normale utilizzo evita di causare instabilità!

Il fatto che si accende ed esce a video e lo tieni fermo nel BIOS o lo fai partire in modalità provvisoria o altri software con meno pretese e riesci comunque a fare qualcosa, hai una macchina quasi inutilizzabile, quindi per sopperire alle perdite di su detto condensatore della NEC Tokin, o lo si sostituisce o si tenta di sopperire alla sua mancanza mettendo in parallelo ad esso (nessuna distanza con fili volanti) un condensatore altrettanto veloce...ed io ogni volta ho risolto con uno da 330uF da 2,5V.

Share this post


Link to post
Share on other sites
Trans Istor

Non mi era chiaro perche' pensavo che avesse testato il pc con programmi che usavano la cpu abbastanza al di fuori di un OS, ma in realta' non ha mai detto di averlo fatto...

Share this post


Link to post
Share on other sites
Metropolis

Allora ragazzi, volevo informare che ho sostituito il condensatore mettendo 4 condensatore da 330uF al posto del Nek Tokin il risultato è che ora il pc non parte più...si accende e rimane sullo schermo nero...

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Questi quattro condensatori li hai recuperati da una linea di alimentazione CPU?

Era più semplice applicarne uno in parallelo al Tokin...va be, ormai è fatto!

Share this post


Link to post
Share on other sites
Metropolis

comprati nuovi casimiro...non vorrei che avessi fritto il processore però, perchè sbadatamente quando ho tolto il tokin il processore era sulla piastra...

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Probabile che sia guasta la CPU, bisognerebbe provarla su altra macchina che la supporta.

I condensatori nuovi, difficilmente son adatti per la linea di alimentazione CPU, per questo consiglio sempre di recuperarli da schede dismesse.

Share this post


Link to post
Share on other sites
Trans Istor

E se sono dismesse per la stessa ragione? Non e' possibile comperare un altro Nec tokin, mi pare lui abbia messo dei normali.

Edited by davp

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Una scheda dismessa non vuol dire che la componentistica montata è tutta guasta.

Difatti io le conservo per ricavarne ricambi ed ogni volta che si è trattato recuperare condensatori al tantalio di linea alimentazione CPU, ho sempre risolto il problema (sui Toshiba), vedi qualche post sopra (poi si possono testare con un capacimetro).

Se per ipotesi era guasto il NEC Tokin, lo si risolve sostituendolo con altro identico, altri risolvono come ha fatto Metropolis (non tutti i tantalio sono adatti, dipende dalle caratteristiche tecniche...non basta che siano di una certa capacità e voltaggio), io semplicemente aggiungendone uno o due da 330uF 2.5V (prelevati usati da scheda dismessa e ci tengo a precisare da linea alimentazione CPU, gli altri non hanno le stesse caratteristiche tecniche) in parallelo al NEC Tokin...infondo è la cosa più semplice da fare e meno invasiva!

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Certo! Se sai cosa comprare e dove comprarli ;)

Share this post


Link to post
Share on other sites
Trans Istor

Sul sito www.nec-tokin.com/english ci sono i cataloghi pdf dei vari modelli, bisognerebbe sapere quali monta, magari c'e' un marking code sopra.

Share this post


Link to post
Share on other sites
Metropolis

Allora ragazzi, ho risolto il problema tutto ok Funziona, ho tolto i condensatori comprati che non servivano a nulla..Grazie Casimiro, ho preso 4 condensatori da una piastra madre donante linea alimentazione e montati al posto del nek Tokin, risultato? Pc partito a primo colpo e caricato il sistema operativo senza problemi, fatte più prove e risulta essere perfetto, l'ho richiuso formattato tenuto acceso per ore e ore e il pc Frulla una meraviglia ;)...Grazie a tutti e a Casimiro per l'aiuto...

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Bene, sono contento per te!

Grazie a te per aver condiviso la tua esperienza :thumb_yello:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...