Vai al contenuto

Caff232Sport Borghetti

Sony Kdl-40Nx700 Info T-Con

Recommended Posts

Caff232Sport Borghetti

Salve a tutti.

Volevo chiedere delle informazioni riguardo il mio sony lcd, che ha/aveva 4 anni di vita.

Ora si accende per un secondo (si accende la lucina verde e si spegne subito andando in standby)

Premetto che ne capisco di telefonini e computer desktop e notebook, ma un televisore non l'ho mai aperto.

Ho scaricato il manuale di servizio, dove è scritto che (in standby il led rosso della mia TV lampeggia 5 volte), il problema è:

BUHS Board

LCD Panel

TCON Control MT Board.

Su forum americani dicono che nel 90% dei casi è il TCON..

Vorrei sapere se anche secondo voi che ne capite potrebbe essere questo il problema?

Monta un TCON RUNTK4353 TPZD che si vende di seconda mano o in cina o america.. (non capisco perchè in italia non si trova)

Poi vorrei sapere gentilmente, se il TCON oppure la BUHS Board (che non so nemmeno cosa sono..) differiscono per modelli europei..?

Cioè se compro questo tcon in america, è compatibile per il modello italiano?

Scusate per le domande, ma sono a 0 per ciò che riguarda i televisori.

Vi ringrazio tantissimo per delle eventuali risposte :-)

Condividi questa discussione


Link discussione
Condividi su altri siti
Riccardo Ottaviucci

dubito sia la t-con .Prova a staccarla tramite il cavo LVDS e vedi se resta acceso.

Se il codice corrisponde la puoi comperare anche in Uganda


Messaggio editato da Riccardo Ottaviucci

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

Ok faccio questa prova e le faccio sapere. Nel frattempo è stato gentilissimo per la risposta :-) :-) :-)

Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
Riccardo Ottaviucci

sul forum ci si dà del tu,comunque ;)

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

Ok Riccardo. Staccato TCON, tramite cavo LVDS ma sempre stesso errore, 5 flash led rosso standby..

Ho fatto delle foto. La prima è una panoramica complessiva, la seconda è il TCON attaccato e la terza è staccato..

Il cavo LVDS dovrebbe essere quello. Almeno nei notebook è così..

Se non è il TCON cosa potrebbe essere.

Grazie ancora per il tempo speso per me :-)

Manuel


Non si accende come prima..

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

O meglio va in standby

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

Non so se può essere d'aiuto, ma ricordo che due o tre settimane prima che non si accendesse più e rimanesse in standby, smise di funzionare il digitale terrestre incorporato. Cioè quando passavo in digitale terreste avevo l'immagine di rumore video, come quando nei vecchi televisori non si sintonizzava il canale (non so quale sia il termine giusto)

Condividi questa discussione


Link discussione
Condividi su altri siti
Riccardo Ottaviucci

per me è la main (o il firmware corrotto).In questo caso non c'è altra soluzione che il Cat Sony

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

In effetti l'alimentazione la da.. Quindi non penso sia il blocco dell'alimentazione. Sulla scheda logica è montato il digitale terrestre (che si ruppe tempo prima..) quindi per esclusione e logica dovrebbe essere quella. Solo che il mio modello non si trova da nessuna parte..

BEHS

Board Number(s): 1-881-799-11 (questa è la mia)

Mentre trovo solo modelli americani (non europei)

BUHS

Board Number(s): 1-881-780-11 (di questi ce ne sono svariati in america, cina ecc. ma non penso proprio siano compatibili con il mio..)

Condividi questa discussione


Link discussione
Condividi su altri siti
Riccardo Ottaviucci

non rischiare,la sostituzione della main è critica

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

cioè è difficile da sostituire? Meglio lasciar stare?


O solo se trovo l'esatto modello corrispondente?

Condividi questa discussione


Link discussione
Condividi su altri siti
Riccardo Ottaviucci

no,è difficile trovarla identica e configurata allo stesso modo

Condividi questa discussione


Link discussione
Condividi su altri siti
Trans Istor

Perche' non linki il Serv. manual?

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

Salve, ho trovato il mio stesso modello che si vede di seconda mano con il seguente problema:

http://cgi.ebay.it/ws/eBayISAPI.dll?ViewItem&item=181543245998

Gli ho chiesto maggiori informazioni scrivendogli:

Gentilmente volevo sapere se l'ha fatta controllare da un tecnico e se le ha confermato che il problema risiede nella main board (scheda logica) o il problema potrebbe essere altro. Ho lo stesso televisore con scheda logica rotta, quindi è soprattutto quel pezzo che mi servirebbe funzionante..
Grazie per un'eventuale risposta :-)

La sua risposta è stata questa:

Il problema è che il tecnico voleva andare a tentoni, dicendo di cambiare "la scheda" a 250€. Il punto è che la tv ha la main board e la scheda TCon

Se le interessa sapere qualche dettaglio le dico che la TV ha il led verde lampeggiante perenne, la tv non risponde ai comandi del telecomando (solamente premendo la combinazione di tasti per accendere al menù di servizio), e la schermata che viene mostrata è semplicemente bianca con delle informazioni di temperatura e timer in alto a sinistra. Solo per qualche secondo, alla prima accensione della tv, sullo schermo appare la grafica normale, per poi passare a questa schermata bianca.
Nel mio vano tentativo di recuperare la tv, ho provato a collegare una penna usb con il firmware di aggiornamento e sembra che la tv "risponda", nel senso che un piccolo riquadro in basso a destra mi informa di "controllare il corretto inserimento del dispositivo usb multimediale", ma a parte questo non succede nulla.

Secondo voi tecnici, riesco a recuperare da questo televisore la main board, cioè la main board sarà buona? Sembrerebbe più un problema di TCON al televisore di questa persona...


Ovviamente mi ha confermato che il televisore è ancora disponibile e sarebbe disposto in via eccezionale a spedirmelo...

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

Leggendo nel forum della sony il televisore di questa persona, che visualizza solo uno schermo bianco e led verde lampeggiante enti in autodiagnosi..

http://community.sony.it/t5/televisori/lcd-bravia-schermo-bianco-a-luce-alimentazione-lampeggiante/td-p/233220

Si tratta di un televisore simile credo

Condividi questa discussione


Link discussione
Condividi su altri siti
Trans Istor
Ovviamente mi ha confermato che il televisore è ancora disponibile e sarebbe disposto in via eccezionale a spedirmelo...

Se abiti in Via Eccezzionale forse, se no e' meglio di no....

ma direi meglio di no, dalla lettera pubblicata si direbbe un problema alla main (o buhs).

Devi acquistare pezzi da tv che hanno il pannello rotto o che non danno segni di vita.

Alla carlona... prova a scaldare la scheda main con un phon (senza fargli lo shampoo prima) in particolare zona elettrolitici, poi accendi, vedi se cambia la storia.. proverei anche a vedere se in zona tuner, quello scatolino di lamiera, c'e' qualche piccolo integrato bga.. magari aprendo lo scatolino..


Messaggio editato da davp

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

Ahahahahah troppo forte :-))), okkey, faccio queste prove e ti faccio sapere davp ;-) Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

Provato a scaldare la main e il led verde resta più tempo rispetto a prima.. (ma non visualizza niente a schermo come prima) Cioè prima da standby led rosso ad accensione led verde, passava tipo un secondo. Ora resta più tempo con il led verde fisso prima di passare in standby led rosso. Sinceramente ho provato a scaldare anche il tcon, giusto per..., e resta ancora più tempo sul led verde.. Che fatto strano..

Condividi questa discussione


Link discussione
Condividi su altri siti
Trans Istor

Speravo in qualche segno di vita in piu', purtroppo poi il service manual non rivela chissa' quali segreti, magari me lo rileggo.. riguardo il componente da prendere per me e' probabilmente "Sony BeHS complete" (212 euro!!) oppure le altre con "service" in piu', non ho letto la differenza, quanto alla t-con e' vero che secondo lo schema ci sono ben 2 comunicazioni seriali digitali, una UART e un bus i2c con la mainboard, il che potrebbe far pensare che la main riceva consensi e autodiagnosi dalla tcon che possano mandare in protezione tutto il tv se non funziona, ma se il guasto e' partito dalla main sezione tuner puo' essere che si sia degradato mandando in protezione il tv, sono tutte ipotisi poco produttive, ci vorrebbe lo strumento diagnostico che si connette alla main del tv e che riceve dati sugli errori tramite le seriali.. io non sono ne oracolo ne esperto, forse l'unica via e' il C. Assistenza.


Messaggio editato da davp

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

Capisco, in effetti il problema è partito dalla main sezione tuner, quindi per logica potrebbe essere la scheda madre.. L'ha già visto un tecnico dicendomi che secondo lui sono rotte sia il tcon che la mainboard.., ma ho il presentimento come se non l'avesse nemmeno aperto.. Non mi è sembrato particolarmente in gamba. Ora lo faccio vedere da un altro tecnico che lavora in un centro assistenza importante della mia città.. Spero in lui e vi faccio sapere cosa mi dice.. Potrebbe essere d'aiuto per altre persone in futuro.

Per ora grazie :-)

Condividi questa discussione


Link discussione
Condividi su altri siti
Caff232Sport Borghetti

Per la cronaca ho comprato a 40€ comprese spese di spedizione dalla cina su aliexpress il T-CON (ovviamente di seconda mano). Era quello, ora il televisore funziona.

Condividi questa discussione


Link discussione
Condividi su altri siti
Paolo845

Ciao, io ho avuto lo stesso tuo problema, ho sostituito la control board convinto fosse quella ma il problema non si è risolto. Posso chiederti se la tcon che hai sostituito è questa in foto? Oppure l altra la scheda video? Grazie

15452418168305535611146793087940.jpg

Condividi questa discussione


Link discussione
Condividi su altri siti
Visitatore
Questa discussione è chiusa.

×