Jump to content
PLC Forum


Sign in to follow this  
alecicco

Problema Con Bpt Thermoprogram Th124

Recommended Posts

alecicco

Ciao a tutti,

volevo segnalarvi un'anomalia nel mio termostato. Non riesco a farlo funzionare bene. Mi spiego: in modalità manuale non sempre fa partire la caldaia alzando la temperatura anche se sul display appare la scritta ON, bisogna provare 2/3 volte e poi funziona tutto normalmente. In modalità automatica fa lo stesso scherzo, quindi se parte funziona normalmente ma poi, a seconda della programmazione, non riesce più a ripartire anche se sul display risulta in modalità ON. Riuscite ad aiutarmi? Sto impazzendo.

Grazie in anticipo a tutti

Share this post


Link to post
Share on other sites

bl4st3r

quindi sul display da segno che è On oppure OFF ma non si sente il click del relè, oppure non fa spegnere o accendere la caldaia giusto?

prova a smontarlo e rimontarlo...forse si sono piegati i piedini dietro dei contatti e non toccano bene

Share this post


Link to post
Share on other sites
alecicco

Proprio così, appare la scritta ON ma il relè non fa partire la caldaia. Cioè qualche volta parte ma la maggior parte delle volte si accende solo la scritta sul display. I piedini sono ok e li ho anche puliti con dell'alcool. Boh, non vorrei ricomperare il termostato per niente.

Share this post


Link to post
Share on other sites
bl4st3r

spero per te di no visto quello che costa....però mi sembra un problema di relè

Share this post


Link to post
Share on other sites
alecicco

Ma il relè si potrebbe cambiare senza sostituire tutto l'apparato? È quel cilindro di color blu vicino alle pile?

Share this post


Link to post
Share on other sites
alecicco

Ho staccato il termostato ed ho messo i 2 fili in cortocircuito. La caldaia è partita normalmente. Quindi è sicuramente saltato il termostato vero?

Share this post


Link to post
Share on other sites
bl4st3r

il problema sicuramente è del cronotermostato.

e penso che più precisamente sia il relè...se hai voglia di cambiarlo/provarlo da qualcuno che lo sa fare fallo

sennò crono nuovo

strano però perchè di quelli ne ho tanti in manutenzione e di solito danno altri tipi di problemi...se decidi di buttarlo contattami in privato che dovrei avere la basetta con relè

Share this post


Link to post
Share on other sites
anna teresa monaco

Salve non so usare bene il forum. Avrei anche io un problema con questo termostato. Perché mi parte sempre il simbolo allarme?

Share this post


Link to post
Share on other sites
Alessio Menditto

Anna devi aprire una NUOVA DISCUSSIONE col nome del tuo cronotermostato e col difetto che fa.

Grazie.

Share this post


Link to post
Share on other sites
Livio Orsini

Non puoi accodarti ad una vecchia discussione.

Devi aprire una nuova discussione, possibilmente dando maggiori indicazioni relative al tuo problema.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...