Jump to content
PLC Forum


nevada2c

Panasonic Tx 28Ld2C Audio Presente Video Assente

Recommended Posts


Fulvio Persano

Ciao.

Per ora lascerei stare il finale verticale,visto che hai scritto che la prova della G2 l'avevi già fatta (dirlo subito....).

A meno che non vuoi,per scrupolo,controllare la tensione di alimentazione ai pin2 2 e 6,dove devono esserci 27 V circa.

Controlla,invece,il fusibile F 851 sul pin 8 del trafo di alimentazione,essendo il ramo che alimenta il circuito oscillatore orizzontale e quello finale verticale.

Link to post
Share on other sites
nevada2c

scusami se non ho riferito della prova g2, per controllare l'alimentazione ai pin2 2 e 6 , giusto per capire meglio io gentilmente potresti darmi un indizio piu' precisi dove mettere i puntali del tester e non si capisce bene se e' pin 2 mo 22, perdona la mia limitatezza, grazie, appena avro' tempo riferiroì anche riguardo al fusibile

Link to post
Share on other sites
nevada2c

ho capito che i pin 2 e 6 sono quelli rispettivamente del ic451...spero di non sbagliarmi...vado a controllare

Link to post
Share on other sites
Fulvio Persano

Ciao.

Si,c'è un'errore di scrittura,i pins sono il 2 e il 6 dell'integrato.

Link to post
Share on other sites
nevada2c

allora aggiorno la situazione dopo la verifica del fusibile f851 risulta aperto, a differenza dei due vicini f852 f853, i quali risultano chiusi, per quando riguarda la tensione tra il pin 4(massa) e pin 2 misura 2.02v ; tra pin 4 e 6 misura 1.53v, (tester posizionato su "20". )ic451.Aspetto vostri preziosi consigli, grazie.

Link to post
Share on other sites
nevada2c

l'f851 e' di 250v t 1.25A, posso sostituirlo con un'altro fusibile estratto da una piastra fuori uso rispettivamente 250v t 1.6A?

Link to post
Share on other sites
nevada2c

perdonate la mia inguaribile presunzione ma non avendo avuto risposte ho azzardato a sostituire il fusibile interrotto l'f 851 di 1.25 A con uno di 1.6 A, risultato che il televisore si e' acceso ai pin 2 e 6 del ic451 ho misurato la tensione di 24 v , pero' dopo 2 minuti circa e' andato in fumo il q551 (d1577) con riga verticale al centro dello schermo, adesso e' tutto nero non si sente nemmeno l'audio

Link to post
Share on other sites
nevada2c

dopo aver letto su internet che il d1577 equivale ad un bu2508af, ho provato a metterne uno che avevo a casa precisamente un bu2508ax il tv si accende c'e' anche l'audio ma il finale di riga riscalda moltissimo, e sullo schermo si vede una riga bianca al centro verticalmente, dopo nemmeno 30 secondi lo spento per paura che saltasse il finale di riga. ho provato anche ad alzare e abbassare il g2 ma resta sempre la riga verticale a centro

Link to post
Share on other sites
nevada2c

aggiorno la situazione il tv si e' acceso ho trovato due fili della deflessione staccati, li ho saldati al loro posto ed il tv si e' acceso, non solo ma il finale di riga sembra che non riscaldi come prima, adesso ho solo un problema, l'immagine ai lati fa l'effetto cuscino , mi dite se posso risolvere con service mode?

Link to post
Share on other sites
Riccardo Ottaviucci

devi controllare lo stadio e/w (finale e/w,diodi,condensatori e bobina) ,non è una regolazione da SM

Link to post
Share on other sites
nevada2c

infatti ho provato poco fa con s. m. non mi fa togliere il difetto , per circuito est ovest intendi tutti i diodi , bobina e condensatori che ruotano intorno al tea 2031a? in base al didetto che originariamente il tv aveva si puo' essere piu' diretti all'individuazione dei componenti guasti?

Link to post
Share on other sites
Riccardo Ottaviucci

quasi sicuramente il tea e poi se c'è il finale e/w.Poi anche la bobina che porta la parabola a i diodi modulatori sicuramente ha sofferto

Link to post
Share on other sites
nevada2c

perdonami se non afferro , ma i termini sono molto tecnici io ho una vaghissima idea mi arrancio a fare qualche saldatura e metto mano solo ai miei televisori, quale dovrebbe essere il finale est/ovest? se non e' il tea 2031a, la bobina che porta la parabola ai diodi modulatori quale sarebbe?....il bu2504ax che ho sostituito con d1577 c'entra qualcosa?

Link to post
Share on other sites
Riccardo Ottaviucci

dovrei vedere lo schema,forse il tea fa tutto lui.

controlla IC701,C554,R702,L701

Edited by Riccardo Ottaviucci
Link to post
Share on other sites
nevada2c

l'ic 701 come faccio a controllarlo?lo stesso dicasi per il condenatore o piuttosto con la bobina, la stessa resistenza e' particolare non ha i colori classici comunque e di 22 ohm, non so se posso tentare con una classica dello stesso valore.

Link to post
Share on other sites
Riccardo Ottaviucci

l'IC si può solo cambiare,la resistenza si misura con l'ohmetro,il condensatore col capacimetro e l'induttanza con l'impedenzimetro,oppure si sostituisce tutto alla cieca con un buon 50% di probabilità di successo.

Tutti i componenti dl circuito possono difettare,per cui senza strumentazione ed esperienza ci si affida al calcolo delle probabilità

Link to post
Share on other sites
nevada2c

giusto per rispetto, per chi mi ha aiutato, riferisco che al momento ho lasciato perdere perche' l'effetto cuscino c'e' sempre e non capisco da cosa potesse dipendere, ma la cosa piu' grave e' che il difetto che toccando a malapena la scheda madre, si oscura come se ci fosse una saldatura fredda o qualche pista rotta , yuna buona parte di saldature le ho ripassate ma nulla....comunque grazie

Link to post
Share on other sites
Riccardo Ottaviucci

se insisti a farlo lavorare così rischi di peggiorare le cose

Link to post
Share on other sites
nevada2c

ho risolto il falso contatto o saldatura fredda con phon ad alte temperature, mi rimane l'effetto glessidra .....ho sempre il dubbio se dipendesse dal finale di riga non suo ( che e' il d 1577) sostituito con uno che avevo in casa un bu508a, a dirla tutta ho provato a verificare le tensioni ai pin dell' ic 701 ho notato che al pin 5 dovrebbe arrivare 4,8volts e ne arrivano 17 volts al pin 6 a volte mi da 24 a volte 14 a volte niente, magari non poggio bene il puntale non saprei.


dico cio' perche' a pensarci bene dopo aver sostituito il fusibile, per qualche minuto prima che saltasse il d 1577 per causa suppongo della saldatura a freddo, l'effetto glessidra non c'era.

Link to post
Share on other sites
Riccardo Ottaviucci

non è il finale di riga ma un guasto sullo stadio est-ovest o un'altra saldatura fredda

Link to post
Share on other sites
nevada2c

ok grazie appena potro' comprero' ic 701 e gli altri componenti del ramo del pin 5 dove c'e' la bobina...vi faro' sapere

Link to post
Share on other sites
nevada2c

Non vorrei intervenire ma convinto che lr 702 fosse aperta lo sostituita conuna da17 ohm anziché 22ohm la tv nonsi accende non solo ma adesso nemmeno con la sua originale parte c'é laudio ma schermo nero

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...