Jump to content
PLC Forum


Rover Dl4 Usato


donzaucker
 Share

Recommended Posts

Saluti a tutto il forum, e' la prima volta che scrivo per chiedere se qualcuno puo' aiutarmi.

Ho acquistato un Rover DL4 usato che ritengo sufficiente per le mie esigenze (sono un hobbista e non mi posso permettere l'acquisto di uno strumento professionale nuovo).

Ho notato pero' il seguente problema:

A parte i primi 2 tasti a dx, tutti gli altri appaiono arretrati rispetto al frontale, causando difficolta' per la pressione (quello di accensione era in pratica sfondato).

Aprendo l'apparecchio sembra un problema di allineamento, ma apparentemente non ci sono deformazioni causati da urti: sembra proprio un assemblaggio difettoso all'origine (o una errata progettazione meccanica).

Qualcuno che ha (o ha avuto) questo strumento ha notato lo stesso problema?

Mi sembra strano che una azienda del genere possa mettere sul mercato strumenti con difetti cosi' marcati.

In allegato il link di una foto dove si nota che per far funzionare correttamente i tasti ho dovuto aggiungere una goccia di colla a caldo come spessore.

https://dl.dropboxusercontent.com/u/44273684/IMG_20150220_155827.jpg

Grazie.

Link to comment
Share on other sites


visto che quello strumento a sicuramente 10 anni avrà subito qualche colpo,qualche apertura dello strumento fatta da persone non autorizzate, non penso che sia uscito in quel modo dalla produzione anche perchè prima vengono testati da persone qualificate, quindi di sicuro il problema si evidenziato dopo

ma prima di fare l'acquisto non hai vesto questo difetto ?

oppure è stato preso on line e il venditore non ti ha detto nulla

Edited by antoniopev
Link to comment
Share on other sites

L'ho preso online e il venditore non mi ha segnalato il problema.

Pero' l'ho aperto, la mb e' saldata ai lati del telaio, per cui e' impossibile si sia spostata, il telaio in alluminio e' robusto e non ha segni di deformazione, sembra proprio che i pulsanti siano leggermente arretrati rispetto al frontale

Link to comment
Share on other sites

quindi secondo te rover ha fatto uscire ( a suo tempo ) uno strumento non con problemi sw, che potrebbero anche verificarsi, ma con grosso difetto di fabbricazione, per favore non diciamo cose inesatte, in più aggiungo che la persona che ha preso il DL4 nuovo non l'avesse rimandato indietro per gravi problemi meccanici!!!

in più visto che quello strumento a circa 10 anni ha lavorato in quelle condizioni

spesso quando si compra on line ci sono delle sorprese, io stesso in passato presi un decoder usato e il venditore mi nascose che sul telecomando originale non andavano dei tasti e mi mise un telecomando compatibile, la cosa che mi diede fastidio e che mi nascose il problema

invece io quando vendetti lo stesso decoder informai preventivamente il problema e la persona che lo prese mi disse nessun problema

io stesso in passato ho fatto rientrare i miei strumenti con dei problemi, ma si sono evidenziati dopo

Link to comment
Share on other sites

Fulvio Persano

Ciao.

A parte i primi 2 tasti a dx, tutti gli altri appaiono arretrati rispetto al frontale, causando difficolta' per la pressione (quello di accensione era in pratica sfondato).

Secondo me sono solo ed esclusivamente consumati....

Link to comment
Share on other sites

sicuramente come detto sopra si sono consumati,resta il fatto della grave inadempienza del venditore che non ha informato l'acquirente del problema che BEN SAPEVA, voleva solo disfarsi dello strumento senza sapere se funzionava o no

complimenti per la soluzione trovata per rimettere in funzione lo strumento

Link to comment
Share on other sites

Fermo restando che il venditore avrebbe dovuto avvertirmi, vi dico che l'assemblaggio e' apparentemente corretto, sono i pulsanti che sono leggermente piu' arretrati o hanno il "gambo" leggermente piu' corto ( parte i primi 2 a dx che funzionano correttamente) non hanno segni di usura ( a parte quello di accensione che e' stato molto sollecitato a causa proprio della difficolta' di pressione) inoltre sarebbe molto strano che si siano usurati tutti allo stesso modo.

Per questo chiedevo se qualcuno ha mai usato uno strumento uguale

Link to comment
Share on other sites

in uno strumento come quello che ha parecchi anni e' probabile che l usura ha fatto quello scherzetto.il venditore ha le sue colpe ma online si sa' bene come va.....saluti a tutti

Link to comment
Share on other sites

Ciao, ho avuto lo stesso problema in passato su un misuratore Rover Dm14b e confermo che non aveva subito urti, e la mb era perfettamente allineata.

Sentito il centro assistenza Rover mi avevano detto che probabilmente il problema era da attribuirsi alla mascherina anteriore che invecchiando aveva perso elasticità e che la sostituzione di quest'ultima avrebbe risolto il problema.

Non soddisfatto della risposta ho ovviato al problema inserendo sui perni dei tasti quei cappelloti colorati che si montavano sulle lampadine dei frontalini delle autoradio per cambiare colore ai tasti. Il sistema si è rivelato efficace per molti anni.

A parte questo piccolo problema con i mdc Rover dm1prima, Dm14, Master STC e infine Atom power non ho mai avuto altri probemi significativi.

Altro discorso invece per Unaohm AP01 hd, in questo caso lo strumento si accendeva da solo senza alcun imput.

Anche qui sentito il centro assistenza Unaohm che si sono mostrati molto disponibili e cordiali nel risolvere il problema, si evidenzia un problema alla tastiera, costruita con contatti argentati che purtroppo con il passare del tempo si ossidano e creano dei cc, misurabili anche con un normalissimo multimetro, Purtroppo in questo caso la sostituzione della tastiera è necessaria per poter usare correttamente lo strumento.

Fortunatamente sono riuscito a farmela spedire e ho provveduto di persona allla sostituzione, limitando in queso modo la spesa che se non in garanzia ha un bel peso!!!!

Saluti a tutti

Link to comment
Share on other sites

Grazie della segnalazione!

Allora non sono l'unico visionario!

Aggiungo che l'elasticita' della membrana non centra nulla, sono proprio i tastini che sono troppo arretrati.

Probabilmente con l'uso si "schiacchiano" leggermente rendendo difficolosa la gia' precaria pressione.

Saluti!

Link to comment
Share on other sites

  • 3 months later...

Saluti a tutti. Anche io ho acquistato on-line un ROVER DL-4 : usato e non funzionante. Ed ho riscontrato lo stesso problema segnalato: la membrana è molto indurita, ma effettivamente i tasti sono leggermente distanti, seppure non si riscontrano difetti meccanici poiché le saldature della circuiteria sono intatte. Ottimo l'intervento di incapsulare e quindi avvicinare i tasti alla membrana.

Link to comment
Share on other sites

Ho un dl 4 ora fermo da un po'. Ma non ho avuto problemi di tastiera.apparecchio eccezionale ai suoi tempi.ora lo utilizzo come lettore di diseque e funzioni non più presenti su altri strumenti.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...