Jump to content
PLC Forum


SmemoM11

Invio E-Mail Con Account Google

Recommended Posts

Panter

Quindi hai risolto solo con la ver. 6.0, giusto? ...allora con la ver. 5.11 la Lan ti si è aggiornata alla 5.14 (non 5.30) e in questo caso devi trovare un server smtp in uscita che funzioni con NO SSL.

Link to comment
Share on other sites


SmemoM11

Si ho risolto solo con la 6.0 inserendo la porta 25

Link to comment
Share on other sites

SmemoM11

Non riesco a trovare un server mail che non usi SSL. Qualcuno me ne può consigliare uno?

Link to comment
Share on other sites

SmemoM11

il problema di alice è che devi esere un cliente tim o adsl e non posso provare perchè non posso creare un account alice

Link to comment
Share on other sites

Panter

Quindi... prova ad usare il server della tua adsl.

Link to comment
Share on other sites

SmemoM11

il server della mia adsl è tiscal, ho provato e ho configurato cosi

Mittente: mariorossi@tiscali.it

Porta: 25 o 587

Nome Utente: mariorossi@tiscali.it

Password: rossimario

Metodo SSL: NO SSL

Richiesta Autentificazione: Login

Ma non funziona

Link to comment
Share on other sites

Panter

Ho dato un'occhiata a tiscali, ma ho letto che richiede connessione protetta ssl (come un po' tutti). Il problema è che le indicazioni vengono date per i programmi di posta usati dai due sistemi operativi maggiormente usati con i pc.

.

Dai un'occhiata a questo server professionale. Sembra che accetti tutti i tipi di connessione e, anche se è a pagamento, permette l'apertura di un account gratuito con limitazione d'invio a 6000 mail al mese.

Il link lo avevo da parte per una particolare applicazione sempre per web-server, ma poi non ho più approfondito e usato.

Chissà se....

Link to comment
Share on other sites

simuffa

Hai ragione scusami, fino a poco tempo fa si poteva creare un'account mail alice senza essere telecom ma ora non si può più. Peccato perché provando dal mio telefono con Alice senza ssl sulla porta 25 funzionava...

Link to comment
Share on other sites

SmemoM11

Secondo me non è normale che uno acquista un modulo LAN un sacco di soldi e poi deve avere un mare di problemi x l'invio di banali email

Link to comment
Share on other sites

Panter
Secondo me non è normale che uno acquista un modulo LAN un sacco di soldi e poi deve avere un mare di problemi x l'invio di banali email

Scusa Smemo ma.... su questo problema hai sentito l'assistenza Inim? qui pochi possono risponderti su una scheda del 2012 che oltretutto non hai neanche detto se l'aggiornamento è andato a buon fine e non hai neanche detto qual'è la versione di firmware attuale della scheda incriminata.

Link to comment
Share on other sites

enrib

comunque non capisco cosa si e risolto

se Google non funziona senza sll e porta 25 coma hai fatto ad inviare mail con smartlan 6?

e smartlan 6 è quella del 2012 ?

Link to comment
Share on other sites

Panter

Ciao Enrib, da quello che ho capito io, (che Smemo smentisca se non è così), Smemo ha due sistemi e due Lan. Uno 5.11 e lan del 2012, e un altro 6.0 con lan 6.0X.

Sulla 6 funziona con SSL mentre sulla 5.11 e lan (non si sa a quale ver aggiornata) no.

Link to comment
Share on other sites

ginsi

Aggiungo la mia esperienza alla discussione, una scheda siglata 073, con l'ultimo aggiornamento la versione letta con version.html è 5.15. con gmail non funziona in nessun modo. per mia fortuna un mio vecchio account alice risulta ancora funzionante nonostante la migrazione verso wind. notifiche ok. non sono ovviamente soddisfatto..e quanto prima vorrei chiarirmi col supporto tecnico.

Link to comment
Share on other sites

SmemoM11

Confermo ho due sistemi che sto testando una smartliving 1050 aggiornata alla v.6 con smartlansmartlan/g 6.01 e un sistema stargli bing 1050 che posso aggiornare sino alla v.5.11 con una start la/g originale v 4.13 che ho aggiornato con upgrade firmware 5.11 vi posso dire che l'interfaccia slien funziona perciò penso che l'aggiornamento sia andato a buon fine ma non riesco a inviare email. Come posso verificare la versione della smartlan?

Link to comment
Share on other sites

SmemoM11

Forse ho trovato un server che mi risolve il problema virgilio, ho provato a configurare Thunderbird in questo modo

Server email = out.virgilio.it

Porta = 25 o 587

Nome Utente = email@virgilio.it

Metodo di autentificazione = Password cifrata

Sicurezza della connessione = nessuna

con Thunderbird funziona domani provo con la SmartLiving

Link to comment
Share on other sites

SmemoM11

Versione SmartLiving 5.11 versione SmartLan/G 5.14

ho configurato l'account virgilio ma non invia nulla sto uscendo pazzo, inserisco come metodo di autentificazione Login ma quando rileggo la programmazione spunta No authentication, come mai?

Edited by SmemoM11
Link to comment
Share on other sites

SmemoM11

Inim mi ha risposto che quella smartlan/g non può gestire sicurezza ssl

Link to comment
Share on other sites

enrib

era quello che cercavo di dire....quindi se esiste l'unico modo e un server di posta in uscita che permetta l'invio senza ssl

Link to comment
Share on other sites

SmemoM11

io ho trovato il server che permette di inviare email senza ssl www.virgilio.it ma ora sorge un altro problema, inserisco nel campo autentificazione l'opzione auto, come da suggerimento ricevuto da inim, invio la programmazione la rileggo e nel campo autentificazione trovo NO AUTEHNTICATION, mi sembra assurdo che per far inviare delle email ci si debba scervellare in questo modo considerando che quando fu acquistata questa scheda di listino costava € 800,00 e oggi non può mandare una mail.

Link to comment
Share on other sites

lancair

buonasera,domanda da profano.

il cloud inim e' attivo? ho visto che e' presente la pagina per la registrazione e mi chiedevo se con questo servizio di clouding non sia piu' necessario attivare un IP statico o tramite DynDns e creare un account per l'invio di email con smartLan/G 6.0.

ci pensa il cloud una volta registrata la centrale ad inviare email per gli eventi?

chiedo scusa se ho sbagliato sezione o se mi sono aggiunto uscendo off topic.

Link to comment
Share on other sites

enrib

smemom11 hai pienamente ragione ,anche se il tuo listino è un po' altino , al di là della questione di prezzo dovrebbe essere l'assistenza di inim a guidarti per risolvere e se no sostituire la scheda perché venduta per una funzione che non riesce a fare.

detto questo avevo letto che esistevano dei server di posta in uscita che permettevano l'invio delle mail senza autentificazione , senza ssl sulla porta 25 chiaramente limitando il traffico di mail ma irrilevante se si pensa che è ad uso antifurto.

il consiglio che posso darti è telefonare ad inim davanti all'impianto con pc acceso e fare quello che ti viene suggerito in diretta perché chiamare per poi fare le prove ore dopo si rischia di innervosirsi e basta.


per lancair che io sappia non dovrebbe essere ancora pronto e comunque per le mail un account di posta serve non penso che faccia quello che descrivi.

Link to comment
Share on other sites

Panter

Ciao Enrib,

hai ragione ma non è il servizio di assistenza tecnica che può risolvere ma è al servizio Commerciale che bisogna rivolgersi e trovare una soluzione che verrà proposta tramite il Distributore (Inim non interviene mai direttamente con l'utente).

Tecnicamente Inim non può intervenire dato che l'hardware è stato rielaborato quando tutti i gestori di posta hanno deciso di usare SSL-TLS e autenticazione del server.

L'unica soluzione (al di là della soluzione commerciale) è usare un server che non richiede autenticazione e il link che ho messo fa proprio questo per quanto riguarda la tratta utente-server e poi è il server che provvede a tramettere in ssl e con autenticazione come richiesto dai gestori di posta.

Quel server che ho indicato permette l'iscrizion Free per un massimo di 6000 mail in uscita ma nella registrazione sembra che sia riservato alle aziende. Nulla toglie che Smemo possa provarci mettendo i dati identificativi e, dato che non viene richiesta partita iva, nel nome azienda può mettere una sigla N(ome) C(ognome). Provare non costa nulla, e casomai se ne cerca un altro dato che il problema è fortemente sentito nel web, ma... non certamente per la lan Inim ma per tutte le Lan di diverse apparecchiature datate prima del 2013.

La tecnologia corre in fretta e corre speditamente anche la pirateria e il commercio di indirizzi mai rubati. ;)

Edited by Panter
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.



×
×
  • Create New...