Jump to content
PLC Forum

Claudio Giuspini

Hp Nc6000 Si Accende Ventole E Led Per Pochi Secondi

Recommended Posts

Claudio Giuspini

Ciao a tutti, ho per le mani questo vecchio centrino a cui il proprietario è legato particolarmente e vorrebbe ancora utilizzarlo.

In pratica schiacciando il tasto di accensione si accendono i led e la ventola per spegnersi subito dopo pochi secondi.

Qualcuno ha qualche idea ?

Grazie

Link to post
Share on other sites

Casimiro Sarluca

Ciao, potrebbe esserci un c.c. su una linea e quindi si spegne per protezione, controlla i valori ohmmici tra massa e le induttanze di alimentazione.

Link to post
Share on other sites
TitusI

Ciao Casimiro, colgo l'occasione, se posso, per chiederti dettagli su questa procedura diagnostica.Magari torna utile anche a Claudio :)

Perché si parte controllando le induttanze?

Perché invertendo i poli i risultati cambiano?

C'è un modo per distinguere i valori "buoni" dai "cattivi"?

La procedura va fatta con la piastra alimentata o in entrambi i modi?

Link to post
Share on other sites
Casimiro Sarluca

Si parte dalle induttanze, perché servono (insieme ai condensatori) per attenuare il ripple generato dai mosfet ed a loro volta pilotati in impulsi di frequenza dall'IC.

Quando inverti i poli il risultato può variare in base alle polarizzazioni ed alla componentistica, quindi va messo sempre il puntale rosso a massa.

Io considero c.c. quando rilevi un valore di ohm prossimo allo 0, se rilevi 1.2 ohm, potrebbe essere regolare se la linea è di 0.9V ad alto amperaggio che magari alimenta una CPU o una GPU.

La procedura va fatta senza alcuna fonte di alimentazione inserita.

Link to post
Share on other sites
Claudio Giuspini

Ho risolto risaldando la cmos che aveva le saldature ossidate ... c..o !

;)

Link to post
Share on other sites
Casimiro Sarluca

Intendi dire la flash rom (contenente il firmware bios) o il KBC (EmbeddedController) ?

Comunque un pò di fortuna non guasta ;)

Link to post
Share on other sites
Claudio Giuspini

Si penso sia la flash rom è sopra un piastrino sopra la piastra base.

Link to post
Share on other sites
Microchip1967

Difetto conosciuto (avendone 3 di questi pc sono già passati tutti sotto il saldatore...)

In pratica il problema è dovuto al fatto che l'integrato che regola le tensioni del processore è saldato nei pressi del punto di aggancio della cerniera destra

Con l'andare del tempo le flessioni causate dall'apertura-chiusura incrinano le saldature e si ottiene questo effetto.

Infatti se si fa pressione sull'angolo superiore destro del portatile e si preme il tasto di accensione, questo riprende a funzionare

In pratica va "smontato" completamente il portatile e ripassate le saldature con un saldatore ad aria calda.

Pero' c'è da dire che la risaldatura non risolve definitivamente il problema, che si ripresenterà piu' avanti

qui' c'è un filmato che mostra il problema:

www.youtube.com/watch?v=Vs5vXqLkfZM

qui' invece la spiegazione

http://www.computerforums.org/forums/social-lounge-off-topic/all-hp-nx5000-nc6000-owners-207716.html

Edited by Microchip1967
Link to post
Share on other sites
Claudio Giuspini

Non è il componente che ho ho risaldato, ma se si ripresenta ripasserò anche quello, grazie per le interessanti informazioni.

Ne approfitto per lodare questa macchina che ho avuto anche io e che nonostante l'età con XP è ancora brillante e snella a confronto di certe macchine recenti con Win 8 !!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...