Jump to content
PLC Forum


Gianpya81

Problemi nexus/app alien mobile

Recommended Posts

Gianpya81

Buon giorno,

da qualche tempo ho problemi con il nexus di un impianto, non riesce ad aggiornarmi il credito e resta sempre il messaggio di guasto con credito scarso,ho provato manualmente , ma forse ho sbagliato qualcosa nella programmazione.

Per quanto riguarda invece l' app non riesco a visualizzare il menu "SISTEMA" e i relativi comandi interni non funzionano(guasti-tensione-info gsm)

Conto nel vostro aiuto.

Link to comment
Share on other sites


enrib

ciao per quanto riguarda il credito mi dovresti dire se hai wind o altro.

e per l'app dovremmo iniziare dalla scheda di rete se si o g

Link to comment
Share on other sites

Gianpya81

Per quanto riguarda il credito grazie a panter ho sistemato, il problema adesso è l app.La scheda di rete è un una SI

Link to comment
Share on other sites

enrib

versione firmware scheda e versione app ?

apple o android?

Link to comment
Share on other sites

Gianpya81

Fw scheda 4.10 APp Android mobile+ 1.3.8

Link to comment
Share on other sites

enrib

le versioni sono apposto v.

controlla le abilitazioni utenti facendo una lettura da smarleauge e dopo vai in monitoraggio e controlla che da pc riesci a vedere lo stato nexus .

la parte guasti e visibile solo se in quel momento ce un guasto in corso quindi e normale che non visualizzi niente a da sistema e nexus no.

se da smartleauge / monitoraggio visualizzi tutto e le abilitazione utente sono spuntate dovresti provare o a disinstallare l'applicativo e istallarlo di nuovo o provare su di unh altro telefono.

Link to comment
Share on other sites

Gianpya81

Ho fatto tutti i controlli del caso, e mi sono accorto che il nexus è alla versione 3.01,ma come è. Possibile se nella fase di aggiornamento mi ha detto che non era compatibile e lo ha bloccato? Per poter vedere il nexus ho dovuto spegnerlo e risccenderlo. E per finire il credito non si è. Mai aggiornato....... 

Link to comment
Share on other sites

enrib

e irrilevante hai fini del app.

l'aggiornamenti del nexus dalla 2 alla 3 non venivano bloccati ma si veniva avvertito che il modulo gsm poteva non essere compatibile..

ma non avevi risolto per il credito?

Link to comment
Share on other sites

Panter

Giampy, io ti ho fornito come inserire il credito manuale per nexu V.4, e avevi detto che era risolto.

Per vedere se funziona devi prima provare da tastiera. Quindi precisare se da tastiera funziona e solo da App no. 

Link to comment
Share on other sites

Gianpya81

Scusate la confusione, per quanto riguarda il credito non si è mai aggiornato, ho seguito i tuoi consigli panter, ma niente non lo aggiorna. Anche x l app nessun risultato 

Link to comment
Share on other sites

Panter

Allora prima di guardare all'App occorre prima vedere di avere il credito in tastiera.

Proverei come prima cosa a scollegare il positivo al nexus, dopo qualche secondo a ricollegarlo, aspettare che trascorra il tempo di controllo credito e poi provare da tastiera. Prima di fare questo abbassa l'intervallo a 1 ora,  poi lo rimetti come era dopo aver ottenuto il credito).

 

Se non basta, dovresti togliere l'alimentazione (220 e batteria) e ri-alimentare dopo qualche secondo. E' successo una sola volta in un impianto (proprio con la v.5.0 ) che la Alien non riusciva a resettare la segnalazione e ne sono venuto fuori in questa maniera. 

(purtroppo se non hai una sirena bus, la sirena suonerà per quei secondi di mancanza di alimentazione)

Link to comment
Share on other sites

Panter

Attenzione Giampy....

nello screenshot non si può vedere ma dopo   e'   devimettere uno spazio,

mi dispiace di non avertelo detto prima.

Link to comment
Share on other sites

Gianpya81

Ok grazie panter, ma ci va lo spazio anche prima di e'? 

Link to comment
Share on other sites

Gianpya81

Programmato, non resta che attendere un oretta. 

Link to comment
Share on other sites

Gianpya81

Grazie panter, il credito si è aggiornato e il guasto è sparito, dalla tastiera vedo il credito, resta solo da risolvere il problema app

Link to comment
Share on other sites

Panter

Ora dovrebbe funzionare anche l'App.

Per le abilitazioni del codice, prova a fare una lettura e controlla se sono veramente abilitate tutte.

Link to comment
Share on other sites

Gianpya81

Purtroppo da app non funziona,ho controllato le abilitazioni legate al codice e sono tutte fleggate.

Link to comment
Share on other sites

Panter

Se i flags risultano settati da lettura, penso sia il caso di provare a disinstallare l'App e reinstallarla dato che in condizioni normali l'App funziona correttamente.

Mi sembra che anche Enrib te l'abbia detto. 

 

Link to comment
Share on other sites

Gianpya81

Dopo aver fatto tutto quello che mi avete suggerito, sono arrivato al risultatoche:app funziona solamente la tensione impianto, info gsm no! Credito risolto grazie al sugger imento di panter. Non so piu cosa provare per sistemare questa maledetta app. Premetto che ho provato anche con altri disposi ti android ma il risultato  . Sempre lo stesso

Link to comment
Share on other sites

Panter

Qual'è la versione di Alien e centrale lette in Setting/Alien?

Link to comment
Share on other sites

Gianpya81

Versione centrale 5.11 e tastiera joy max 1.13,non è che per cavo va solo se si ha una tastiera alien?

Link to comment
Share on other sites

enrib

no mi viene da chiedere che scheda di rete hai e che versione.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...