Jump to content
PLC Forum


Offerte Fibra FTTS e compatibilità centralino Urmet analigico


disa1951
 Share

Recommended Posts


  • Replies 61
  • Created
  • Last Reply

Top Posters In This Topic

  • disa1951

    31

  • radiation74

    10

  • Domenico Maschio

    6

  • del_user_231994

    6

Domenico Maschio

Quindi collegando un cavetto bifilare tra la presa di uscita TEL del modem e il centralino deve funzionare 

Link to comment
Share on other sites

57 minuti fa, Andrea Annoni scrisse:

Ma il vecchio doppino che portava la portante L hai isolato?

Si, certo. Avevo chiesto indicazioni sui collegamenti dello splitter, proprio per avere certezza di quelli che andavo a fare io. Ma ho avuto una sola indicazione circa la portante, che dovrebbe essere il doppino collegato al plug RJ11, stante l'unica risposta ricevuta. Ora sto provando ad inserire la sonda partendo dalla presa per il modem, ma non è diretto, per cui  ho bisogno di aiuto per individuare da dove passa, ma ora non c'è nessun altro in casa. Se nel frattempo qualcuno sa darmi migliori indicazioni, guardando le foto da me postate circa i collegamenti sullo splitter, al solo fine di individuare il cavo che va verso il modem, mi sarebbe di aiuto.

Link to comment
Share on other sites

4 minuti fa, Domenico Maschio scrisse:

Quindi collegando un cavetto bifilare tra la presa di uscita TEL del modem e il centralino deve funzionare 

Scusa, non avevo letto perché stavo rispondendo ad Andrea. Penso che dovrebbe. Forse suona strano che io trovi difficoltà ad individuare i collegamenti, ma oltre al groviglio di cavi, ci sono otto coppie in uscita dal centralino per altrettanti interni, vi è anche il fatto che vi è anche una protezione sulla linea telefonica che si interpone tra lo splitter, uscita telefonica, e il centralino. Escludendo la protezione, individuo i cavi che vanno al centralino, ma poi, collegandoli con l'altra coppia, che dovrebbe essere quella che va verso il modem, non funziona.

Link to comment
Share on other sites

Il minimo sindacale è che ti procuri un cavetto telefonico a 2 fili di lunghezza adeguata come hai scritto e trovi una persona che ti monti i 2 plug RJ (altrimenti se vuoi fare da solo visto che si sta parlando di una prova taglia un cavetto a metà e prolunga i 2 fili centrali con il cavetto che ti procuri. NB giuntare/saldare questi cavi che vanno crimpati non è per niente facile) 

Edited by fjarma
Link to comment
Share on other sites

1 ora fa, fjarma scrisse:

Il minimo sindacale è che ti procuri un cavetto telefonico a 2 fili di lunghezza adeguata come hai scritto e trovi una persona che ti monti i 2 plug RJ (altrimenti se vuoi fare da solo visto che si sta parlando di una prova taglia un cavetto a metà e prolunga i 2 fili centrali con il cavetto che ti procuri. NB giuntare/saldare questi cavi che vanno crimpati non è per niente facile) 

Dal lato del centralino credo che non serva il plug RJ11, mi sa che c'è direttamente la morsettiera. Ho acquistato il cavo, fatto montare dal lato che va al centralino il plug dal tizio del negozio, in quanto io ho una pinza che mi ha lasciato mio figlio, ma è per i cavi ethernet, quindi ha la parte che deve premere sulla plastica un po più larga. Il tizio del negozio mi ha detto che non era facile farlo con due soli fili, anzicché con quello a 4 e che poteva non venire bene. Difatti, provato, non funziona. Intanto ho infilato il cavo, poi troverò uno più esperto per effettuare i collegamenti. Ma avrebbe dovuto funzionare già prima con i cavi esistenti. Non so cosa c'è che non va. Se ci riesco è bene, altrimenti   .....    pazienza.

Link to comment
Share on other sites

Ho individuato sulla morsettiera del centralino i collegamenti per la prima e seconda linea telefonica, LT1 (contatti a e b) e LT2 (contatti a e b) e collegato il cavo diretto a detta morsettiera. Ho rifatto il collegamento al plug RJ11, inserendo il bianco e il rosso sui contatti 2 e 3 e mettendo anche due spezzoni degli stessi cavi nei contatti 1 e 4, al solo fine di centrare perfettamente il 2 e il 3, fatto il crimpaggio ma, delusione, non funziona nulla. Rimetto il telefono cordless direttamente alla presa del modem e funziona correttamente. Forse c'è qualche incompatibilità tra il modem ed il centralino, o vi è qualche impostazione da effettuare sul centralino stesso (poco probabile, visto che funzionava prima con una adsl normale e poi, da luglio 2016 al 24 aprile scorso con una linea misto fibra/rame), oppure sul modem Zyxel? Entrando in quest'ultimo, non ho trovato settaggi particolare da effettuare per le due prese telefoniche.

 

Nota: volevo segnalare che con chrome, quando clicco nel riquadro per inserire un commento, mi riporta in automatico il quote dell'utente precedente e nella parte scrivibile tutto il mio ultimo commento che posso cancellare. Ciò non succede con Edge, da cui sto scrivendo ora.

Link to comment
Share on other sites

Andrea Annoni

Non conosco il modem in oggetto e poco il centralino in tuo possesso, ma lavoro da oltre 15 anni nel mondo del VoIP.

L'unica cosa che potrebbe generare problemi è se il centralino ha il controllo tono di centrale, la verifica d'impedenza, la verifica di tensione.

 

Dubito fortemente che lo Zyxel possa avere queste parametrizzazioni.......anche perchè in genere sono "blindate" dal provider e non accessibili lato utente.

Magari verifica se il PBX ha la possibilità di disattivare questi controlli.

 

Devo anche ammettere che è la prima volta che sento tale incompatibilità; vero che io lavoro poco con sistemi analogici ma i pochi con cui ho collegato gateway FXS non ho mai trovato problemi.

 

Link to comment
Share on other sites

2 ore fa, Andrea Annoni scrisse:

Non conosco il modem in oggetto e poco il centralino in tuo possesso, ma lavoro da oltre 15 anni nel mondo del VoIP.

L'unica cosa che potrebbe generare problemi è se il centralino ha il controllo tono di centrale, la verifica d'impedenza, la verifica di tensione.

 

Dubito fortemente che lo Zyxel possa avere queste parametrizzazioni.......anche perchè in genere sono "blindate" dal provider e non accessibili lato utente.

Magari verifica se il PBX ha la possibilità di disattivare questi controlli.

 

Devo anche ammettere che è la prima volta che sento tale incompatibilità; vero che io lavoro poco con sistemi analogici ma i pochi con cui ho collegato gateway FXS non ho mai trovato problemi.

 

 

Proverò a contattare il tecnico Urmet che mi ha detto che deve funzionare per chiedergli, se capita nella mia città, se può farmi un intervento di verifica (se non molto costoso). Ma posso fare un'altra prova che al momento non ho fatto. Sul manuale del centralino vi è l'indicazione di un ponticello JB1 da settare a seconda che sia fonia tradizionale o elettronica. Non ho verificato la posizione attuale, ma potrei provare a ponticellare in maniera diversa da quella attuale, specie se è settata attualmente su "chiamata tradizionale". Allego uno screenshot per avere un tuo parere. Ma immagino possa riferirsi ai tipi di telefoni collegati.

 

1569096899_DamanualeUrmet.png.837be78de9778ca2a429aec31cdaf4f5.png

Edited by disa1951
Link to comment
Share on other sites

1 ora fa, disa1951 scrisse:

 

Proverò a contattare il tecnico Urmet che mi ha detto che deve funzionare per chiedergli, se capita nella mia città, se può farmi un intervento di verifica (se non molto costoso). Ma posso fare un'altra prova che al momento non ho fatto. Sul manuale del centralino vi è l'indicazione di un ponticello JB1 da settare a seconda che sia fonia tradizionale o elettronica. Non ho verificato la posizione attuale, ma potrei provare a ponticellare in maniera diversa da quella attuale, specie se è settata attualmente su "chiamata tradizionale". Allego uno screenshot per avere un tuo parere. Ma immagino possa riferirsi ai tipi di telefoni collegati.

 

 

Mi autoquoto, non riesco a rispondere senza il quote e non capisco il perché. Credo che quello che ho scritto prima riguarda la parte citofonica, quindi non dovrebbe centrare nulla con la fonia!

Link to comment
Share on other sites

Domenico Maschio

Per eliminare il dubbio se è il collegamento fatto oppure il centralino fai cosi , collega il cavetto fatto con il plug al modem e dall'altro lato dove hai i fili aperti mettici un telefono di prova ( anche il cordless ) collegandolo in qualche modo ,cosi ti assicurerai che il cavo non da problemi ,a quel punto potrai dedicarti solo al centralino  

Link to comment
Share on other sites

2 ore fa, Domenico Maschio scrisse:

Per eliminare il dubbio se è il collegamento fatto oppure il centralino fai cosi , collega il cavetto fatto con il plug al modem e dall'altro lato dove hai i fili aperti mettici un telefono di prova ( anche il cordless ) collegandolo in qualche modo ,cosi ti assicurerai che il cavo non da problemi ,a quel punto potrai dedicarti solo al centralino  

 

Risolto, funziona tutto con il nuovo cavo inserito. Il problema erano i cordless che avevo associato tutti alla base collegata al modem. Sulle istruzioni riporta che una base può associare fino a 6 cordless e che ogni cordless può essere associato  fino a 4 basi. Per fare le prove, scollegavo la base dietro il modem e collegavo il cavo che veniva dal centralino. Così facendo, però, le basi precedenti rimanevano associate, ma non selezionate. Ero convinto che i cordless prendessero la base più vicina. Vi è anche quella impostazione, che io non avevo notato (così come non avevo notato la funzione per selezionare  l'uso di una delle basi associate), ma anche impostandola, quando mi sono accorto del problema, non funzionavano comunque. Selezionando le giuste basi associate, cioè quelle di ognuno dei cordless, ha ripreso a funzionare tutto. Grazie a tutti per i consigli.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...