84paolo

problema firmware pannelli gto - somachine

2 messaggi in questa discussione

84paolo   
84paolo

Ciao a tutti.

Ho un problema con un pannello schneider sviluppato in somachine.

Inizialmente il pannello era installato su di una applicazione sviluppata con somachine 3.01

Per necessitá ho utilizzato il pannello su di un'altra applicazione sviluppata con somachine 4.1. Durante il download il pannello si è aggiornato i file di sistema alla versione 4 e tutto funziona correttamente.

Ora avendo terminato i test su quella applicazione, devo nuovamente installare il pannello sull'applicazione precedente sviluppata in versione 3.

Al momento del download il vijeo mi dice che la versione installata sul pannello è troppo nuova e non mi lascia fare il download.

Come posso fare?

Ho provato anche a cercare dei comandi per aggiornare il sistema operativo ma non ho trovato nulla.

Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
Water   
Water

acc un po tardi ma vedo solo ora vabbè ci provo,

..penso che sia un problema legato al firmware del pannello, in pratica devi ritornare a quello compatibile con la versione 3 di SoMachine,

la cosa è facile e possibile, basta reinstallare quello opportuno (solitamente si trova sul sito oppure nella directory di Vijeo)

ciao

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Visitatore
Questa discussione è chiusa.