Jump to content
PLC Forum


Sign in to follow this  
batterio

ACER ASPIRE 5735Z CHE SI RIAVVIA " RISOLTO "

Recommended Posts

batterio

Salve a tutti ho questo notebook che da un giorno all'altro all'avvio entra nel sistema operativo regolarmente e all'improvviso si spegne e si riavvia.

Allora ho pensato a qualche problema di software ma poi ho notato che se lo avvio solo con la batteria funziona regolarmente sempre , ma come inserisco il cavetto di alimentazione dopo alcuni secondi si spegne e si riavvia da solo. Credevo che fosse un caso ma questa prova l'ho fatta piu' volte sempre con lo stesso risultato. Aiutatemi per favore se qualcuno puo'. Grazie:worthy:

Share this post


Link to post
Share on other sites

batterio

Ciao rusty e grazie dell'interessamento  comunque ho provato con un altro  alimentatore ma nulla da fare, comunque la stranezza è con la batteria carica il pc funziona correttamente e come inserisco l'alimentazione comincia a riavviarsi, inoltre nel frattempo gli ho rifatto anche il raffreddamento tra il processore e la ventola rimettendo la pasta sul processore ma resta strano quello che succede all'attacco dell'alimentazione esterna.

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Potrebbe essere un problema di alimentazione sporca, per caso come filtraggio CPU monta un condensatore Nec Tokin? Se si, prova ad aggiungerci in parallelo un paio di condensatori al tantalio da 330uF 2.5V

Share this post


Link to post
Share on other sites
batterio

Ciao Casimiro e grazie per il tuo interessamento volevo solo chiederti dove è posto questo condensatore di filtraggio  che fai riferimento. Grazie

Share this post


Link to post
Share on other sites
batterio

Scusami della mia ignoranza in questione, ma in questa foto postata vedo un processore nec tokin con 4 condensatori attorno posti negli angoli ora dove dovrei aggiungere  e quindi collegare i 2 condensatori al tantalio?

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Questa foto che ho postato, non so a quale notebook si riferisce...è solo come esempio per farti capire di che condensatore parliamo.

I condensatori al tantalio (immagino che hai intuito cosa intendevo) vanno messi in parallelo al nek tokin (negativo a massa e positivo su linea di alimentazione...credo circa 1.2V), il più vicino possibile...tipo i condensatorini che vedi nell'immagine.

Se hai difficoltà nell'individuazione e riconoscimento componenti ed inoltre anche ad individuare il positivo della linea di alimentazione CPU e massa e non hai giuste attrezzature per svolgere il lavoro, ti consiglio di rivolgerti presso un laboratorio attrezzato per evitare di provocare danni alla scheda madre. 

Share this post


Link to post
Share on other sites
rusty

Mi permetto di dire che i condensatori e' meglio prelevarli da una scheda madre dismessa.

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Giusta osservazione Rusty :thumb_yello:

Aggiungo che è meglio prenderli sempre da linea alimentazione CPU, in mancanza li prendi da linea GPU...Gli altri hanno caratteristiche diverse.

Share this post


Link to post
Share on other sites
batterio

Vi ringrazio sempre per l'interessamento comunque il componente nec tokin c'è ed è quello in foto, questo componente porta 4 piedini da un lato ora sono riuscito anche a trovare la tensione di 1,3 volt su i due  piedini di questo nec tokin  mentre l'altro risulta collegato a massa. A questo punto mi sono rivolto a vari rivenditori per acquistare i condensatori al tantalio da 330uF 2,5v, ma sembra che questi siano molto difficili da procurare quasi impossibile. Vi chiedo per favore    se al loro posto posso mettere due a 330uF 10v elettrolitici .   

 

 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
rusty

No gli elettrolitici non vanno bene, Ti conviene cercare una scheda madre rotta e prelevare i condensatori da quella.

Share this post


Link to post
Share on other sites
batterio

Salve rusty hai detto che potevo toglierli da una scheda madre dismessa alcuni condensatori attorno alla cpu ci sono ma come faccio a riconoscere il positivo dal negativo non c'è nessun segno.

Share this post


Link to post
Share on other sites
Casimiro Sarluca

i condensatori che ti stiamo indicando sono polarizzati, tipo questi in foto:

Risultati immagini per nec tokin

Nel caso della foto hanno tolto il nec tokin...

Vedi altri esempi al link seguente:

https://www.google.it/search?q=nec+tokin&client=opera&hs=qmD&tbm=isch&tbo=u&source=univ&sa=X&ved=0ahUKEwin2p-Xi7TPAhUNahoKHajoC24QsAQINg&biw=1280&bih=924#imgrc=_

 

Ricordati che non devi togliere il nec tokin, ma solo aggiungere in parallelo due condensatori da 330uF 2.5V.

Share this post


Link to post
Share on other sites
rusty

Non sono riscito a trovare un immagine della modifica senza togliere il nec tokin,ti sarebbe stato di grande aiuto.

Nella foto di Miro i condensatori sono neri a volte li trovi anche marroni ma come vedi si capisce la polarita'.

Share this post


Link to post
Share on other sites
batterio

Mi scuso con tutti coloro che hanno partecipato a questa discussione per il ritardo, ho atteso un po'  prima per la difficoltà nel reperire questi condensatori al tantalio, e poi per il valore di essi inoltre lo so che essi hanno una polarita' e per questo in un  post avevo chiesto se potevo mettere quelli elettrolitici, poi ho letto le caratteristiche e questi risultano ben diversi fra loro. Secondo ho atteso per capire se effettivamente il problema era risolto con questa modifica se vogliamo chiamarla così ebbene, si il problema sembra anzi credo che sia risolto collegando due condensatori al tantalio da 330uF in parallelo al Nec Tokin come nella foto allegata,GRAZIE di vero cuore a tutti:thumb_yello:

Immagine.gif

Share this post


Link to post
Share on other sites
batterio

Comunque anche per coloro che dovessero avere difficoltà con la foto, lo schemino elettrico è questo sotto postato, Ringrazio di nuovo il forum e in particolare Casimiro e Rusty per la soluzione .:clap:

Immagine8.png

Share this post


Link to post
Share on other sites
batterio

Nell'inserire lo schemino elettrico mi sono accorto di un errore fondamentale nel collegamento del condensatore al tantalio 2. Il vero schema è quello qui sotto postato  Scusatemi.:worthy:

Immagine1.png

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Ottimo e complimenti per la condivisione :thumb_yello:

Share this post


Link to post
Share on other sites
luigi55

Salve

questa discussione mi ha aiutato a risolvere lo stesso identico problema sul mio portatile.

Un grande grazie.

Share this post


Link to post
Share on other sites
Casimiro Sarluca

Grazie a te per la riconferma di questa soluzione :thumb_yello:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...