Jump to content
PLC Forum


renato1961

termostato tastiera

Recommended Posts

renato1961

Buonasera eccomi a descrivervi un funzionamento anomalo del termostato o meglio dell'uscita che comanda la caldaia da un'espansione .

Impianto 1050L con alien/ g e alien/s aggiornati tutti all'ultima versione.

Mi capita a volte che spegnendo il termostato da tastiera e quindi vedendo l'icona della fiamma che scompare, se vado in domotica  comandi , l'icona della lampadina "termostato" e' accesa e la caldaia continua a funzionare , Devo forzare in off l'uscita.

Ripeto che l'uscita del termostato e' presa da un'espansione.

Puo' essere che questo anomalo funzionamento possa essere causato da un reset della tastiera?

grazie

Link to comment
Share on other sites


Panter

Quando metti in OFF il termostato da tastiera gestisci l'evento ed è l'evento che disattiva il relé. E' impostata male l'attivazione e disattivazione del relè.

Se è l'evento che disattiva l'uscita, la troverai disattivata anche in Comandi Domotica. Poi tieni presente che ogni tastiera gestisce il proprio termostato.

Link to comment
Share on other sites

renato1961

Ciao Panter forse non mi sono spiegato bene.

Io ho attivato la funzione termostato su una tastiera alien e tramite la voce "CLIMA" della tastiera aumento e diminuisco la temperatura per accendere o spegnere la caldaia.

Mi e' capitato che spegnendo la caldaia (icona fiamma spenta sulla tastiera) agendo sui gradi della tastiera alla voce "clima", il rele' che comanda la caldaia mi restava eccitato  (questo lo vedevo in comandi domotica) e per spegnerlo dovevo forzare in off l'uscita dal menu' Comandi-domotica-

Ho anche abilitato la funzione domotica sull'uscita dell'espansione. 

Link to comment
Share on other sites

Panter

Ricapitolando, tu hai due tastiere Alien (una S e una G); il relè termostato da quale evento e di quale tastiera è attivato?

 

Domani controllo meglio e ti faccio sapere, ma mi sembra che non usi bene il cronotermostato.

Link to comment
Share on other sites

renato1961

Ciao Panter , allora ho 2 tastiere ,ciascuna delle quali attiva il suo rele' tramite la funzione termostato.

Per poter attivare i rele' anche senza la funzione termostato ho implementato nella tastiera  principale la possibilita' di comandare manualmente (on-off)tramite il menu' comandi domotica i due rele' . Come ho detto sopra capita (credo ma non ne sono sicuro durante un reset della tastiera  all'uscita della programmazione) che il rele' rimanga nella posizione on anche agendo sulla temperatura della tastiera per spegnere il rele'(l'icona della fiamma scompare ma il rele' resta eccitato.

Come detto l'uscita rele' e' presa da un'espansione dove e' spuntata l'opzione domotica

Link to comment
Share on other sites

Panter

Quello che reputi un problema, nasce proprio perché comandi manualmente l'uscita termostato.

La fiamma (accesa o spenta) non è funzione dell'uscita ma è funzione del termostato in ON.

 

Quindi se metti in OFF l'uscita direttamente dal comando domotico, l'uscita si spegne ma la fiamma no perché il termostato è attivo. In pratica la fiamma si spegnerà solo quando la temperatura ambiente non raggiungerà la soglia impostata, cosa che però non potrà mai avvenire finché l'uscita termostato sarà spenta.

Ciò che potrà riportare al normale funzionamento avverrà quando da comando domotico riporterai in ON l'uscita. E' chiaro però che entrando e uscendo dalla programmazione, il sistema rileggerà lo stato dell'evento termostato riattivando l'uscita termostato in funzione dello stato del Cronotermostato (fiamma accesa --> l'uscita si attiva).

 

Stessa cosa se da comando domotico poni l'uscita in ON. Quindi quando vuoi azionare manualmente l'uscita solo da comando domotico, devi prima disattivare il cronotermostato dal menù CLIMA  (Manuale OFF). Chiaramente l fiamma e il simbolo crono scompariranno dalla barra superiore e l'accensione spegnimento della caldaia sarà gestita solo dal comando manuale e dal termostato di caldaia. Per ripristinare il Cronoterostato devi attivarlo (nel modo di preferenza) da menù CLIMA.

Dubbi? 

Link to comment
Share on other sites

renato1961

Panter ti dico che spegnendo il termostato della tastiera e quindi fiamma spenta ,l'uscita l'ho trovata attivata pur non avendo portato in on l'uscita da comandi.

Ripeto, non vorrei che magari uscendo dalla programmazione il rele venga a volte portato in on.

Link to comment
Share on other sites

Panter
Quote

 ti dico che spegnendo il termostato della tastiera e quindi fiamma spenta...  ,l'uscita l'ho trovata attivata ..

 

Fiamma spenta e Crono accesa?

perché se l'icona crono è accesa, significa che hai abbassato la temperatura di riferimento, ed è normale che quando la temperatura ambiente raggiunge quella di riferimento si accende la fiamma e l'uscita si attivi.

Se invece Crono è spenta, significa che hai messo in OFF da menù Clima 

 

Devi essere preciso, affinché io possa simulare la tua situazione. Quello che posso dirti è che:

- un'uscita programmata come domotica, ad una uscita da programmazione conserva il suo stato precedente.

- la messa in OFF del Crono da menù Clima,  ad una uscita da programmazione conserva il suo stato di OFF.

Accertati che l'uscita (sia se è I/O o uscita semplice) sia programmata NA, Domotica.

 

Comunque il tuo problema si può verificare quando usi il comando domotico dell'uscita con l'icona Crono accesa, ed è giusto che accada.

Penso che serve una soluzione alternativa che potrebbe essere quella di rendere indipendente il comando domotico da quello del Crono.

 

Link to comment
Share on other sites

renato1961

Allora Panter mi e' capitato (un paio di volte in un anno)  che abbassavo la temperatura di riferimento sul crono fino a far spegnere la fiamma(icona) e notando che la temperatura del locale continuava a salire ho guardato nel menu comandi domotica e ho visto che la lampada dell'uscita termostato era accesa.

Ho dovuto portare su off l'uscita termostato (dal menu' domotica)

Cosa intendi per "rendere indipendente il comando domotico  ecc....)

A proposito della programmazione oraria di accensione e spegnimento crono credi che sia possibile per INIM implementare tempi di mezzora o 15 minuti invece che la classica ora?

Grazie per il tuo contributo

 

Link to comment
Share on other sites

Panter

Renato, tu scrivi:

Quote

mi e' capitato (un paio di volte in un anno)  che abbassavo la temperatura di riferimento sul crono fino a far spegnere la fiamma(icona) e notando che la temperatura del locale continuava a salire ho guardato nel menu comandi domotica e ho visto che la lampada dell'uscita termostato era accesa.

 

E' normale che succeda quello che dici. Abbassando la temperatura di riferimento fino a spegnere la fiamma, ...è giusto che dopo si sia attivata l'uscita e sicuramente riaccesa la fiamma, perché con la caldaia spenta, la temperatura ambiente scende e appena va al di sotto quella di riferimento, la fiamma si accende attivando l'uscita relè-caldaia, per poi rispegnersi quando la temperatura ambiente supera quella di riferimento. 

In pratica devi abbassare la temperatura fino al valore che vuoi si riaccenda la caldaia. 

 

Il pasticcio nasce se quando la fiamma è spenta forzi l'accensione col comando domotico, oppure a fiamma accesa forzi lo spegnimento con comando domotico..

L'uscita caldaia non deve essere disponibile nel menù comandi domotici e non deve essere azionata manualmente, perché usando il comando mette fuori sincronismo il comando del termostato con lo stato dell'uscita caldaia.

Se vuoi un comando domotico d'emergenza per spegnere la caldaia non sotto il controllo del termostato, dovresti usare una seconda uscita con relè il cui contatto è in serie con quello del relè caldaia.

 

 

Link to comment
Share on other sites

Elettrisocmel

Buongiorno, il problema è che il termostato ha funzioni limitate rispetto i comuni cronotermostati.

Niente da dire sulle regolazioni di temperatura, ma quelle temporali!!!.

 

Link to comment
Share on other sites

Panter

Il problema non riguarda tanto le funzioni limitate rispetto ad alcuni Crono specializzati, quanto il gestirlo, come previsto, dal suo menù e dove non è possibile intervenire direttamente sull'uscita attuatrice che disallinea il sincronismo. Si può fare qualcosa, ma solo facendo gestire l'On/Off dell'uscita-relè tramite evento/i programmati (es. in funzione di un determinato scenario o...) oppure tramite un relè aggiuntivo in serie al relè di attuazione automatica. In quest'ultima maniera, dopo un comando di OFF, si può riattivarlo anche da remoto (sms o App) così da riattivare il ciclo automatico.e trovare la casa calda.

Link to comment
Share on other sites

Elettrisocmel

Chiaro, ma sarai d'accordo sul fatto che sia necessario rivedere e ampliare le funzioni.

Buona giornata 

Link to comment
Share on other sites

Panter

Certamente sì (manca anche la possibilità di commutare Estate/Inverso da macro, ma per adesso le risorse sono impegnate con le innovazioni.

Link to comment
Share on other sites

renato1961

Bene Panter vedro' allora come dici tu di inserire in serie al rele' del termostato un contatto del rele' comandato dalla domotica on off.

Come ho detto piu' in alto riguardo agli orari di accensione e spegnimento crono , credi che sia fattibile rivedendo il firmware?

 

Link to comment
Share on other sites

fadima77

Ciao Renato. Io ho avuto i tuoi stessi problemi. L'uscita comandata dall'evento "termostato" è impostata come bistabile?

La mia impostata come  bistabile funziona bene ma ho notato che quando entro in programmazione rimane ON finché non la imposto su OFF manualmente.

Panter mi aveva suggerito di programmare come "domotica" ma avendo una centrale non aggiornabile al fw 6. non dispongo di questa opzione.

Io la tengo bistabile è funziona anche discretamente; il termostato la attiva e la disattiva al calare/salire della temperatura. L'unica accortezza è che ogni volta che entri in programmazione devi ricordarti di mettere l'uscita su OFF.

Link to comment
Share on other sites

Panter

L'uscita comandata dall'evento termostato deve essere per forza bistabile e l'Opzione Domotica della vers 6.xx mantiene il valore dell'uscita all'uscita della programmazione e a seguito di un reset sul bus. Altra cosa è per la ver. 5.11 o altra versione che non ha l'Opzione Domotica.

Link to comment
Share on other sites

SistemaElettrico

Riporto su questo thread in quanto mi ritrovo anch'io in una situazione simile, ho una centrale aggiornata alla 6.03, tastiera Alien aggiornata alla 2.04, il comando clima da tastiera mi abilità l'uscita oc1 che ho programmato come domotica e bistabile, tutto funziona correttamente ma mi ritrovo però con l'uscita attivata per un secondo (quel che basta per far partire la caldaia) ogni qualvolta che esco dalla programmazione e la tastiera fa il reset.

Non riesco a capire se si tratta di un bug, una cosa voluta da Inim o qualche impostazione sbagliata o mancante nella programmazione, succede a qualcun'altro? Soluzioni?

Link to comment
Share on other sites

AndreSimo85

Prova per curiosità a spostare il comando clima dalla oc1 ad un'uscita da terminale e vedi se lo fa ancora quello scherzetto...

Link to comment
Share on other sites

Panter

Controlla gli eventi associati all'uscita nella cartella Uscite. Forse l'errore è lì.

Link to comment
Share on other sites

SistemaElettrico

Ok, grazie dei consigli

Vi spiego meglio comunque la situazione:

termostato su tastiera in salotto che comanda un relè su uscita oc1 e aggiunto un timer che comunque mi disattivi l'uscita dalle 00.00 alle 6.00, sembrava tutto funzionare a parte quella fastidiosa noia dell'uscita dalla programmazione in cui mi si chiudeva il contatto per un secondo

I test che ho fatto sono:utilizzare l'uscita oc2 temporaneamente e utilizzare un ingresso libero di un'espansione chiaramente settata come uscita.

Ho inoltre verificato gli eventi ma non ho trovato niente di anomalo il problema rimaneva.

Ho però fortunatamente risolto in questa maniera, cancellato le impostazioni dell'evento termostato su tastiera, scritto in centrale e poi rifatto l'evento termostato, ora il problema è risolto, non so però cosa creava il problema

Link to comment
Share on other sites

smercki

Anche io stessa configurazione del primo post e centrale aggiornata a sw 6.xx

in pratica appena inserisco l’antifurto (qualsiasi scenario) oppure entro in programmazione se l’uscita del rele cromo (collegata su un’uscita dell’espanzione) se è chiusa perche' sta scaldando (fiamma accesa) , immediatamente il rele si disattiva e rimane in tale posizione, quindi l’ambiente non viene piu riscaldato... in manuale devvo farlo chiudere intervenendo e modificando e quindi abbassando la temperatura del cronotermostato...

stasera provo a controllare se l’uscita è impostara come ho letto su bistabile e domotica e vi aggiorno

Link to comment
Share on other sites

smercki

Mha

guardate le impostazioni e su entrambe le Alin (g e s) ho trovate nelle opzione delle uscite domotica e non bistabile ma solo monostabile

comunque impostate entrambe su solo domotica, la/s funziona correttamente invece la /g appena inserisco uno scenario l’uscita del crono (collegata all’espanzione) si diseccita...

avete soluzioni per avviare al problema!?

Link to comment
Share on other sites

antonio82ba

Buongiorno. Scusate ma con le ultime revisioni hardware e software hanno risolto? 

Link to comment
Share on other sites

smercki

Non ci salto fuori!

appena inserisco un qualsiasi scenario dalla alian/g il rele stacca e la fiamma rimane accesa

quindi il locale non viene piu riscaldato in quanto il sistema pensa che l’uscita è abilitata (fiamma accesa) ma nella realta il rele è aperto

helpppp

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...