Vai al contenuto

animallamina

informazioni componenti e ronzio in uno di questi elementi

Recommended Posts

animallamina

buongiorno,premetto che non sono tanto prtico di componentistica elettrica,vi spiego brevemente il mio problema:ho 2 file di portaneon singoli, 5 portaneon per ogni fila,ogni fila è indipendente nell'accensione quindi ci sono 2 interruttori,da un po che ho un neon che non funziona,rimboccate le maniche e presa la scaletta per andare a sostituire neon e starter ho notato che in questo portaneon non viene utilizzato lo starter,ora smontando questo portaneon all'interno ho trovato 3 componenti elettrici che non riesco a definire a cosa servono è proprio su quel neon parte un ronzio fastidioso da questo componente 2.jpg

anche se le luci sono spente questo ronzio si sente comunque

questi sono gli altri componenti che ho trovato all'interno di questo portaneon3.jpg1.jpg

chi mi sa dare una risposta al ronzio da cosa puo essere dovuto e chi mi sa dire cosa sono questi componenti???

grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
Darlington

Da sopra uno è un alimentatore integrato, in mezzo c'è una batteria, il neon funziona anche da luce di emergenza, a meno che le batterie non siano da cambiare.

 

Il ronzio può dipendere anche dalle batterie esauste, magari sono in perdita e l'alimentatore funziona sempre in limitazione di corrente senza sapere che non si potranno mai ricaricare.

 

Le batterie nuove non costano molto.

Condividi questa discussione


Link discussione
Condividi su altri siti
animallamina

grazie per la risposta darlington...ho provato anche a staccare i 2 connettori rosso e nero che va alla batteria ma il ronzio si sente ancora(un po di meno pero),invece l'ultimo componente cosè??

Condividi questa discussione


Link discussione
Condividi su altri siti
animallamina

facendo una prova spegnendo l'interruttore generale per smontare il neon per vedere il problema,mi è sorto un'altro problema:praticamente una fila di luci g24d-2

2.jpg

ad interruttore acceso

1.jpg

non mi funzionano cosa che prima mi funzionavano,

facendo svariate prove di accensione e spegnimento sull'interruttore le luci ora funzionano,da cosa puo dipendere??

Condividi questa discussione


Link discussione
Condividi su altri siti
Darlington
Quote

ho provato anche a staccare i 2 connettori rosso e nero che va alla batteria

 

Ancora non mi hai detto se le emergenze funzionano come dovrebbero (devono accendersi staccando il generale)

 

Quote

invece l'ultimo componente cosè??

 

un reattore elettronico, ma senza funzione di emergenza

 

Quote

facendo svariate prove di accensione e spegnimento sull'interruttore le luci ora funzionano,da cosa puo dipendere??

 

 

Impossibile dirlo a distanza e senza conoscere l'impianto, potrebbe essere dall'alimentatore che fa capricci a un collegamento lasco

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×