Vai al contenuto

JJF

MODULO KEYLESS SYTEM APRI PORTE AUTO CON TELECOMANDO

Recommended Posts

JJF   
JJF

Ciao a tutti sono appassionato di elettronica e fai da te , e SCRIVO per un consiglio....il mio modulo apriporte della  auto
 hai  i rele che  fanno pena.....li vorrei sostituire mi potreste consigliare quali scegliere di buona qualita eventualmente sono
disposto a montarli su una basetta forata aggiuntiva e poi collegare i reofori con dei microfili da fai da te.....i rele sono quattro dimensioni 10x10x10 mm
due con sigla WL78-A-112   12V DC 0.6W 20A CHE CREDO COMANDINO LE FRECCE ....e altri due con la sigla T78-C112  14V DC 20A
potresti darmi un cosiglio?? gli alternativi devono essere due di un tipo e due di altro tipo oppure secondo te posso essere tutti e quattro uguali?
io ho trovato questi che come piedinatura sono simili 3 da un lato e uno dall altro sfalsati
https://italian.alibaba.com/product-detail/12vdc-20a-t78-pcb-relay-60496421310.html?s=p

invece gli originali che si trovano solo usati sono questi
https://www.aliexpress.com/item/WL78-A-112-12VDC-T78/32373082438.html

grazie a chiunque mi dara risposta..
 

Condividi questa discussione


Link discussione
Condividi su altri siti
Darlington   
Darlington

Io non ho capito cosa significa esattamente "relè che fanno pena"; a me non hanno mai fatto pena, di solito o funzionano oppure non funzionano. Se funzionano solo a volte allora non sono i relè ma le saldature fredde.

 

I relè che hai trovato sono comunissimi... relè... che trovi in un negozio di elettronica senza tanta fatica. Io ne ho usati un paio per un apriporta (che poi non ho mai finito), con la stessa piedinatura.

 

Ora non ricordo dove sono i contatti della bobina, mi pare siano quelli dal lato con due soli pin ma sono certo che il pin sfalsato è il C

Condividi questa discussione


Link discussione
Condividi su altri siti
JJF   
JJF

ciao darlintong scusami ma preciso i rele a volte funzionano a volte no e per questo che li voglio sostituire ma siccome non sono espertissimo di elettronica

potresti dirmi la sigla del rele alternativi a quelli montati per prendere qualcosa di piu affidabile? anche perche sono 4 in tutto ma sono due con sigla

WL78-A-112   12V DC 0.6W 20A    E ALTRI DUE CON SIGLA   T78-C112  14V DC 20A potresti darmi qualche indicazione? te ne sarei grato

Condividi questa discussione


Link discussione
Condividi su altri siti
JJF   
JJF

scusami ancora darlintog ma rileggendo il tuo post hai scritto che se funzionano a volte si a volte no sono le saldature fredde.....intendi dire che se tolgo i rele e li risaldo

potrebbero tornare a funzionare????

Condividi questa discussione


Link discussione
Condividi su altri siti
olometabolo   
olometabolo
Quote

scusami ancora darlintog ma rileggendo il tuo post hai scritto che se funzionano a volte si a volte no sono le saldature fredde.....intendi dire che se tolgo i rele e li risaldo

potrebbero tornare a funzionare????

 

SI ma non é detto

Condividi questa discussione


Link discussione
Condividi su altri siti
Lorenzo-53   
Lorenzo-53

I relè possono essere saldati o a innesto, quando intermittenti si controllano gli zoccoli le connessioni e le saldature se non si risolve si sostituiscono,

possono essere singoli, doppi, passo passo, a ritenuta, con contatti ausiliari e vattelapesca

le frecce hanno un temporizzatore in serie al devioluci,

voler montare dei relè automotive su una millefori vuol dire non conoscere le correnti in gioco, servono connessioni e cablaggi robusti in grado di sopportare parecchi ampere e anche vibrazioni

la dimensione di 10x10 mi fa pensare ad una autovettura recente, il fatto che siano piccoli non vuol dire siano meno efficienti dei relè piu grandi, anzi,sono relè con contatti di qualità che da specifiche sopportano qualche milione di azionamenti

Condividi questa discussione


Link discussione
Condividi su altri siti
Darlington   
Darlington

non serve toglierli, leva il vecchio stagno e rifai le saldature, su componenti grossi purtroppo ancora oggi la maggioranza dei guasti sono causati da saldature fatte a membro di segugio già in fabbrica, poi su un'auto le vibrazioni non fanno che peggiorare la situazione.

Condividi questa discussione


Link discussione
Condividi su altri siti
kym   
kym

Ciao JJF,

 

il WL78-A-112  è una vera schifezza.:angry:

 

20A non li terrà MAI ...... giocano sul fatto che tanto fa 2-3 lampeggi e quindi non fa in tempo a bruciarsi, penso che sia quello delle frecce/sirena a darti problemi gli altri due/tre non penso abbiano problemi.

 

In realtà (è uscito pure di produzione quello schifo) si rovina, o meglio, i contatti dentro diventano neri per via delle scintille e non fanno più buon contatto.

Così tu senti il click del relè, lo provi a banco e fa click ma se ci attacchi un carico vedrai che non funziona.

A me faceva il difetto di far passare la tensione ma come ci collegavi invece che un LED una lampadina da 21W questa faceva metà della luce che doveva fare ed il relè diventava bollente fino a fumare.

Se prendi anche un pezzo nuovo, subito funziona, la lampadina si accende come si deve perchè i contatti sono ancora puliti, poi diventa nuovamente una schifezza.

Quel relè non è in grado di reggere le frecce dell'auto, può al massimo comandare un altro relè esterno adeguatamente dimensionato al carico.

 

Io mesi fa (ho problemi di salute negli ultimi tempi ed ho latitato lasciando decine di progetti a metà) avevo lo stesso problema ogni tanto andava ogni tanto no, mettici un qualunque relè che supporti almeno 10A reali o 20A se ci sta dentro e vai tranquillo tanto la piedinatura corretta non la troverai mai devi adattarli, lascia perdere gli originali io poi li avevo anche trovati nuovi 2 pezzi e ne avevo sacrificato uno a banco per vedere se reggeva almeno 5A continui, si è messo a fumare. Poi l'ho aperto tagliandolo in due ed ho visto in che modo è fatto.

 

Alternativamente puoi mettere un altra schifezza dentro e fare l'impiantino fuori con relè buoni.

Tieni presente che se non hai le frecce a LED devi mettere relè da 10A REALI altrimenti non risolvi niente.

Io poi per evitare casini ho risolto facendo fare la parte di potenza fuori dalla centralina anche perchè ho messo dei ritardi che mi servivano etc. ed ho infilato la centralina (solo il pcb) in una scatola leggermente più grande dove ho aggiunto altre cose.

Condividi questa discussione


Link discussione
Condividi su altri siti
Lorenzo-53   
Lorenzo-53

Montagli un mosfet, tipo un IRF520 che ha già il diodo di protezione, source al negativo drain alle frecce controllo al gate magari in serie al drain gli metti una resistenzina da 1K non dovrebbe neanche scaldare tanto al limite un pezzetto di angolare di alluminio

Condividi questa discussione


Link discussione
Condividi su altri siti
kym   
kym

Alle frecce devi dare un positivo, quindi source al positivo, l'eccitazione del relè sarà un negativo.

Io così avevo risolto, solo avevo messo un IRF9540 P channel se non ricordo male.

Bisogna vedere come è fatta la sua centralina.

Condividi questa discussione


Link discussione
Condividi su altri siti
Lorenzo-53   
Lorenzo-53

Un controllino col tester e poi si userà un canale N o un P, io però sti problemi coi relè ( non quelli del post ) non li ho mai avuti, si vabbè qualche connessione cotta capita, magari è una azienda che ne ha acquistati una vagonata a basso costo poi da qualche parte dovevano montarli.

Per le frecce, sia a lampadine che specialmente a led, ci sono dei  flasher elettronici che non risentono del carico come gli scaldini e guarda caso costano anche meno,

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
kym   
kym

Lorenzo, non è che ti puoi mettere a sostituire la centralina che fa il lampeggio già di serie all'auto oppure aggiungerne una solo per il lampeggio del modulo delle chiusure con telecomando, molte auto hanno il lampeggio con un relè e non elettronico o quelle che ce l'hanno elettronico è ancora più un casino. Il punto è quello specifico relè dato per 20A ma che in realtà non ne regge nemmeno 5.  Basta sostituire quello con analogo di almeno 10A considerato che per le frecce hai circa 100W di lampade.

 

Ho avuto proprio lo stesso problema lamentato, probabile che siano molto simili le centraline, a me prima di cuocersi uno dei relè ci son voluti 2 anni, ma di uso veramente intenso.

 

Ma ho sentito altri che hanno avuto lo stesso problema ed hanno tranquillamente messo un altro relè esterno con 3 fili e risolto il problema.

Comunque è un classico: quando usi dei relè con potenze maggiori succede che perdono il contatto e si riduce la superficie causando proprio una perdita di potenza a me a volte le frecce si accendevano molto più fioche o non si accendevano affatto (LED). Poi è morto definitivamente, però il click lo continuava a fare!

 

Condividi questa discussione


Link discussione
Condividi su altri siti
JJF   
JJF

grazie a tutti dei preziosi consigli penso proprio che montero dei rele aggiuntivi di buona qualita magari anche piu grandi su una millefori e poi saldo la piedinatura a parte

cosi spero di risolvere ho anche trovato l integrato che comanda i rele cambio anche quello a scanso di altri problemi tanto con 1 euro me ne hanno dati 4

vi faro sapere se risolvo....rispondo tardi perche ho problemi di salute ma vi terro aggiornati grazie a tutti

Condividi questa discussione


Link discussione
Condividi su altri siti
JJF   
JJF

ciao a tutti ho trovato i rele nuovi li ho sostituito quelli vecchi ma uguali ho cambiato anche i due condesatori con altri con volt superiori ed ho anche cambiato integrato

che provvede a pilotare i rele.......spesa 5 euro in tutto....vi invio foto  Listener?action=view&source_type=PSAccountAttachment&source_param=Zm9sZGVyPUlOQk9YLGF0dF9pZD0wLHBzX2lwPW1haWwyMWIuaW9sLmxvY2FsLGFjY291bnQ9RGVmYXVsdE1haWxBY2NvdW50LHVpZD0xNTI4NjgsZD1saWJlcm8uaXQscGN0PTEyMTI0NDg2NWQ5ODMxMDgsdT1qdW1waW5nLmphY2suZmxhc2gscz0xNDg4MTQ3MjMxNzIw&output_type=image&output_param=ZGltPTEwMDAweDEwMDAw

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini   
Livio Orsini

Bel lavoro

Condividi questa discussione


Link discussione
Condividi su altri siti
kym   
kym

JJF: dove sei riuscito a trovarli nuovi i relè?

 

Io li avevo trovati solo usati....

Condividi questa discussione


Link discussione
Condividi su altri siti
JJF   
JJF

ciao a tutti grazie ancora per la collaborazione mi scuso per il ritardo estremo ma sono stato impegnato con inconvenienti familiari perdonatemi

i rele li ho recuperati da un modulo apriporte guasto di una centralina bmw probabilmente a sua volta non originali ma presa da un elettrauto

negli scarti di lavorazione gratis....ma tutto funziona bene

grazie ancora a tutti....

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×