Jump to content
PLC Forum


Avere due telefoni VOIP


SmemoM11
 Share

Recommended Posts


  • Replies 108
  • Created
  • Last Reply

Top Posters In This Topic

  • SmemoM11

    59

  • radiation74

    50

Fatico a capire. Se entri nei Sip Settings dovresti entrare anche nei log. Tra l'altro quel messaggio doveva apparirti la prima volta che tentavi di accedere a FreePbx da Elastix.

E come leggi anche nel messaggio che hai postato devi andare nei security settings e abilitare l'accesso diretto a FreePbx.

Credo che faresti meglio a partire da zero.

Link to comment
Share on other sites

ho reinstallato tutto stando attendo di inserire la stessa password di root per il php e sql ma quando vado in asterix log file mi spunta sempre quella schermata

Link to comment
Share on other sites

La schermata dovrebbe uscire al primo accesso da Elastix a Freepbx.

segui le indicazioni del messaggio e vai in security e abilità l'accesso diretto a freepbx.

Se lo hai già fatto svuota la cache del browser 

Link to comment
Share on other sites

Confermo che hai problemi di NAT; c'è da fare un po' di prove con il file sip-nat conf; spesso dipende anche da come il provider lo gestisce. 

Puoi fare un'altra prova aprendo il range di porte da 10000 a 20000  tcp. 

 

Non usare i nomi host semplici. Nel tuo caso dovresti aggiungere al nome

 

 centralinovoip.local

 

non è la causa della mancata registrazione ma potrebbe portare problemi con le extension 

Link to comment
Share on other sites

ma ora risulta registrato, solo che quando chiamo mi dice che il servizio non è disponibile. non so se può essere di aiuto attualmente ho un LinkSYS SPA112 funzionante

Link to comment
Share on other sites

Comunque che hai problemi di NAT e decisamente chiaro. 

Quello poteva essere una causa. 

Prova ad aprire le porte che ti ho detto e assicurati che il tuo provider internet non blocchi il VoIP 

Link to comment
Share on other sites

ho aperto le porte anche se da una verifica sembrano chiuse. il provider non blocca il voip in quanto come ti dicevo ho quell'adattatore funzionante

Link to comment
Share on other sites

Non so cosa dirti;dal log è chiaro che il problema c'è. Senza essere davanti è difficile guidarti.

Hai detto che il trunk si registra; hai provato a fare delle chiamate ? 

Link to comment
Share on other sites

Se usi Asterisk NON hai alcuna interfaccia grafica. Devi fare tutto da riga di comando.

 

Se non hai dimestichezza ti consiglio quindi FreepBX che ha già una distro compilata per raspberry. Per esperienza però non metterei mai un raspberry in produzione.......è davvero poco stabile.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...