Jump to content
PLC Forum


antonio82ba

Nexus e operatore Ringo

Recommended Posts

Enzox1

Come immaginavo... Avevi sempre dato informazioni sbagliate e non poteva mai funzionare. Ti avevo chiesto di essere preciso, e l'apostrofo e l'accento sono due cose diverse, avevi omesso anche i 2 punti, ecc... Come cavolo doveva mai funzionare?

Ecco come devi configurare il Nexus:

1z3yq8k.jpg

 

Per sicurezza copia da qui il Messaggio di risposta:

"e': "

Esattamente per com'è cancellando solo le virgolette a inizio e fine, e senza togliere lo spazio dopo l'apostrofo.

Link to comment
Share on other sites


Enzox1

Nell'ultimo messaggio intendevo senza togliere lo spazio dopo i due punti! Pardon

Devi togliere solo le virgolette a inizio e fine.

Link to comment
Share on other sites

antonio82ba

E lasciare quindi anche lo spazio dopo i :

modifichiamo ora vediamo che succede. 

Per ora grazi 

Link to comment
Share on other sites

Enzox1

Lasciare SOLO lo spazio dopo i due punti. Non ci sono altri spazi nel testo.

Copia quello che ho inserito sopra e togli solo le virgolette.

 

La configurazione deve essere esattamente come la foto che ho messo.

Link to comment
Share on other sites

antonio82ba

Perdonami ma sembra quasi che dopo l'accento sulla e ci sia uno spazio. Modificato subiTo vediamo che succede. 

Link to comment
Share on other sites

Enzox1

Sulla e non c'è accento. C'è un apostrofo subito dopo la e.

Ti basta copiare il codice che ho messo sopra togliendo le virgolette a inizio e fine. Lo rimetto anche qui:

"e': "

Il resto della configurazione deve essere esattamente come nell'ultima foto che ho messo.

Link to comment
Share on other sites

antonio82ba

Buongiorno enzo ancora non va. 

Noto che hai inserito uno spazio dopo i : ma dopo ogni scrittura e successiva lettura, non mi compare lo spazio, come non lo avessi messo. Che faccio?

Link to comment
Share on other sites

Enzox1

Lo spazio dopo i due punti ci deve stare. Non so perché scompaia...

Comunque la configurazione è corretta. Al massimo può essere che si debba inserire il Numero di risposta ma l'unico modo per vederlo è quello che ti dicevo, con uno smartphone recente che ti permetta di salvare il messaggio come sms. Il mio lo fa (è un LG Nexus 5).

 

Per sicurezza metti una foto della configurazione su Smartleague dopo che con il mouse hai evidenziato in blu il messaggio di risposta.

Link to comment
Share on other sites

antonio82ba

Buongiorno Enzo e grazie per il tuo interessamento. Ancora non va, sto provando le varie combinazioni di spazio. Una domanda, sicuro che dopo la e c'è l'apostrofo invece della è accentata? Cosa altro posso provare?

Link to comment
Share on other sites

Enzox1

La configurazione giusta è quella che ti ho dato.

Ti avevo chiesto una foto del programma Inim per vedere se l'avevi scritta correttamente.

Link to comment
Share on other sites

Enzox1

La foto è sfocata però sembra tutto ok. Per sicurezza rimetto qui il messaggio di risposta:

 

"e': "

 

A questo punto l'unica cosa che manca è il Numero di risposta. Puoi verificarlo con quel metodo ma serve uno smartphone con sistema operativo Android alle ultime versioni. Il mio lo fa, come ti dicevo è un LG Nexus 5 con Android 6.0.1.

Nessuno qui che abbia Ringo Mobile su uno smartphone Android recente?

Link to comment
Share on other sites

antonio82ba

Dici che su iPhone non ho il messaggio di risposta?

Link to comment
Share on other sites

antonio82ba

Comunque INIM dice di scrivere "credito e'" ma anche così non va.

Non so più che fare!

Link to comment
Share on other sites

Enzox1

Non credo che faccia differenza... Prova a scrivere invece:

 

"residuo e': "

 

esattamente come l'ho scritto, incluso lo spazio alla fine. Ovviamente togli le virgolette.

Numero di risposta per ora lascialo ancora vuoto.

Link to comment
Share on other sites

antonio82ba

Provato ora vediamo che succede.

Link to comment
Share on other sites

Panter

'sto Ringo sembra una "sanguisuga" che vive di numeri già esistenti e usa solo la portabilità. (ho provato a richiedere una sim nello store che risulta a costo zero... e non ho potuto completare).

E' così Antonio?

Link to comment
Share on other sites

antonio82ba

Buonasera e bentrovati.

@Enzox1 ecco le soluzioni provate fin'ora senza esito 

 

residuo e’ spazio

credito spazio e' spazio 

credito è: spazio 

dito è: spazio

dito è:

dito e’: spazio 

 

Cos'altro posso provare?

 

@Panter Non ho avuto nessun problema a richiedere la sim ringo gratis direttamente dal sito ufficiale, mi è stata spedita dall'estero tramite bartolini se ricordo bene, e in pochissimi giorni.

Solo un accorgimento: dalla sim provvisoria bisogna chiamare il centro assistenza per confermare la ricezione della sim e dalla chiamata partono i 3 giorni lavorativi per la portabilità.

Cosa mi consigli di inserire nei parametri nexus?

Link to comment
Share on other sites

Enzox1

Antonio non so se è stata una tua svista ma la stringa che hai citato prima (residuo e’) è diversa da quella che ti ho dato. Mancano i due punti e inoltre l'apostrofo è diverso.

L'apostrofo che devi usare è questo ' mentre quello che hai citato tu è questo ’ e sono diversi!

Per sicurezza devi fare copia incolla!

 

L'ultima stringa che ti ho dato è corretta e deve funzionare.. La rimetto qui:

"residuo e': "

Fai copia e incolla.

Link to comment
Share on other sites

antonio82ba

Scusami se ti sto facendo impazzire, la stringa che mi hai fornito è stata la prima che ho testato ma non va, ho dimenticato di scriverlo negli appunti che poi ho incollato nella risposta precedente.

 

Link to comment
Share on other sites

Enzox1

La prima stringa che ti ho dato:

"e': " è corretta però forse è troppo corta e il Nexus non la considera (ipotesi mia...).

Quindi per essere più sicuro devi mantenere questa:

"residuo e': "

 

Se ancora non funziona devi scoprire il numero di risposta così completiamo la configurazione.

 

Se dopo questo tentativo non dovesse funzionare inizio a pensare che il Nexus abbia difficoltà a riconoscere i centesimi di euro, perché ho notato che Ringo usa il punto come separatore invece della virgola.

Link to comment
Share on other sites

Panter

Mi sto chiedendo @antonio82ba, dato che non mi va di leggere tutto, ....hai provato ad impostare il credito automatico dal momento che Nexus funziona trnquillamente con TIM?

Link to comment
Share on other sites

antonio82ba

Certo che si,  è stat ala prima scelta, t'immagini non avevo ancora provato? :roflmao:

Link to comment
Share on other sites

Enzox1

Antonio, mi serve che copi la stringa che hai attualmente tramite smartleague e la incolli qui.

Però non devi digitare, devi fare COPIA e INCOLLA.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...