Jump to content
PLC Forum


elezeta

Scomparsa sensore WLS

Recommended Posts

elezeta

...come da oggetto è possibile disattivare (per un breve periodo) la segnalazione (spia gialla sulla tastiera) della scomparsa sensore wireless?

Grazie... e buona serata.

 

Link to comment
Share on other sites


Panter

Non capisco perché disattivare la segnalazione di guasto in tastiera per breve tempo......, comunque no.

 

Se serve farlo per smontare un sensore per sostituirlo a breve..., puoi farlo semplicemente "rimuovendo" il sensore e arruolare il nuovo sensore quando verrà installato. In pratica va eliminato il sensore dalla lista.

Link to comment
Share on other sites

elezeta

...il mio problema è che ho 2 sensori wls ballerini...il loro funzionamento in allarme è perfetto ma ho sempre la segnalazione di guasto (sensore scomparo wls) presente in tastiera.

Link to comment
Share on other sites

Panter

Capisco ma dovrai trovare una soluzione al problema che penso, dovrà (se i sensori non sono guasti) consistere o nello spostamento della RiceventeTx o nell'aggiunta di una ricevente dislocata più vicina ai sensori con segnale più debole.

Hai misurato in tempo reale il segnale dei due sensori? oltre al livello del segnale espresso in -dB, le tacche devono essere almeno 4/7.

  

Link to comment
Share on other sites

elezeta
Quote

Hai misurato in tempo reale il segnale dei due sensori? oltre al livello del segnale espresso in -dB, le tacche devono essere almeno 4/7

si misurato il segnale è perfetto scende di una sola tacca...

Link to comment
Share on other sites

Panter

Cosa intendi con  "il segnale è perfetto scende di una sola tacca." ?

Tieni presente che le misurazioni andrebbero fatte per la situazione peggiore, cioè con porte degli ambienti chiuse. Questo per evitare di misurare segnali riflessi dalle pareti.

Scusa se faccio queste precisazioni non richieste, ma spesso... la segnalazione di mancata supervisione dipende da questo (per tutti i sistemi).

Link to comment
Share on other sites

elezeta

... per me il segnale è perfetto.

Chiudendo porte ecc. nella peggiore delle ipotesi, controllando con sw. SmartLeague ho campo pieno o max 2 tacche inferiori.

Se provo ad aprire il coperchio del sensore (manomissione) la centrale rivela perfettamente... ripristinando il tutto per una quindicina di minuti in tastiera non compare la spia di guasto.. dopodiché ricompare guasto scomparsa sensore wls ecc.

Link to comment
Share on other sites

Panter
Quote

Chiudendo porte ecc. nella peggiore delle ipotesi, controllando con sw. SmartLeague ho campo pieno o max 2 tacche inferiori.

 

perdona se insisto...., se hai max 2 tacche inferiori (2/7) è proprio in quel caso che può verificarsi la mancata verifica e molto dipende dalla tipologia dei muri.

Nel mio sistema di lavoro ho messo la RiceventeTx Bs200 nello studio e non nel corridoio di piano per rendere critico il sistema.

Nel piano sotto un MC100 e un MC200 su una finestra e su unaporta-finestra che dà in giardino, proprio per vedere il comportamento con muri perimetrali e maestri da 60cm (centro storico)....

 

Ebbene, anche invertendo i sensori, nella porta-finestra ho sporadicamente "scomparsa zona WL) e il segnale misurato è 2/7 e segnale -95dB, mentre per la finestra 3/7 e segnale -85dB (e per ambedue segnale di disturbo -120dB.

Se metto un MCxxx sulla finestra della sala adiacente il segnale è 1/7 e -105dB insufficiente a gestire la supervisione se non aggiungendo un altra RX/TX BS200 per il piano sottostante che copre anche parte del giardino.

Mentre su altro MC200 + MC100 su stesso piano dello studio (e tramezzi in forati) ho 6/7 e un segnale di -60dB.

 

Come vedi i comportamenti sono differenti e dipendenti dal tipo di muri.

Controlla quindi anche quante tacche su 7 hai e quanti -dB di segnale ricevi.

 

PS. dall'ultima riga della tua risposta appare evidente che non viene superata la supervisione, forse perché i segnale di ritorno è vicino alla soglia di disturbo.

Link to comment
Share on other sites

elezeta

... grazie per le risposte.

Proverò a riapprendere i sensori in questione.

Link to comment
Share on other sites

Panter

Ri-apprendere i sensori sulla stessa ricevente serve a poco, se prima non controlli in tempo reale i -dB del segnale e se non supera le 3 tacche su 7.

Buon lavoro

Link to comment
Share on other sites

Sergione86

Buon giorno a me da led giallo acceso triangolo e in guasti presenti scomparsa zona gls cosa posso fare? 

Link to comment
Share on other sites

Livio Orsini
17 ore fa, Sergione86 ha scritto:

cosa posso fare? 

 

prima di tutto devi aprire una nuova discussione , perchè gli accodamenti sono vietati.

Inoltre questa discussione è ferma da quasi 2 anni!!

poi spendi qualche parola in più per descrivere meglio il tuo problema, possibilimente in italiano coprensibile.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...