ginogino83

Luce led segnapasso che si fulmina spesso

27 messaggi in questa discussione

ginogino83   
ginogino83

ciao a tutti,

vi spiego il mio problema.

ho collegato in parallelo dei segna passo led sulle scale interne del mio appartamento, sono 6 e ciascuno dei quali ha un driver che alimenta il led a 300 mA.

L'alimentazione di ciascun segna passo è a 12 V comandato da un relay.

In parallelo a questi 6 segna passo c'è anche una strip led a 12 V di circa 3,5 metri.

Succede da poco che il primo led del parallelo (sempre il primo e non gli altri) si rompe. Ieri sera mi sono armato di pazienza e con saldatore alla mano ho sostituito sia Led che driver, nuovi di zecca e funzionanti. Lasciandoli accesi ho notato che il Led iniziava nuovamente a spegnersi e accendersi, dopo poco non si è più acceso.

Cosa può essere a creare questo problema? 

Può essere l'alimentatore che non è dimensionato bene?

Perchè succede solo sul primo Led?

Aiutoooo

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini   
Livio Orsini
Quote

Succede da poco che il primo led del parallelo .....

 

I LEDs non si possono connttere in parallelo secco tra loro.

S si vuol connetterli in parallelo, ogni LED devere avere un resustre in serie per equilibrare il circuito.

Montati in parallelo secco ce ne è smpre uno che si prende smpre una corrente maggiore e si rompe velocemente.

Condividi questa discussione


Link discussione
Condividi su altri siti
ginogino83   
ginogino83

in parallelo sono collegati i driver che poi alimentano i led ... non i led direttamente tra loro in parallelo

Condividi questa discussione


Link discussione
Condividi su altri siti
gabri-z   
gabri-z

Perché non metti uno schemino ?

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini   
Livio Orsini

Non è che sia chiarissimo.

Se è una delle solite strips a 12 V ci saranno sezioni uguali in parallelo tra loro; ogni sezione è formata da un resistore e 3 LEDs.

Controlla la prima sezione e verifica che non manchi il resistore smd che limita la corrente.

Condividi questa discussione


Link discussione
Condividi su altri siti
ginogino83   
ginogino83

ciao Livio,

il problema non è la strip ma il primo led alimentato dal driver che si fulmina

Condividi questa discussione


Link discussione
Condividi su altri siti
Nik-nak   
Nik-nak

Inserisci una foto del driver e del led, per avere un idea degli oggetti.

Condividi questa discussione


Link discussione
Condividi su altri siti
ginogino83   
ginogino83

driver 

https://it.aliexpress.com/item/Free-shipping-DC12V-input-output-DC9-10V-Current-300mA-3-1W-led-drivers-Lighting-transformer-for/32668492817.html?spm=a2g0y.10010108.1000016.1.12e8abedD8BJwu&isOrigTitle=true

 

led

https://it.aliexpress.com/item/1-5W-LED-mini-downlight-led-cabinet-lamp-spot-light-warm-cold-white-100-265V-with/32513383705.html?spm=a2g0y.10010108.1000016.1.2886ff1ak4PZ4f&isOrigTitle=true

 

al faretto led ho tolto il suo driver che si vede in foto e ho adottato quello del link sopra

ho fatto accoppiamento perchè avevo la necessità di alimentare con 12 volts sia faretti che strip led

considerate che è sempre il primo faretto (quello più vicino all'alimentatore) che si fulmina

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini   
Livio Orsini

Ma tu avevi scritto:

Quote

Succede da poco che il primo led del parallelo (sempre il primo e non gli altri) si rompe.

 

Si può sapere con esattazza cosa si guasta?

Il LED? l'alimentatore? tututti e due i dispositivi?

 

Poi metti, come ha chiesto Nik-nak, le foto dei dispositivi e indica con un segno quali dispositivi si guastano, così, forse, riusciremo a capire cosa si guasta.

 

PS abbiamo inserito quasi contempoaneamente i messaggi.

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini   
Livio Orsini

Scusa o i LEDS che hai indicato non sono quelli che monti, oppure non necessitano di niente altro che una connessione alla rete 230V. infatti nelle specifiche è scritto:

  • Voltage: 90V - 260V
  • Power Source: AC

Non vedo a cosa serva il driver a corrente costante.

 

Fai uno schema decente in cui si vedano i collegamenti dei vari dispositivi, non quei 4 rettangoli che hai messo prima; magari fallo sulla carta del burro diseganto a matita, ma che indichi chiaramente cosa hai colelgato e come hai collegato.

Condividi questa discussione


Link discussione
Condividi su altri siti
ginogino83   
ginogino83

l'ho scritto nel messaggio precedente:

al faretto led ho tolto il suo driver che si vede in foto e ho adottato quello del link sopra

ho fatto accoppiamento perchè avevo la necessità di alimentare con 12 volts sia faretti che strip led

considerate che è sempre il primo faretto (quello più vicino all'alimentatore) che si fulmina

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Nik-nak   
Nik-nak

Il driver che hai indicato, ha una Vin di 12V, ed una Vout da 9-10V, ed é indicato per una matrice da 3 led da 1W.

Quanti led sono presenti nel faretto?

Condividi questa discussione


Link discussione
Condividi su altri siti
ginogino83   
ginogino83

hai ragione nik-nak, però quella è la tensione massima di uscita, in realtà il limite vero è la corrente di uscita che è di 300 mA, valore corretto per il led che ho installato da soli 1W.

mi sono fatto questa domanda quando dovevo acquistare il driver.

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Nik-nak   
Nik-nak
Quote

..però quella è la tensione massima di uscita, in realtà il limite vero è la corrente di uscita che è di 300 mA, valore corretto per il led che ho installato da soli 1W.

Si, è effettivamente cosi, in pratica il driver e un dc-dc buck, controllato in corrente.

Se l'alimentatore a 12V è di potenza sufficiente, la sezione dei cavi è adeguata alle correnti in gioco, le connessioni sono realizzate in modo corretto, il tutto dovrebbe funzionare correttamente, escludendo eventuali difetti di produzione dei driver/led.

Verifica cosa si guasta, se il led, oppure il driver.

Inoltre verifica che il calore generato dal led, sia adeguatamente dissipato dal case metallico.

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
ginogino83   
ginogino83

Sulla sezione dei cavi non credo ci sia da indagare, ho usato cavi fg7or.

Il led si è fulminato e non il driver ma io comunque ho cambiato entrambi visto che volevo togliermi il problema definitivamente. 

Ieri si è fulminato il led davanti ai miei occhi non appena ho premuto il pulsante che aziona un relay che alimenta il trasformatore. 

Oggi al ritorno dal lavoro ho scoperto magicamente che il led funzionava nuovamente, dopo pochi secondi ha iniziato a "tremare" e sempre più spesso a spegnersi.

Mi sa che ieri per la fretta ho saldato male una connessione e con il riscaldamento del case metallico va in crisi, può essere?

Ps. Come rimuovo la colla a caldo in cui ho inglobato il driver?

 

Condividi questa discussione


Link discussione
Condividi su altri siti
sx3me   
sx3me
Quote

Mi sa che ieri per la fretta ho saldato male una connessione e con il riscaldamento del case metallico va in crisi, può essere?

si

Quote

Ps. Come rimuovo la colla a caldo in cui ho inglobato il driver?

diluente

Condividi questa discussione


Link discussione
Condividi su altri siti
Nik-nak   
Nik-nak
Quote

.....la colla a caldo in cui ho inglobato il driver?

Non è il massimo affogare il driver nella colla a caldo, visto che anche lui genera calore che deve essere smaltito.

Verifica il tutto bene, perchè probabilmente, il problema è dato da qualcosa che non hai fatto nel modo corretto.

Condividi questa discussione


Link discussione
Condividi su altri siti
ginogino83   
ginogino83

come si quota una frase?

Condividi questa discussione


Link discussione
Condividi su altri siti
Nik-nak   
Nik-nak
Quote

come si quota una frase?

Selezioni l'icona delle due virgolette ["]

Condividi questa discussione


Link discussione
Condividi su altri siti
hulio75   
hulio75

Non è che i led sono rgb?

Condividi questa discussione


Link discussione
Condividi su altri siti
ginogino83   
ginogino83

allora vi aggiorno e chiudo il quesito, ho smontato il segnapasso che stranamente lampeggiava e ho provato a verificare il suo funzionamento sul tavolo. 

Il driver che lo alimentava (quello su descritto) avrebbe dovuto fornire 300 mA costanti, in realtà ho notato che non erano proprio costanti con il tester.

la tensione ai capi del LED ascillava e così pure la sua luminosità.

Fortunatamente avevo acquistato due driver in più e ho provato a sostituirlo, il risultato è stato quello desiderato e cioè il led funziona correttamente e come tutti i restanti.

 

Resta comunque un dubbio, perchè si è fulminato (alimentato dal vecchio driver)  il LED?

Condividi questa discussione


Link discussione
Condividi su altri siti
ivano65   
ivano65

probabilmente perche' il driver lavorava in modo non corretto

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini   
Livio Orsini

Se la corrente di alimentazione eccede il valore massimo stabilito per il LED questi muore. Maggiore è l'eccesso di corrente più velocemente muore il diodo.

Anche un eccesso di corrente istantaneo degrada il LED accorciandone la vita.

 

In genere ci sono due soglie di corrente.

Se si lavora sotto la prima soglia il LED ha una vita quasi illimitata.

Oltre la prima soglia ed al dis otto della seconda, la vita del LED diventa inversamente proporzionale all'eccesso di corrente.

Oltre la seconda soglia il LED muore (quasi) istantaneamente.

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso