Vai al contenuto

egli87

Elettrovalvola pilotata con il triac

Recommended Posts

egli87

Buonasera a tutti,

Ho un problema con un elettrovalvola a 5W che lo sto pilotando tramite un triac di un PLC Eliwell.

Praticamente quando comincia a piddare a 230V a 50Hz va bene ma quando deve rientrare, la tensione rimane sui 60-70V e l'elettrovalvola rimane ecitata. (Non lo fa sempre)

Ho provato con un elettrovalvola a 14 W e funziona giusto. Purtroppo devo usare per forza l'eletrovalvola a 5W.

Stavo pensando che mettendo una resistenza in paralello ma nonso se è una buona idea.

Qualcuno mi puo gentilmente aiutare o dare qulache consiglio?

Grazie, in anticipo.

 

Condividi questa discussione


Link discussione
Condividi su altri siti
patatino59

Prima di usare una resistenza, che scalderebbe, prova con un condensatore da 0,47 uF 400 Volt lavoro, in parallelo all'elettrovalvola.

Se la tensione residua fosse ancora alta prova con 1 uF

In ultima analisi il Triac potrebbe essere mal pilotato o guasto.

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini
11 ore fa, egli87 scrisse:

Praticamente quando comincia a piddare a 230V a 50Hz va bene ma quando deve rientrare, la tensione rimane sui 60-70V e l'elettrovalvola rimane ecitata. (Non lo fa sempre)

 

L'elettrovalvola ha funzionamento On-Off o è un funzionamento proporzionale?

Magari se tu dessi qualche riferimento al foglio tecnico della elettrovalvola potremmo darti quelche indicazione più mirata.

Condividi questa discussione


Link discussione
Condividi su altri siti
tesla88

Metti il modello del PLC dato che Eliwell è un po' generico, magari nelle caratteristiche delle uscite c'è scritta la corrente minima, 5W son 20mA a 230V

 

Sicuro che il PID funzioni bene ? Quando metti la valvola da 14 W che "funziona giusto" , la tensione scende sotto quei 60V o semplicemente funziona perchè la valvola anche con 60V "stacca" ?

 

P.S. : PLC con uscite a Triac ? EV a 230V ? :wacko: 

Condividi questa discussione


Link discussione
Condividi su altri siti
dott.cicala

 

22 ore fa, egli87 scrisse:

piddare

...che tristezza

7 ore fa, tesla88 scrisse:

PLC con uscite a Triac ?

 Esistono di disparate marche come Beckhoff, Schneider ecc ecc.

Per piccoli carichi  AC resistivi -> non hanno snubbers

Per piccoli carichi AC induttivi -> hanno gli snubbers

 

La seconda può sostituire la prima ma non viceversa

 

 

 

 

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
tesla88
Quote

Esistono di disparate marche come Beckhoff, Schneider ecc ecc.

Sì ho guardato dopo aver risposto, fortunatamente in questi 11 anni non mi son mai capitate :D 
Sinceramente preferisco il comando in basa tensione e l'utilizzo di interfacce apposite per comandare i carichi, quì fortunatamente è la regola...l'idea che un corto sull'EV mi guasti l'uscita del PLC :(  
 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini

Peccato che, come capita spesso, l'interessato latiti.....

Condividi questa discussione


Link discussione
Condividi su altri siti
dott.cicala
Quote

idea che un corto sull'EV mi guasti l'uscita del PLC

Concordo, ma oggi visto il dumping professionale e  non solo per chi fa automazione, è la regola.

 

 

Condividi questa discussione


Link discussione
Condividi su altri siti
Livio Orsini
1 ora fa, dott.cicala scrisse:

ma oggi visto il dumping professionale

 

Concordo!!

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×