Vai al contenuto

MAUROTRAM

Problematica automazione box basculante

Recommended Posts

MAUROTRAM

Ciao a tutti, ho montatto,circa 5 mesi fa, l'automazione per un box con basculante, con motore centrale, attaccato alla porta internamente.

Ho sempre avuto un problema che purtroppo non sono riuscito ancora a risolvere.

Quando si apre il box, sugli ultimi 10 cm di fine corsa, la porta si chiude velocemente sbattendo abbastanza violentemente con la struttura del telaio, quando invece viene chiusa, la porta non parte immediatamente, ma quando inizia a scendere lo fa velocemente, per i primi 10 cm circa, creando una forte corsa della porta stessa. 

Poi per il resto invece non ho rilevato problemi.

Premetto di non aver effettuato nessun bilanciato e che l'automazione installata è della dieffematic.

Grazie in anticipo per qualche suggerimento, atto a risolvere la problematica.

 

Mauro

Condividi questa discussione


Link discussione
Condividi su altri siti
Maurizio Colombi

Hai rispettato le quote di installazione fornite dal produttore?

Condividi questa discussione


Link discussione
Condividi su altri siti
ROBY 73

Ciao Mauro,

40 minuti fa, MAUROTRAM scrisse:

Quando si apre il box, sugli ultimi 10 cm di fine corsa, la porta si chiude velocemente sbattendo abbastanza violentemente con la struttura del telaio, quando invece viene chiusa, la porta non parte immediatamente, ma quando inizia a scendere lo fa velocemente, per i primi 10 cm circa, creando una forte corsa della porta stessa. 

qui mi sembra che ci sia una leggera contraddizione in termini.

Il basculante si apre o si chiude?  Prova a rileggere soprattutto la prima riga.

 

41 minuti fa, MAUROTRAM scrisse:

Premetto di non aver effettuato nessun bilanciato

E qui in teoria ti sei risposto da solo, nel senso che se non hai contrappesato correttamente l'effetto è proprio quello che crea il tuo problema

Condividi questa discussione


Link discussione
Condividi su altri siti
MAUROTRAM

Il problema è sia in apertura, dove la basculante sbatte negli ultimi 10 cm di corsa, che in chiusura, dove la basculante corre nei primi 10 cm di corsa.

Grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
Roberto Garoscio

Buongiorno, la tua porta ha molto probabilmente il sistema di mantenimento anta aperta, cioè, la regolazione in lunghezza e posizione di aggancio dei bracci nell’ultimo tratto di salita  autonomamente innalza la porta, per questo sbatte in apertura e poi fatica a chiudere, non c’e soluzione a questo, devi se la luce di apertura sufficiente, fermare con i finecorsa (o con fermi meccanici tipo tamponi)la porta prima del punto di mantenimento.

Resta inteso che devi controbilanciare e ingrassare tutta la struttura avendo aggiunto del peso sulla porta.

Condividi questa discussione


Link discussione
Condividi su altri siti
MAUROTRAM

Grazie mille Roberto, era quello che temevo, ma non essendo un tecnico del mestiere, non ero sicuro di quanto avevo immaginato.

Comunque mi appresterò, prima possibile, a bilanciare la porta.

Buona giornata e ancora grazie

Condividi questa discussione


Link discussione
Condividi su altri siti
Maurizio Colombi
4 ore fa, Roberto Garoscio scrisse:

la tua porta ha molto probabilmente il sistema di mantenimento anta aperta

Porca!!!!! Non ci ho pensato prima.

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso


×