Jump to content
PLC Forum


Impianto miscelato


fonzie88
 Share

Recommended Posts

Buongiorno,innanzitutto premetto che non sono un esperto di anacronistica,il mio problema è il seguente:ho un impianto miscelato con una dozzina di prese funziona tutto perfettamente tranne che in una presa dove vedo esclusivamente i canali satellitari i terrestri no;ho provato a sostituire la presa,a cambiare tv ma niente.

Ringrazio in anticipo chi mi può aiutare.

Link to comment
Share on other sites


Se il satellitare passa la presa c'entra poco.

Prova ad invertire due uscite del Multiswitch, una funzionante con quella difettosa, e vedi se il problema passa dall'altra parte.

In questo caso il Multiswitch è da sostituire.

Se non usi tutte le uscite puoi lasciare libera quella difettosa.

Link to comment
Share on other sites

Quote

non sono un esperto di anacronistica,

Meno male, vuol dire che sei modernissimo :)

 

Scherzi a parte, come sono stati demiscelati i segnali? Con prese demiscelate oppure con demiscelatore separato?

 

Ci dici come è configurato l'impianto che serve le 12 prese? Magari ragionando con uno schemino davanti, riusciamo a dartiti diamo consigli mirati.

Link to comment
Share on other sites

Quote

Magari ragionando con uno schemino davanti, riusciamo a dartiti diamo consigli mirati.

Certe olte scrivo proprio da cani..... ci riprovo:

Magari ragionando con uno schemino davanti, riusciamo a darti consigli mirati.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...