Vai al contenuto

rain848

Errore avvio runtime

Recommended Posts

rain848

Buongiorno,

ho un pc con 2 utenti, uno che fa da admin (uso privato) ed uno come utente normale (uso lavoro) e sul quale vorrei lavorare con il TIA.

Il problema è che quando avvio il runtime mi esce l'errore "Diritti di login dell'utente windows insufficienti".

Cercando ho trovato che il problema è di windows e non del TIA per fortuna. Si dovrebbe risolvere permettendo all'utente "uso lavoro" di accedere alle cartelle di installazione siemens, difatti col profilo admin funziona.

Ho provato a mettere la cartella C:\Program Files\Siemens ed C:\Program Files (x86)\Siemens condivisa come sotto, entro le quali dovrebbero esserci tutti i programmi. Però non ottengo risultati. Non è che devo farlo anche con altre cartelle che non mi sono venute in mente?

image.png.09936847e9294ac2125d9b2516ec684c.png

Inoltre osservando la stessa funzione di una cartella a caso del desktop l'"users" me lo riconosce come "at work", nome effettivo dell'utente! Potrebbe essere questo il problema?

image.png.ce2a4dd4eef752d81b8a524382c6f7eb.png

 

grazie in anticipo!

Condividi questa discussione


Link discussione
Condividi su altri siti
Cesare Nicola

Avevo trovato anch'io qualcosa in rete, tempo fa, ma non riesco più a ritrovarlo e comunque con me non aveva funzionato. Un conoscente ha risolto reinstallando TIA, V13 nel suo caso. Secondo me capita che qualche software o qualche aggiornamento di Windows vada a sovrascrivere qualche impostazione che TIA fa al momento della sua installazione.

Condividi questa discussione


Link discussione
Condividi su altri siti

Registrati o accedi per inserire messaggi

Devi essere un utente registrato per lasciare un messaggio. La registrazione è GRATUITA.

Crea un account

Iscriviti alla nostra comunità. È facile!

Registra un nuovo account

Connettiti

Hai già un account? Connettiti qui

Connettiti adesso

×